Jump to content

Capt Proton

Members
  • Content Count

    480
  • Joined

  • Last visited

Posts posted by Capt Proton


  1. I have been trying to resolve an issue with PowerDVD 10 Ultra Mark II and Blu-Ray 3d. I am not going to get into the problem, the purpose of this post is to create some noise about the absolutely unacceptable customer service, and not for the first time. I did try to lodge a complaint, but, according to the signature, my complaint went to the same person the complaint was about! That should tell you something right there.

    Let me insert the main text that has so inflamed me.

     

    "- Ensure that your VGA drivers already support 3D vision. The NVIDA WHQL driver does not yet support CyberLink PowerDVD 10. You can visit the NVIDIA Beta site to download the latest beta graphic drivers. The latest beta drivers are 196.34 (or above) and 196.21 3D Vision driver (or above)."

     

    Of course, drivers 196.34 are from January of this year, and the most recent are 260.99, quite a difference.

     

    As well, there is this, which I attempted to point out

     

    "If you follow this link, http://www.cyberlink.com/products/powerdvd/hardware-support_en_US.html you will find that Cyberlink's own website states that Blu-Ray 3D and Tru Theatre 3D are supported by Nvidia 3D Vision. It also refers to 3D Vision CD for Desktop GPUs v1.38."

     

    Not only were the statements sent to me incorrect, they were totally out of sync with information posted on their own site!

     

    In frustration, I activated my one month free phone support so I could speak to someone to bring this incredibly poor support effort. I am now attempting to get this feature reinstated for when I really need it, however, the latest response I got completely ignored my request and presented the same old platitudes in an attempt to make me go away.

     

    If I thought there was anyway to get my money back, I would ditch PowerDVD in a heart beat and find soem other solution.


  2. Canadian Dollars (pretty much the same as USD)

     

    I felt the need to upgrade to a board that would do SLI, as I now have two GTX 280s. Since I am buying a board, might as well do the whole enchilada.

     

    In this picture you will see the board, a Gigabyte EP45-UD3P, an Extreme Spirit II I used on the P45 chip, and an HR-09 I used on the mosfets. I was water cooling, so active cooling was a must for me.

     

    I will throw in the coolers if someone wants for an extra $20.

     

    You will also see my E8400. It has been lapped, so you will not be able to verify it is an E8400 until you install it and boot it up.

     

    This rig was running 4.5GHz 24/7 for a year or so. See this post for a screen shot for proof of stability and all settings I used. The rig is still in my sig as I don't have my new one set enough yet. Link

     

    As this is a proven performer, I am looking for $120 for the motherboard, and $150 for the E8400. As I said, $140 will get you the coolers with the motherboard.

     

    Package deal - $275.

     

    dscf0777p.th.jpg

     

    Shipping. I will send a separate quote if asked. In the meantime, $25 to US destinations, $20 to Canadian locations. This includes insurance. These are the cheapest options. I can ship faster methods if someone wants to pay.

     

    I have an EBay profile, Foomobile. You will find a couple of negative feed back. They are both from folks who claimed their item was DOA (one was) yet refused to return the item for their refund until Paypal told them to.

     

    Payment by Paypal, or a money order. Item will not ship until payment is made in full.


  3. Ello ppl long time since bean on her, have bean a loyal AMD but fort got to intel!

     

    I have just brought new computer, as spects below.

     

    I have put the processer in the cpu on the mobo and 1 gig in dim slot 2 and the grapics card is in the top PCIE sklot when i turn on the power the motherbord will restart with out posting the diagnosics display shows 00 have looked in teh manual and seen if anythink to show what the number for the processer grapicscard memory but notting and will just retsart so i fort the processer now because this is the first intell bord i have looks like might b a bent pin can this be the cause of the problem why keeps on restarting? or the processer if is the mother bord would it be abled to be rmaed or would have to buy a new 1 or is the processer at fult her if is the pins would this damage the processer any help or assastance on this would be apreasualted or if have to do any think with the jumpers

     

    Regards Andrew soz out spelling and gramer

    You really need to show the courtesy of taking the time to at least try to have proper spelling and grammar. I am amazed anyone even took the time to respond.


  4. TF2 is wiked! havent played it since the lan event at work a few weeks ago. cod4 just engulfs everything. I am however about to start Never winter nights 2, love a good RPG.

    We have digressed anyways,

    Now priming at 816MHz done 40mins whoop whoop (at same latencys and volts)

    Will let yall know how it goes tomorrow.

     

    Maybe, just maybe, I'll have a go at My first OCDB entry, when I get something respectable.

     

    I see the rules have gotten slack around here.

    Where are your system specs? I'd like to know what you are running.


  5. I used a Shick Injector. If you bend the guide up out of the way, you can then slide the blade out just a bit, and you have a handle. Plus, with the blade out just a little, it is easier to maintain control and not go too far underneath. Worked great for me.

    I don't understand the comment about putting shims on the corner of the CPU. Are you talking about on the corners of the PCB? You would have to be pretty precise. Too thick and you would not get good contact, too thin and it would not keep it from rocking. With a bolt through solution there is no problem anyway, as long as care is taken.


  6. Nice dude, I got dibs on that chip if you ever wanna sell it ;)

    Well, as you can now tell from my sig, I went to the Dark Sid and got me a little E2180 and Gigabyte P35 board. Not bad, but, one of my HDD died (RAID 5 FTW!) and the system sucks right now.

    I thinking of selling my CPU, Board and memory. Make me an offer!


  7. DFI LANPARTY nF4 Ultra D (7/04-2BTA BIOS)

     

    Opteron 175 CCBBE 0617

     

    2x1024MB OCZ PC4000 EB (OCZ5001024EBPE)

     

    EVGA 880GTS 640MB, 675/1024 163.44 drivers

     

    3 X Barracuda SATA 7200.10 250GB RAID 0

     

    Benq DW 1655 DVD

     

    OCZ GameXstream 600W

     

     

     

    *

    *

    *

    *

     

    ==========

     

    [Genie BIOS Settings:]
    
    
    
    FSB Bus Frequency.............................  -  282
    
    LDT/FSB Frequency Ratio.......................  -  3X
    
    CPU/FSB Frequency Ratio.......................  -  11X
    
    PCI eXpress Frequency.........................  -  100Mhz
    
    
    
    CPU VID StartUp Value.........................  -  Auto
    
    
    
    CPU VID Control...............................  -  1.475
    
    CPU VID Special Control.......................  -  Auto
    
    LDT Voltage Control...........................  -  1.30v 
    
    Chip Set Voltage Control......................  -  1.60v
    
    DRAM Voltage Control..........................  -  2.6v[/color]
    
    
    
    [b]DRAM Configuration Settings:[/b]
    
    [color=red]
    
    DRAM Frequency Set............................  -  180
    
    Command Per Clock (CPC).......................  -  Enable 
    
    CAS Latency Control (Tcl).....................  -  3
    
    RAS# to CAS# delay (Trcd).....................  -  3
    
    Min RAS# active time (Tras)...................  -  8
    
    Row precharge time (Trp)......................  -  2
    
    Row Cycle time (Trc)..........................  -  10 Bus Clocks
    
    Row refresh cyc time (Trfc)...................  -  16 Bus Clocks
    
    Row to Row delay (Trrd).......................  -  03 Bus Clocks
    
    Write recovery time (Twr).....................  -  02 Bus Clocks
    
    Write to Read delay (Twtr)....................  -  02 Bus Clocks
    
    Read to Write delay (Trwt)....................  -  03 Bus Clocks
    
    Refresh Period (Tref).........................  -  3072 Cycles
    
    DRAM Bank Interleave..........................  -  Enabled
    
    
    
    DQS Skew Control..............................  -  Auto
    
    DQS Skew Value................................  -  0
    
    DRAM Drive Strength...........................  -  Normal 4
    
    DRAM Data Drive Strength......................  -  2
    
    Max Async Latency.............................  -  8ns
    
    DRAM Response Time............................  -  Normal
    
    Read Preamble Time............................  -  6ns
    
    IdleCycle Limit...............................  -  32 Cycles
    
    Dynamic Counter...............................  -  Disable
    
    R/W Queue Bypass..............................  -  16 x
    
    Bypass Max....................................  -  07 x
    
    32 Byte Granularity...........................  -  Disable(4 Bursts)
    
    [/color]

     

     

    ==========

     

     

    Prime95 + 3dMark2001SE + CPU-Z + Everest 2.20:

     

    ocdb1oa1.th.jpg

     

     

    3dMark2003:

     

    ocdb23d03yh1.th.jpg

     

    3dMark2005:

     

    ocdb3d05ps6.th.jpg

     

    (For some reason, the score isn't showing up on the screen. I had to upload to ORB to see the score)

     

    3dMark 2006:

     

    ocdb3d06or6.th.jpg

     

     

     

    ==========

     

     

     

    short description:

    282 X 11 @ 3102Mhz, 1.475 cpu voltages

    3-3-8-2 @ 2.60v vdimm


  8. Ok, had the Redlines in since yesterday at 300x10 ram on the 166 divider @250. They went straight to 250 at 3-3-6-2-1t with 2.6vdimm. I've Memtested them up to 270 with no errors, but with 2.7vdimm. So it looks like the memory will take me to 3.2g without any problems. What i could do with a bit of advice is, what sort of DDS, DDDS, Mal and Rp should i be setting above 250fsb. At 250 i have the following settings:DDS is set at 6

    I believe those are Micron chips? If so, I would suggest

    FSB Bus Frequency............................. 300 MHz

     

    DRAM Voltage ................................. 2.60V

     

     

    Memclock (DRAM Frequency) .................... 166

    1T/2T Timing (Command Per Clock).............. 1T

    CAS Latency (Tcl)............................. 3T

    RAS# to CAS# delay (Trcd)..................... 3T

    Min RAS# active time (Tras)................... 8T

    Row precharge time (Trp)...................... 2T

    Row Cycle time (Trc).......................... 10T

    Row refresh cyc time (Trfc)................... 16T

    Row to Row delay (Trrd)....................... 3T

    Write recovery time (Twr)..................... 2T

    Write to Read delay (Twtr).................... 2T

    Read to Write delay (Trwt).................... 3T

    Refresh Period (Tref)......................... 3072

    DRAM Bank Interleave.......................... Enabled

     

    DQS Skew Control.............................. Auto

    DQS Skew Value................................ 0

    DRAM Drive Strength........................... Normal 3 or 4 (Level 6 or 8)

    DRAM Data Drive Strength...................... Level 2

    Max Async Latency............................. 8ns

    DRAM Response Time............................ Normal

    Read Preamble Time............................ 6ns

    IdleCycle Limit............................... 32 256

    Dynamic Counter............................... Disable

    R/W Queue Bypass.............................. 16x

    Bypass Max.................................... 7x

    32 Byte Granularity........................... Disable (4 Bursts)

     

    I have used these settings to get my OCZ Plat EBs to 265MHZ. These settings are from the OCZ support site and they worked well. The red number is their recommendation.


  9. OK, I'm looking into new cooling options.

     

    My AS5 is a few years old, but still has the same consistency (hasn't dried out any). Is this OK or do I need to pony up for new stuff?

    Not sure. I know I have had a tube for as long as a year and never noticed any ill effects.

    Are you interested in going with water cooling at all? I did, and I would never go back to air. It isn't near as dangerous as a lot of people think, including myself before I did it. The reduction in noise and the superb temps are well worth the extra bucks to me. You can do it a lot cheaper than I did.


  10. That may well be true Capt, but it also puts the mem Divisor at 11. Even if the op can boot with an odd divisor, it could well be very unstable.

    I forgot about the Odd Divider issue, but, I thought the only issue was that the actual mem speed was lower than what folks were being told. I don't remember discussions about stability issues. Did a couple of searches, but did not come up with any results on instability due to odd memory dividers.

    I'll need to find some to reeducate myself. Mainly as it doesn't make much sense. Lower mem speed shouldn't decrease stability.

    However, bottom line is that my suggestion would result in an actual mem speed of 235 which is no good.


  11. they probably get hot too. maybe place a fan on them. they got a heatsink ?

     

    i got my ballistix tracers to do ddr 600 :tooth: but it helps to have a fan on them.

     

    I don't think there will be a heat problem with the memory at 2,7V. That is still pretty low. DDR should not need cooling until 3.0V or so.

     

    I was just trying to put the various settings in your first post in the A64 Info calcultor. Your first set of numbers, fsb 311 9X multi and 133 divider, give a memory speed of 199 or 398 DDR.

    So, there is an even more significant difference.

    A better spot would be 280 FSB X 10 with 180 divider for a memory speed of 254. Now I know you said that your memory craps out at 251, but, I bet it will run at 255 with the right timings and voltage.


  12. I was very nervous about removing my IHS. Once I started, I found that if you take it slow and cautious, it's not that bad. Search the met for pictures of your CPU with the IHS removed to see if there are any components close to the IHS, and, if there are, be especially careful. I used a Shick Injector refill. If you bend the guide up out of the way, and only push the blade out a little, it gives you a nice tool with some control over how far under the IHS the blade is cutting. The last act of faith is deciding that the IHS seal itself is complpetely severed, and the resistance is only the thermal paste between the IHS and the core, and giving it the last push it needs. I have read about newer Intel and possibly AMD CPUs with the IHS soldered onto the core. I do not remember reading anywhere that ant 939 CPUs have this problem. I did slice my thumb slightly 3 times! Well worth it for the temp drop, about 7-8 degrees in my case.


  13. 38 degrees at 1.6V with a dual core processor? If that is load, and measured with a reliable program such as Core Temp, then you are doing unbelievably well in the temp department. Any talk of pelt would be, in my opinion, a complete waste. If the temps you are reporting are actually the load, then temps are not your issue.

×
×
  • Create New...