Jump to content

noktekniq

Members
  • Content count

    460
  • Joined

  • Last visited

About noktekniq

  • Rank
    Member

Contact Methods

  • AIM
    nok! ASK ME!
  • ICQ
    0
  1. ^Listed on ebay if you want to buy from there. best offers accepted. the name on ebay is chinked0ut cheaper if you buy on ebay. please PM me and i'll give you a cheaper ebay price which you can offer as BO and ill Accept. BEST OFFERS ACCEPTED. NO LOWBALLS PLEASE BUMP if VIEWED all items sold are final and no returns. guarentee no DOA, for 1 day period must be paypal payment only and confirmed address. i will not ship first. all prices include shipping. insurance please add 3 dollars to each one best offers accepted, but no lowballs any pictures can be offered via request pm referece - ebay -> chinked0ut 25-0 heatware - noktekniq 2-0 SOLD Asus Crosshair MB socket am2 $200 shipped SOLD via EBAY AMD 64 X2 5000+ AM2 Dual Core CPU $200 shipped SOLD via EBAY ZALMAN CNPS 9500 AM2 CPU Cooling Fan/Heatsink cnps9500 $40 shipped SOLD via EBAY eVGA 7800GT $150 shipped SOLD via EBAY
  2. noktekniq

    Factory Refurbs

    woudl you guys ever buy refurbished harddrives? is it a good idea? would the life of the HD be lower because they are refurbished?
  3. noktekniq

    IHS Removal Tutorial (AT YOUR OWN RISK!!!)

    can't get ram to work properly. can't work with slots: dimm 1 & dimm 3 dimm 2 & dimm 4 dimm 3 & dimm 4 works fine at stock but not when oc: dimm 1 (one stick of ram) dimm 1 & dimm 2 (2 sticks) dimm 2 (one stick of ram) it's soo weird. after removing the ihs it wont' seem to work. but i'm sure that i didn't damage anything on the chip or scratch any of the capacitors because if i did why would it work with "dimm 1 & dimm 2 (2 sticks)". i think something is up with my dfi motherboard. but i'm not sure what is wrong. doesn't any one have similar issues? let me know. thigns i have done: clear cmos. long cmos clear (8 Hr) __________________
  4. noktekniq

    can't boot with 2 sticks of ram.

    i am able to boot up the comp with 2 stick of ram on the orange and yellow slots fartest away from the CPU. but not able to boot up with 2 sticks when i use both orange or both yellow. any ideas? currently runing fine on stock speed without oc.
  5. noktekniq

    can't boot with 2 sticks of ram.

    i will be trying this. if it doesn't work then i'll memtest. let's hope for the good news. i'm sick of runnin 1 stick of ram. sucks to have the cpu bottlenecked with 1 stick of ram at 512mb
  6. noktekniq

    can't boot with 2 sticks of ram.

    both cna run properly. i don't know about memtest i have not memtest each of them. i can use either one and ti will boot to windows. but i can'ts use bother of them at the same time
  7. noktekniq

    can't boot with 2 sticks of ram.

    i can't seem to get 2 sticks of ram to boot. i have a opty 170 as a cpu. i decided to remove the ihs. pirior to removing the ihs i have been able to run both stick in the mobo fine with oc. but now after removing the ihs. i can't seem to get the 2 sticks to run at the same time. if i boot with 2 sticks of ram i seem to get 3 LED flashing. i can only run one ram on either the yellow or orange slot closest to the edge of the mobo. i can't run 1 stick of ram in either yellow or orange on the slots closest to the cpu. it's weird. i can't boot into bios with ram in yellow and orange near the edge of the board. i wonder why this is a problem ? does anyone know how to soolve the problem? thanks btw there are no physical damages on the pcb's on the cpu nor is there a crack core. i can run the comp fine but only on one stick of ram. i tried a 6+ hr cmos reset but didn't seem to cure the problem. system basically won't get into any part of the bios with 2 sticks of ram and the mobo will show the 3 LED
  8. noktekniq

    can't boot with 2 sticks of ram.

    oh here's the other thing ni found out. if i use one stick of ram on the yellow slot or the orange slot farthest from the cpu it will work. but if i move 1 stick of ram from the farthest slot to the either one of the inner slots it won't boot. i geuss this nis called the coldboot bug.
  9. noktekniq

    can't boot with 2 sticks of ram.

    if i damage them how come i can sue the computer perfectly fine but just with one stick of ram? i don't get that. the thing is i'm running the comp right now with one stick of ram. and it seems to be perfectly fine but not enough ram for the computer. i'm running at oc-ed speed right now too. seems liek call the pcb's are fine without any damages showing. none of them are cracked
  10. noktekniq

    can't boot with 2 sticks of ram.

    nope, i didn't scratch anything on the capicitors. so iono what happen.
  11. noktekniq

    can't boot with 2 sticks of ram.

    reseted bios. doesn't seem to work. switched from being on both yellow to orange. doesn't boot. tried to boot with each stick separately. both working fine. but can't boot with both of them in
  12. so i removed the ihs for my opteron 170 and i can't seem to be able to boot up the comp with 2 sticks of ram now. before i was using 1gb of ram. now after ihs removal i can only use 512. if i try to put the other stick in. it won't boot. is there a way to fix it?
  13. OCZ6001024EEPE-K platinum Elite RAM just lowered to 3.0 CAS and 166 divider. then up the voltage (1.568) on the cpu and up to 2.8 priming stable for 5 mins on both cores. edited: 15min prime. still running edited: 30min prime. still running edited: 45min prime. still running HOLY .! that's a record for this CPU on 2.8ghz edited: 57min prime crapped out on core 2
  14. everything is listed in my sig below. system runs at 50C full load with prime. i can boot up to 2.8 but when i run prime for like 5-10 mins it wuld crap out and BSOD. how can i improve this? so i can reach 2.8? any suggestions? also when i prime it gives me that paging thing. can i tighting up my ram to run better and faster with high clocks? someone help
×