Jump to content

CSS Junkie

Members
  • Content Count

    120
  • Joined

  • Last visited

About CSS Junkie

  • Rank
    Member
  1. Well if you don't have at least the 3/10 bios you need to get it. I don't have the ram you have. I've had it at ddr470, but it wasnt stable at all. Like I said b4, it will not even run stable if I run it at 400. I may have gotten some bad sticks. I will say this though. I had this ram running on my MSI neo2k8n platium, and it would overclock ddr400 no problem. hmmmmmm. You just made me remember that. Maybe this board doesn't like this ram. I don't know. I've tried everything I can think of.
  2. Sage, is there anyway you could give me a complete list of your bios settings. By that I mean your bios genie settings. Voltages and timings, you get the idea. If you could, I'd appreciate it.
  3. Sage, I haven't heard from you in a little bit. I was wondering If you ended up getting more out that ram. Are you running it over ddr400. Because mine isn't stable even a little bit if I go over 400. To be honest, mine isn't stable if I go near 400. I have to keep it around 380-390 for it to run stable. Since we have the same ram, I was wondering if you are having better luck than me. Really pisses me off that when I bought this stuff it was 180 dollars, and now a little over a month later, it's 129 . I really wish I would have bought OCZ. If only I would have known about DFI street before I bought any of this stuff.
  4. :cool: Some of you guys may remember about a month ago I posted a thread that my computer was making a hissing sound [only when OCed] when I played my games. Well I've figured it out. A couple weeks ago I figured out that verticle snyc being turned on was causing the sound. But being that this greatly improves game play, I didn't want to run my games without it on. So my solution to the problem at that time was to lower my OCing to around 2.4-2.45 because as long as I didn't go over that, the hissing sound would not be there. [this is funny how it all ties together] Then later I posted a thread about how I was looking for new gpu drivers, because I was having another problem, and I felt that it may have been the drivers. This one guy recommended some great beta drivers that I have been using since. Forceware version 76.41 [highly recommended] Since I'm never happy with my setup, I went back in bios and raised my CPU to 2.59, 2.63. 2.67. Expecting to get the hissing sound back as a result of this, I wasn't planning on keeping it there. My main goal was to just mess around with my ram settings somemore, because I had recieved some new setting recommendations. [which didn't work ] Well I started my games up with the higher OC settings [that used to give me the sound] and there was nothing. Ran perfect. At first I didn't think anything of it, because I had formatted since I had the hissing problem, and I assumed that that was why it wasn't doing it anymore. [maybe a setting somewhere, who knows] If you guys haven't noticed yet, I can never stop tweaking, and changing my system around from one thing to another. Weather it be drivers, bios settings, whatever! Due to a few little issues I decided to go back to the newest version of nvidia drivers. [71.59] WHAT DO YOU KNOW! THE HISSING SOUND CAME BACK! Problem solved, It was those damn nvidia drivers the whole time causing this. So if anyone has a problem with a hissing coming from your computer, and you are using an nividia card, with nvidia drivers, TRY DIFFERENT DRIVERS! Like I said earlier, I really like these forceware 76.41 beta. They have great image quality and seem to run really good. The only thing you lose with them are the advanced options in your regular GPU settings menu. But we all know that you can access all this with a program like rivatuner. So I hope this was helpful to someone, I know I'm not the only one who has gotten a hissing sound from their computer, because when I posted the original thread, some people were posting saying it had happened to them. :cool:
  5. Also, I know when you first start overclocking it's a little scarey, because all the bs you here out there. Everyone thinks that if you add 100 or whatever mhz to your chip, you computer is gonna set on fire and ruin everything. Well from all of my experience it never happens that way. With the setup you have I know it's not going to happen that way. Just dont set your voltages at some outrageous amount and you should be fine. :cool:
  6. could be a lot of things. I think you should copy all your settings from the bios genie in here. That way we can look at what you're trying to do, and see where you are messing up. In most cases it's something simple.
  7. Maybe I got bad sticks. I know one thing, I'll never buy corsiar ram again. Corsiar can go to he** for all I care. GRRRRRRRRR I've messed with this stuff for over a month now, and I'm all out of options. I'm just gonna get what I can get out of it, and save some money for the new OCZ pc5000 ddr625. If I can't keep that at 200 1:1 then I'm just gonna throw the whole system in a fire, and never buy another computer again............
  8. How come the clockgen for NF4 doesnt allow you to go over X11 on the multiplier?
  9. Go to the link below, and it should help you out a lot. http://www.dfi-street.com/forum/showthread.php?t=3846
  10. I don't know how you did it. But I can't get those settings to work at all my my system. If I go over 200mhz at all, it's very unstable. I'm just fed up with this ram, and corsiar in general! [OCZ here I come] I'm going to upgrade to something different soon.
  11. I've never found anything that actually rates this ram's Voltage. Can I assume that I can push it up as high as I want. I know at default it runs @2.6, but I can't even boot unless I have it at least 2.8V. I'm going to try out those settings you've supplied. Wish me luck :cool:
  12. Yes! Your post only shows what the divider is set at. It's not showing what the actual speed of your ram is running at.
  13. AWWWW I feel so special:D I'm glad I could help man, keep raising that FSB speed, I'm sure you can get more out of it :nod: :cool:
  14. Also, set your dram and drive strengths to the highest settings [level 8 and 4] I'll also go ahead and post my setting later when I have more time, so you can see what is working for me.
×
×
  • Create New...