Jump to content

zoomee

Members
  • Content count

    105
  • Joined

  • Last visited

Everything posted by zoomee

  1. "Marketing does a good job if you are convinced that Mushkin's Redline is the best in the world when in reality is no different than the OCZ PC4000EB and any other memory that uses the same IC's " GRRRR to mushkin's false advertising - at least OCZ dont pretend their sticks do 270+Mhz. Zoomee=duped mushkin n00b.
  2. zoomee

    Dual core temps

    aint found one yet - good question, I know Sisoft Sandra displays both core temp results in one of its tests - but its not realtime
  3. Hi all, The following is up for sale, please see the following link for the full project log: http://coolercasesuk.co.uk/showthread.php?t=259 Stacker Case, this also includes the Crossflow Mainboard Fan - SOLD. Watercooling Kit: Eheim 1250 pump DD Athlon TDX CPU Block DD NV-78 GPU Block Alphacool NexXxos NB SLI Block Dual-Bay Res Thermochill 120.2 Rad 2 x 120mm Noiseblocker uber Quiet Fans (mounted on rad) All 1/2" piping (ClearFlex), mountings and Clamps - £200 ONO. UK Only.
  4. For those how have a dfi mobo and an amd cpu ... this is the memory to run ... I know mate I couldnt hit above 2.5 with any other 1Gb sticks I could find - these sticks are amazingly fast and stable so much so that I've managed to hit 2.6 now! Only one word of caution out about these sticks - dont believe the Hype - Only the first batch could hit 270Mhz - all the rest buggy out at 255 - Run 3dmark for stability.
  5. That block is specifically for the Asus A8N and paul had that in over a year ago lol! - shame it don't fit our mohterboards though.
  6. zoomee

    2x1024 OCZ Plat max 220?

    agree with flexkill - i had the sticks you gots too mate - I couldnt get mine to OC at all - consider yourself very lucky to get to 223Mhz! - saying that - you tried the other memory slots - that helped a tad for me.
  7. no probs m8 aye they do - but you will need to email them for a shipping price first email [email protected] for further info. thanks.
  8. righty then! - finally sorted - took me two weeks like but what the eck This block defo fits on the DFI SLI-DR - I even went to the extent of checking it fits between the high caps on the mainbaord good news.... Couple of points to note: - A)- Make sure you double check the barbs don't leak - had to flush my system 3 times like to finally get them to stop - oh yer - loads of that PFTE tapeh stuff helps B)- Dont tighten the nuts (the ones that hold the block to the motherboard) too much! - when I first set it up - My chipset idled around 50 dergrees C!!!! - Basically - after a re-fit I'd realised i'd tightened the nuts too much and the block wasnt making contact with the core properly.... heres some pics: and finally temps - please note - my system runs one crossflow fan only (apart from the rad fans) - love these temps under load: thanks to www.coolercases.co.uk for the block - been waiting ages for this! :nod: check the following link for more info - temps etc. http://coolercasesuk.co.uk/showthread.php?p=11266#post11266
  9. finally got the Alphacool NB-SLI block fitted - my god what a pain in the backside that was! - If your gunna get one of these babys just remember one thing - PFTE Tape rules! - First block i've had that leaked all over the place! lol, - after 3 complete system flushes managed to sort it - the barbs need extra attention to ensure leaking doesnt occur. Only had the system up less than an hour and my NF4 Chipset is sat idling at 40! hmmmm - maybe it's not making contact right - am not sure - will report back with some more findings later this week - too tired to try anything else just yet..... oh PS - SILENCE AT LAST!!!!!!!!!!!!! - not bothered about its temps but noise wise - its defo worth it...... and will post some pics once its had time to settle and prove its not gunna leak....
  10. zoomee

    X2 4400, need help!

    have to agree with LanceDiamond - the extra voltage required aint worth it for 100mhz extra - cpu gets way too hot for my liking anything above 1.5v hence currently at [email protected] volts 120%rock solid stable 36idle 45load (watercooled mind)- need to add my stuff to the OC database when I get time. 2600Mhz on 2 cores is nothing to be laughed at - thats more powerful than any cpu currently out there - in fact - I think thats what the new FX-60 will be clocked at with its dual cores too. have fun....
  11. the Alphacool Chipset SLI block shown above is only £27.99 here in the UK - paul ships all over and is currently running out of stock bigtime - www.coolercases.co.uk mine is due in the next couple of days - excellent - something to do over xmas instead of watching boring TV will let ya'll know how it goes once its fitted.
  12. good question - i'd have to say yes after my 4400+ used to be only 2.5 on both cores - it refused to do 260x10 - now - after a couple of months - I've got 2.6! - well wierd - looks like a burn-in though.
  13. zoomee

    2x1GB Mushkin XP4000 Redline

    http://www.dfi-street.com/forum/showthread.php?t=33746 Test stability with 3dmark2001se - i couldnt hit 260FSB with these 1:1 - had to use a divider to get 2.6 out of both me cores. You''ll find the advised settings by bflood (mod at mushkin forums)
  14. Hello all, Just wondering if anyone out there has any of these 1Gb sticks? was running DDR520 @ 260x10 perfectly fine last night - ran prime95 on both cores for a good 3-4hours, ran Sisoft tests - no problem - but no matter what I tried I couldnt get the PC to run ANY 3dMark benchies! - so had to revert to 250FSB Currently running mine @ DDR500 3-3-2-8/[email protected] - read in places of peeps getting as low as cas 2.5 on these sticks! - but it don't seem to work for meh. Now i'm nowhere near as competent at memory timings as I am fixing pc's!, hence any help would be appreciated - they were running [email protected]/1T but I think my cpu cant handle 2.6 hence back to 2.5:( (all settings at AUTO with 632-3 BIOS) - not even sure if i'm using the correct BIOS table. thanks - zoomee.
  15. zoomee

    2Gb Mushkin Redline XP4000

    I wouldnt count on prime to test them sticks - i prime'd for aaaaaages ok but couldnt run 3dmark2001se
  16. zoomee

    2Gb Mushkin Redline XP4000

    thanks for that tip heres one from bflood- mod at mushkin mate: - ideally these are the sort of timings one should aim for: PS - dont use A64 tweaker - use the bios to set these entries: http://img184.imageshack.us/img184/9964/timings6za.jpg - changed to linky - pic too big for these forums i tinks Gots my ram using the all the timings above except the one for drive strength - that needs to stay at weak otherwise my system wont post, and yes before you ask - it does make a difference - use Super_PI before and after the changes to see the difference in timings....let us know how it goes
  17. zoomee

    2Gb Mushkin Redline XP4000

    ooh and heres a linkie to mushkin forums: http://forums.mushkin.com/phpbb2/viewtopic.php?t=2405
  18. zoomee

    2Gb Mushkin Redline XP4000

    full timings so far as follows: 3-3-8-2-10-16-1-2-1-2-AUTO-AUTO 0 fully stable at 250FSB. dont know how them guys at techpowerup managed to get 2.5-3-2-5 out of these!
  19. zoomee

    Help me get high ;)

    help getting high - here smoke this
  20. zoomee

    X2 4400+ CPU MAX 2.5GHz???

    oh my lord! I love these mushkins! - they're awesome I took you guys' advice and dropped my voltage to 1.35 + 113% - whereas before I couldnt get above 2.5 - I am now fully stable at 2.6 on both cores! yaaaaaaaay! thanks for the advice guys. - and thats without having toremove the IHS System is currently running CPU 260x10 @ 1.45v! 34idle/44load memory is running DDR520 1:1 - 3-3-2-8/1T @ 2.8v - will push for 2.5-3-2-8/1T later tonight. Awesome zoomee is well appeh!
  21. zoomee

    X2 4400+ CPU MAX 2.5GHz???

    hmm interesting. well i just recieved my 2Gb Mushkin XP4000 Redlines last night, wacked em in at default oc of 250x10 1:1 - running sw33t at 2.8v I really want to push for 2.6 ghz too - but not sure if its just my CPU thats not capable - I can easily run 2500Mhz at 1.41v (set to 1.45v in BIOS) - temps are 32idle 44load - anyone think removing the IHS will make a difference? Last time I tried - not matter how much more juice I gave, core 0 would bum out of Prime95 at anything above 2.5. What do you reckon guys? I'm bigtime watercooled with 1/2" piping etc, should i remove teh IHS? Reason I ask is cus I removed the IHS on my FX-53 not too long ago - managed to get upto 2.6 from 2.5 by doing that - not so sure if it will be as effective on this 4400 though. any other advice on getting above 2.5 mucho appreciated - thanks.
  22. tah m8 - looks interesting - just a bit dubious about how much water restriction there would be. Will let ya'all know soon as me gets me mits on one.
  23. zoomee

    Dell to introduce 30" widescreen LCD

    omg! wtf! bbq! - nearly took the plung for teh 24" one - thanks for the heads up fella.
  24. being in the UK I recommend coolercases.co.uk - outside the UK - am not sure - sorry. They have a delivery due in towards latter end of next week. Cost has not been revealed to me (or anyone else) either yet but I wouldn't imaging anything more than the usual £40-£50. (still to be confirmed)
  25. heres a waterblock with 1/2" fittings I can wholeheartedly recommend - gots mine on order : http://www.coolercases.co.uk/details/wc_al...ol_dfi_chip.htm works perfectly for SLI and 1/2" water cooling systems - just what i've been waiting for click the link and move your mouse over the DFI board to see a full picture
×