Jump to content

Dman_15

Members
  • Content count

    36
  • Joined

  • Last visited

About Dman_15

  • Rank
    New Member
  1. Hi, I'm based in the UK and want to buy a 939 dual core opteron or 4400+/4800+. not worried which model as long as its a reasonable clocker. I dont want to push mad volts through it as its going in a HTPC and i'll need to keep the heat down. Can pay by paypal worldwide or other methoud within the uk if the seller wishes. Thanks in advance.
  2. Dman_15

    OCZ DDR PC-4000 2x1024MB

    ygpm
  3. interesting, anyone have anything else on this or have one installed in a HTPC? on a side noth how loud is the zalaman in reality?
  4. Pretty straightfarward you'd think, thermalright has to win hands down but would it. In a HTPC the Hetapipes will be in the shape of an 'n' possibly meaning heat would be trapped at the top and not disperse downwards to the fins of the heatsink. I've attached a ms paint to show what i'm on about. Anyone able to shed some light on this?
  5. Hi, I'm switching to a HTPC build and want to replace my 2 x 6800's and upgrade my ram to 2 gig. Basically looking for a single PCI-e card capable of 10k 3dmark05 and a 2gig DDR kit capable of 250mhz+ to replace my 2x512 mushkin bh5 cheers
  6. Dman_15

    XFX 6800GS in SLI action!

    If your gaming stick with single card. If its pointless 3dmarks you want get SLI.
  7. CL3 appears to work fine, priming at 300fsb 1:1 The ram is rated cl 2.5 though :/
  8. 2T is no improvement, instant BSOD after windows logs in Is there any difference between 300htt with a memory divider and 300htt @ 1:1 in terms of the stress put on the motherboard? The CPU still runs at the same frequency but is the motherboard effected differently, or is it just the ram? I'm trying to get my head around the cause of the problem here
  9. @ FZ1 I cant get in to windows long enough to do anything. I only know too well that memtest and windows stability are completly different but memtest is all i have to go on at the minute. @ bakermancan Auto settings post, but dont advance any further than my settings, they fail memtest aswell. 2.5-4-4-8 is what they auto to. Cpu is 100% prime stable with a divider and memory at DDR400 @ 2.8ghz
  10. Bear with me on this one :/ As of two days ago i am running dual spec Patriot XBL memory 2 x 512mb 2-2-2-5 @ DDR400 or 2.5-4-4-8 @ DDR600 My Opteron 144 is 100% stable @ 2.8 using 133 memory divider with 311htt 9x multi (Memory running at DDR400 2-2-2-5) However I cannot boot into windows with 300HTT 1:1 (2.7ghz) <----This is what i'm trying to do Ram settings for DDR600: CPU VID Control - 1.300v CPU VID Special Control - Avove VID * 123% LDT Voltage Control - 1.20v Chip Set Voltage Control - 1.50v DRAM Voltage Control - 2.8v (2.85 showing in bios) more has no effect DRAM Configuration Settings: DRAM Frequency Set - 200 (DRAM/FSB:1/01) Command Per Clock (CPC) - Enable CAS Latency Control (Tcl) - 2.5 RAS# to CAS# delay (Trcd) - 04 Bus Clocks Min RAS# active time (Tras) - 08 Bus Clocks Row precharge time (Trp) - 04 Bus Clocks Row Cycle time (Trc) - 12 Bus Clocks Row refresh cyc time (Trfc) - 17 Bus Clocks Row to Row delay (Trrd) - 03 Bus Clocks Write recovery time (Twr) - 02 Bus Clocks Write to Read delay (Twtr) - 02 Bus Clocks Read to Write delay (Trwt) - 03 Bus Clocks Refresh Period (Tref) - 6032 Cycles Write CAS Latency (Twcl) - Auto DRAM Bank Interleave - Enabled (or Disable) DQS Skew Control - Increase DQS Skew Value - 255 DRAM Drive Strength - Level 7 DRAM Data Drive Strength - Level 2 Max Async Latency - 8ns (or Auto) Dram Response Time - Auto Read Preamble Time - 6ns (or Auto) IdleCycle Limit - 128 Cycles (256 or Auto) Dynamic Counter - Disable R/W Queue Bypass - 16 x Bypass Max - 07 x 32 Byte Granularity - Disable(8 Bursts) Things get stranger now. At those timings and speeds I pass memtest all day (I've done 20+ loops now with 0 errors) Windows falls over within 30 seconds The board is good way beyond 300htt, the ram passes memtest all day long so what gives? If i've missed anything please let me know, I'll try anything at this stage.
  11. Thats the sensor. Cooling the sensor is a bit of a waste of time, the sensor is cooler but whats the point of that. Kind of like reading your cpu temp from the side of the IHS.
  12. Not at 1T command afaik. Not even sure if its 100% dead cert you'll be able to run @ 2T. Someone else will clear it up a bit better.
  13. Dman_15

    Unofficial Opteron 939 Thread

    Cheers for that, your problem seems similar. I'm at 1.55v because i wanted to see what my max cpu is. I started at 200 fsb @ 1.55 and kept upping the FSB so i havnt tried for prime at a lower voltage yet My winchester @ 2.65 was way cooler (25c idle 35c load) I've re-done the AS-5 twice now, but no improvment in temps. Wheres the razor blade
  14. Dman_15

    Unofficial Opteron 939 Thread

    All as per sig. Cooled with TDX, (contemplating removing IHS) Temps are 35 idle 48max load I'm a bit dissapointed with the chip as it stands. Its 100% stable @ 2.8 on 1.53v See pic for ram config. Its only running at ddr400 to find the max on the cpu (Running 266 divider) What settings should i be concentrating on to get the cpu higher? And how much more v-core could i get away with?
×