Jump to content

btm

Members
  • Content count

    34
  • Joined

  • Last visited

Everything posted by btm

  1. I've never been able to get the mic working on my Ultra-D. I'm certain it has been a hardware issue all along (possibly with the Karajan unit), and I've seen many people with the same sorts of problems here over the past 18 months or so when I've checked in. I don't know if anything has ever been resolved or admitted.
  2. btm

    Microphone

    I gave up on trying to get my mic working months ago. I don't know how common this problem is, but I have seen a few people with similar issues.
  3. My feeling tends to be 'if it ain't broke, don't fix it'. But then the hot weather makes me grumpier about fixing things when they go sideways on me.
  4. I have never been able to get my mic working, with either the nVidia or Realtek drivers. That said, although the nVidia control panel is nicer, I've also never had any luck with output either with the nVidia drivers. Many people have had no problems with either. YMMV.
  5. Works fine from here in Korea. Try hitting it through a proxy, see what happens.
  6. Please god someone answer the man. I've been mike-less for months -- in my case I've never been able to get it to work, with either Realtek or nvidia drivers. Odd thing -- run the wizard (with everything else checked and selected properly, everywhere, I guarandamntee it) in XP to calibrate the mic levels, and the volume starts at the top of the red, then slowly goes down to nothing, then blips back to the red again, and continues. This while not accepting any input whatsoever from the mic itself. As with the OP I know the mic itself is good.
  7. Maxthon plus Admuncher and you're good to go.
  8. btm

    Value / OC |Gaming PC

    Not too dissimilar to my rig. Although my powersupply is not up to recommended snuff (this was well before DFI made 470W (or whatever it is) a requirement), but it's been fine. The system has been rock solid and speedy, and I've had no problems at all other than never being able to get my microphone working properly. I'll be popping in a second 512Mb next week hopefully, with fingers crossed.
  9. The guy who wrote up the step-by-step guide to your first build got me through my first build. I can't remember the username, but I don't think it's one of the ones on your list. I'd like to buy that man a beer, but I don't think you can mail beer internationally....
  10. Isn't this the sort of information that should be stickied somewhere prominent and written in BIG FRICKIN' RED LETTERS?
  11. Well, I've tried literally - literally! - everything over the past couple months. Front panel, back panel, every version of both the Realtek and nVidia audio drivers, and I cannot get the microphone working. I have a headset I've tested on another machine that I know works, but no joy, no how, no way. Really annoys me, 'cause I'm poorer than a damn churchmouse, and one of the reasons I got this board was for the well-reviewed onboard sound (and the dual LANs and etc etc). Read every thread here, tried all the tricks, I'm pretty much ready to give up on it....
  12. Hey fellow DFI-user-in-Korea! Just wanted to mention that those GPU temps aren't outrageous at all. Check out the stickies for info on settings (RGone's post in particular), but you'll find that people around here poo-poo our Samsung RAM, despite it being on the DFI officially-approved list at the DFI site....
  13. Glad to hear you got it sorted. Mine's still rooted. *cries*
  14. There have been literally dozens of threads about this in the last couple of months, and I still haven't gotten my microphone to work on either the back panel or the front. Try a search, though, on all forums including off-topic. I'm pretty sure you'll find the answer, unless, like me, you're cursed!
  15. I regularly get those kinds of speeds with bittorrents. And yes, I live in Korea, broadband paradise.
  16. I don't know about other Lian-li models, and I like mine a lot, but the audio cable to the front panel doesn't quite reach all the way back to the Karajan riser. A minor hassle.
  17. btm

    Sound GONE !!!

    I have had similar issues, and I'm growing more certain it's hardware. Not happy, me, as the touted Karajan-riser-improved onboard sound was one of the things I bought this board for.
  18. You might find this useful : http://episteme.arstechnica.com/eve/ubb.x/...74/m/1400925745
  19. I live in Korea and use Samsung RAM. See my sig. No problems at all so far on my Ultra-D, but I haven't o'clocked it yet, either. Samsung is amongst the recommended RAM on the list at the DFI site, by the way, which gave me my green light to buy it (it was cheap as chips here).
  20. I still can't get my mic working, damn it, but this thread helped me to get closer to getting it all sorted. http://www.dfi-street.com/forum/showthread.php?t=10690
  21. btm

    DFI NF4 BIOS Memory Guide

    Fantastic, thanks!
  22. Host them at http://imageshack.us for free. I'd like to see them too.
  23. Agreed. Thanks for the n00bieputer link, rexian.
  24. Interesting article here, showing effectiveness of tweaking various settings on a system with the following parts (kinda similar to my rig): AMD Athlon 64 3000+ (Winchester) processor DFI LANPARTY UT nF4 Ultra-D motherboard 2*512 MB OCZ PC4200 EL Platinum Edition NVIDIA GeForce 6600 GT 128 MB PCI-Express Western Digital 120 GB (WD1200JD) hard drive Fortron Blue Storm 500W power supply Illuminating for a newbie like me. Thought I'd share. Amy comments/criticisms from the old hands?
×