Jump to content

{TCC}puTTs

Members
  • Content count

    114
  • Joined

  • Last visited

About {TCC}puTTs

  • Rank
    Member

Contact Methods

  • AIM
    putts000
  • ICQ
    0
  1. I have an EPoX 8rda3+ rev2.0 board, Barton 2500+ and a Vantec Aerocool Heatsink I'm looking to get rid of. I'll throw in everything I can find to the motherboard, cables, manual... $100 shipped to the 48 states. Money orders only please. I've been saving these parts to put together a lanparty machine but I just don't have the time any more and would like to see someone using them rather then just collecting dust. I can take pictures if you would like. Thanks a lot, puTTs. - Will be shipped from Akron, Oh. - Will be shipped how ever you like it, postal, ups, or fedex. Email - [email protected] or PM me
  2. I have an EPoX 8rda3+ rev2.0 board, Barton 2500+ and a Vantec Aerocool Heatsink I'm looking to get rid of. I'll throw in everything I can find to the motherboard, cables, manual... $125 shipped to the 48 states. Money orders only please. I've been saving these parts to put together a lanparty machine but I just don't have the time any more and would like to see someone using them rather then just collecting dust. I can take pictures if you would like. Thanks a lot, puTTs. - Will be shipped from Akron, Oh. - Will be shipped how ever you like it, postal, ups, or fedex. Email - [email protected] or PM me
  3. {TCC}puTTs

    is 100Mhz AGP harmful?

    My system in my sig can run 100mhz agp stable. I pick up maybe 2-3 fps in games and 40-60 3dmark03 points. I get a problem thats hard to describe though. Games kinda get jerky I guess, like they speed up and slow down a little while playing. Although fps wise 100mhz agp is a hair faster, and I mean a very un-noticable hair bit, it gives me that influent game play that I can't stand. The higher the res or more aa/as I have on the worse it gets also. Playing UT2004 at 4xAA and 8xAS at 1280x960 is unplayable for me. Set the pci bus at 66mhz I lose an average of 2-3 fps but everything is smooth as butter afterwords. That's my experiance with overclocking the agp bus. With my 9600pro AIW card and my old ti4200. puTTs
  4. I just bought my first laptop an HP pavilion dv5135nr from bestbut for $999. It's great for everything I want it to do, everything except gaming. Although it has no problem with lower end FPS games(UT original, CS...) and warcraft III type games. Anything in the doom3, fear, BF2 is for the most part a slide show. I only have the standard 14day free replacement warranty from bestbuy since there extended plan was $300. It's still covered from HP for any hardware defects for a year. I just want to make sure I've done everything I can to find any little gremlins it might have so I can just deal with my local best buy. I've tested every port on it usb/firewire/monitor/wifi...all work great. I've looped 3dmark2003 for 24 hours without a flinch, memtest for 24 hours no problem, prime95 24 hours everything passes perfect on it. Is there anything I'm missing here? The screen is beautiful, not one dead pixel. The burner burns cd/dvd no problem even the litescribe works great. The battery last about 6 hours if I'm only playing on the internet and light desktop work. It will last 2:15 ish running prime95. It gets two big thumbs up from me. Great for everything except newer high end games. The CPU throttling is very cool on these Turions aswell. Stays right around 800mhz most of the time unless I do something that needs it then it runs at 1600mhz on battery and 1800mhz plugged in. Stays nice and cool aswell. Laptop link
  5. One stick in the slot by itself and one in either of the two that are close together. {TCC}puTTs
  6. {TCC}puTTs

    Can't get APIC to enable

    That's what my IRQs used to look like...Is that service pack 1? or service pack 2? {TCC}puTTs
  7. {TCC}puTTs

    Can't get APIC to enable

    Your the man medianOCer. It was that "mpu-401"midi thing causing all the problem. Why out of the blue does it start sharing the same I/O range as the audigy card? I tried using different configs under it and just resulted in it not working, so I disabled it and all is fine now. I still don't have more then 15 IRQs but at least the audigy card is on its' own and it's happy What is that midi thing for? The audigy card has it's own miditable/driver loaded. Well I'm happy again. Thanks to everyone. {TCC}puTTs
  8. {TCC}puTTs

    Can't get APIC to enable

    I'll try that midi thing. Have to reinstall windows I have things so screwed up now. I normally use the ACPI driver in windows, but I've tried just the unipocessor aswell and still no APIC. If you only have the standard 14 IRQs and your sharing then APIC is not working. APIC will make up to I think 244 IRQs so nothing is sharing with anything. I was on the AMD.com website looking at the technical docs about the XP and the XP-m. The XP desktop clearly states it uses APIC, on the XP-m I can't find anywhere it saying either way. CPUID says I don't have APIC, Sandra says I do...lol. I'll try reinstalling and disabling the midi driver. Thanks, {TCC}puTTs
  9. {TCC}puTTs

    Can't get APIC to enable

    The onboard sound is disabled. Usually I enable APIC so nothing is sharing an IRQ then install windows, then disable it and overclock. This has worked fine up until recently. Everytime I reboot my system all my IRQs are changed, but I still don't have more then the standard 0-14. The sound card always gets shared with the vidcard, primary IDE, or the realtek LAN. IF I disable all the onboard hardware in the BIOS to free up some IRQs and the Audigy card gets it's own IRQ and all is fine. I just can't figure out why APIC is not giving me more IRQs? I usually have 22 IRQs and nothing is shared with anything. I've tried requesting an IRQ in the BIOS for the sound card which it gets but windows will still share other hardware with it. Do the Mobile processors on these boards not let APIC work? That's the only thing I can think of that I've chaged on this system recently. Also I've changed slots for the Audigy card aswell, it gets a different IRQ as well but still sharing with other hardware. Thanks, {TCC}puTTs
  10. {TCC}puTTs

    Can't get APIC to enable

    Hmmmm...still can't figure this out. Does it have anything to do with the fact that I'm running a Mobile processor? Before I had a desktop barton. That's the only thing I can think of. {TCC}puTTs
  11. I've been having this problem lately with my sound card. It's been taking the computer forever to boot and it gets put on a different IRQ each time. Doing this takes about a minute sitting at the windows starting screen. If I disable my IDE/floppy controllers to free up a few IRQs the sound card goes on it's own IRQ and all is good. But I noticed I only have the standard 0-14, I used to have like 22. So I enabled APIC in the BIOS, and still just have the standard 15. So I've reinstalled windows thinking maybe it has to catch it there. Still didn't work. I've flashed from a modded BIOS back to an official, 6/19 and 7/28, and still can't get APIC working. Have any ideas? Thanks, {TCC}puTTs
  12. {TCC}puTTs

    Myspace anyone?

    My little brother got me hooked on it. It's pretty cool though, about 90% of everyone I went to highschool with is on there. Easy to keep in touch with everyone that moved away for college. my myspace puTTs
  13. Have you installed any hardware recently? Is a fresh install of windows possible? Was the system working fine before or is it a new build? {TCC}puTTs
  14. {TCC}puTTs

    What the heck is an NA car?

    You guys call yourself Americans and don't know what Naturally Aspirated means, come on now. {TCC}puTTs
  15. {TCC}puTTs

    DFI Supported CPU's

    Do you have a button on your keyboard that changes the "F keys" to other things? Usually called F-lock, it has to be on for the F keys to funtion as F keys. Just a thought 99% of the time that's why people can't get the F6 to work on windows installer... {TCC}puTTs
×