Jump to content

RiZZo

Members
  • Content count

    40
  • Joined

  • Last visited

Everything posted by RiZZo

  1. its jus something u have to live with :nod: either that or u jus hide ur taskbar icons. its one of features of the board where it treats HDD as hot swappable. correct me anyone if i'm wrong
  2. RiZZo

    3200+ o/c help

    no problems mate :nod: hope u get to your overclocking heaven! lotsa good info in this forum. i was a total blur when i got my dirty hands on this mobo too
  3. RiZZo

    3200+ o/c help

    ok if u using 2 sticks of ram try using the orange slots first. there is a thread in the forums here detailing which colored slots work best for what type of ram. do a search on those
  4. RiZZo

    3200+ o/c help

    please read the faq before u post here and most importantly do include a signature detailing your system specs and current setups i.e bios settings and such. right now most of us wouldn't really know how to best give you advice cos we dun have enuff details dude
  5. Actually got it from Vampzone's enegizer. nice guy...should check out his house! got lotsa stuff and bloody giant telescope in his living room :nod:
  6. Glad to hear you got a good n stable O/C
  7. hehe no worries although 80mm fans would be great to cool the RAM, I think i'll be ok using these. haven't tested Prime yet cos i'm still waiting for my radiator and reservoir bracket and only when i Prime will it reach 60-62 deg Celcius :drool: so far tested OCCT at this current 248x10 settings.
  8. nice bro...i'm still stuck at 2480mhz with this Winchester! and wats more is that now my memory will not run at 2.8v or even 2.9v without crashing or BSOD. ever since i started experimenting with 3.0v, it jus won't do 2.9v at this timing/FSB. also i saw somewhere in this forum that someone with tccd rams having similiar problem as me---ever since running at 3.0v and pushing for higher clocks, the rams jus won't run at CAS 2.5 anymore. only time it'll do that is at stock settings. :confused:
  9. jus my 5cents...did u try to run the system out of the case with jus the cpu, mobo, ram and gfx card ? would be great if u could pop the cpu in another similiar working mobo.
  10. RiZZo

    Vantec Tornado or Vacuum Cleaner

    I have used this Zalman with the vantec 90mm when i was on air and got no probs as well. the 2 switches on the right handle 5-12V fans
  11. without a doubt pc power n cooling's PSU is tough to beat...if u can afford that is! we dun have em here so plus shipping and all, it will burn a hole in my pocket jus for a PSU heh. but i've read nothing but excellent reviews about them. well okaaaay they dun have modular cables and glowy UV sleevings
  12. Dude your thread rocks! jus need to know one thing (hope i didn't miss it if someone mentioned it in this thread) though. How do you integrate other software to the unattended install--like say maybe Office or other small apps like winzip and Adobe reader? muchos gracias if you can help!
  13. danny5 i must say i think the thread u posted made a helluva a difference in lower ing the vcore for my chip. initially i was not able to prime beyond the first set of tests at all with 1.35x123%(1.62v). think less than ten minutes. after running cpu burn i could prime it no prob--i exited prime at 40 mins cos i dun wanna waste my whole sunday not able to game haha. i'll see if i can finally hit 280x9 @ 1.62V or even 1.55v (long shot heh).
  14. welcome aboard ianocean! i must say those are pretty nice timings for your memory :nod: danny5, i've only jus finished my first cpu burn in at 1.6v (1.62V in MBM). i've tried at 1.55V but got rebooted several times and had a lock up. so i'm trying 1.6 first.will run prime95 now and see how it goes.
  15. interesting find...the irony is that i've always had cpu burn somewhere amongst my overclocking utilities but never gotten around to using it heh. u giving it a go? i'll give it a whirl and post my finding
  16. hey danny5 i've been having no luck getting stability with my Winnie at 280x9 either. sorry i didnt check my cpu info before i installed it so i dun really know what week. one thing's for sure is my stable settings are on the spot to yours. at 275x9 and mem running at 3-4-4-8. well rest of the mem settings i got some help from chennhui but i'm still tweaking (and a coupla cmos clearing as well ) apparently i can prime 7 hrs stable but always seem to fail memtest #8. anyways its prime stable and no probs during gaming. jus thought of sharing this input. damn...when is the price of fx55 gonna fall here hehe
  17. man u guys on water are making twitch with jealousy heh! its too bad my asetek waterchill which i had can't be used with my 3200+...well it did initially but i had it modded to fit my then AthlonXP 2600+ anyways i'm game stable but stil not able to pass memtest's 8th test. but thanks for the input anyhow chennhui. off-topic - i got this 3200+ by mistake when i asked and paid for a 3000+ but the guy made a boo boo and gave me this 3200+ instead. haha maybe i shoulda returned back and gotten the 3000+ instead. u guys seem to get better results with the 3000
  18. RiZZo

    Load temps

    ok i tried your timings and it seemed fine while i was gaming--even tried online gaming like FFXI and i didn't get any BSOD or anything but, it still did not pass after test 4 of prime and had errors flooding my screen in test #8 of memtest. heh could say it isn;t a legit OC but i've thrown all kindsa games at it and runs great so far. i managed to run it at 3-4-8-4 and 1.375v x 123%. still the 60plus temps in prime got me worried a lil
  19. RiZZo

    Load temps

    haha u from singapore too bro? anyway i'm still trying to get this damn Winnie run stable at 280x9. could be the instability is due in adequate cooling but then again ur on stock too. maybe jus my luck or i'll jus have to live with 270x9 :confused:
  20. RiZZo

    The ULTIMATE MBM 5 Settings/Help Thread

    down with a mild fever today dude but i most definitely post some pics once i'm feeling better i'm thinking of removing the acrylic panel of the VFD display as it's reflections tend to be a wee bit distracting.
  21. no bro i had a similiar case although not with a great mobo like this dfi here, but some crap off-the-wall vaguely-remember kind of mobo which belonged to a customer. it qouldnt boot even after i formatted and installed and i dang forgot to remove my oh-so-handy Lexarmedia usb thumbdrive.
  22. RiZZo

    The ULTIMATE MBM 5 Settings/Help Thread

    great job soundx98! you've made an already excellent program better by getting it to work with the DFI mobos. and its even better for me cos i jus got a L.I.S Blue Eye VFD display and it displays MBM5 readings like a charm :shake:
  23. RiZZo

    CPU Voltage question

    hey all...seems like i'm stuck with a similiar problem - i can't get 250x10 or 280x9 stable without running Vcore/VID at 1.66v. like those guys who've read Andy's thread on winnie3200+ o/clocking issues, i've tried all kindsa vcore settings but seem to only get stable running 1.35/123% or 1.4/123% if i wanna hit 280x9. for ram settings i can run stable with 2.5-3-3-6 at 240x10. but for 250x10 and 280x9 i run at 2.5-4-4-8/2.9v. i have interleave enabled and set Drive strength at 7. seem to be hitting a roadblock but i probabaly have not explored enuff. Oh one more thing...i've jus added a L.I.S Blue eye VFD and an active memory cooler, and while i was expecting the temps to be somewhere near what i was getting when idling (38-40C), instead they jumped to an average of 42-45C! erm u reckon adding that VFD display coulda added to the temp increase??
  24. RiZZo

    Load temps

    Worst case scenario?? haha you guys should try my room...bloody furnace in here since the air conditioning went kaput years ago. from singapore here so yeah weather is quite hot...under prime95 my load temps can hit up to 60degC. i hope i'll be able to set up water cooling soon. jus need the damn block chenhui where ya from? sounds like ur temps are near my whereabouts hehe
  25. ok i've lowered my timings down and managed to hit 280x9 :nod: BUT i have yet to get at prime stable as my last mem timings were 2.5-3-3-9-12, 2.8v. left prime on but when i came home my rig had rebooted itself lol. will try 2.5-4-4 and see how it goes. thx for all the help mein bruthas
×