Jump to content

paulbaker

Members
  • Content Count

    52
  • Joined

  • Last visited

About paulbaker

  • Rank
    Member
  1. Thats right m8, they are named by there dates, I am running bios 6/23, 3, which gets really confusing, it was made on 23 june 05, but there was several versions(3), for differant memory types, Just try the offial latest bios off the dfi, site, cause yours is out of date, I would suggest making it onto a bootable cd for ease, cause I have had to flash back and forth dozens of times
  2. Try if you can get into windows Start/programmes/Accessories/system tools/system imformation. Should be there under bios version
  3. My board has been unstable for over 8 month's, done everything, asked all kind's of people, It was rebooting, even when I had 48hrs of prime stable, and same with memtest, and sp 2004, It has an intermittant fault, that is very difficult to find, (other than blowing my PSU and other components). I should have just rma'd it last year, but I hung on for newer bioses and it got worse with every new 1 from 623-3 !!!
  4. Managed to get 13hrs prime. (But Failed after that) from 406 bios by using these memory settings from G skill engineer. http://www.xtremesystems.org/forums/showthread.php?t=97680 Had to change to 2T for the 13 hrs of prime. I never get any errors in memtest though with 10 runs or 4hrs, with the 1T setting? Still got old rebooting problem though, and I have now RMA'D the board!!! 9th May 06 F1-3200DSU2-1GBLE DDR400 2.6-2.8V; HTT=5; FSB=200 Dram Frequency Set: 200 (1:1) Command Per Clock: Enable (1t) (2T if not stable using 1T) Cas: 2 Trcd: 2 Tras: 5 Trp: 2 Trc: 7 Trfc: 13~18 Trrd: 2 Ter: 2 Twtr: 1~2 Trwt: 2~3 Tref: 3684 Twcl: 1 Dram Bank Interleave: Enable Dqs Skew Control: Auto Dqs Skew Value: 0 Dram Drive Strength: 7 (or Best Value For Your System) Darm Date Drive Strength: 3 (or Best Value For Your System) Max Async Latency: 6~7ns Darm Response: Normal Read Preamble Time: 4~5ns Idlecycle Limit: 256 Dynamic Counter: Enable R/w Queue Bypass:16 Bypass Max: 7 32 Byte Granularity: Disable DDR550 2.6-2.8V; HTT=3; FSB=275 Dram Frequency Set: 200 (1:1) Command Per Clock: Enable (1t) (2T if not stable using 1T) Cas: 2.5 Trcd: 3 Tras: 5 Trp: 3 Trc: 7 Trfc: 13~18 Trrd: 2 Ter: 2 Twtr: 1~2 Trwt: 2~3 Tref: 3684 Twcl: 1 Dram Bank Interleave: Enable Dqs Skew Control: Auto Dqs Skew Value: 0 Dram Drive Strength: 7 (or Best Value For Your System) Darm Date Drive Strength: 3 (or Best Value For Your System) Max Async Latency: 7~9ns Darm Response: Normal Read Preamble Time: 5~6ns Idlecycle Limit: 256 Dynamic Counter: Enable R/w Queue Bypass:16 Bypass Max: 7 32 Byte Granularity: Disable
  5. Tried checking capacitors, they look ok, Have also made the latest bios on cd,( boy it's easier to flash from cd), and is less stable no matter what I do with settings. CapnKirk I hope not , this is just been my experience, I bought the board very early on March 05, so they may have improved stuff.
  6. Been toying with the idea, but there seems to be loads of bugs in that also, I lovED this board for first 3 months of solid pc,ing, but after that all kinds of probs started, and it's never been right since, keeps re-booting, at odd times, and all kinds of components failed, power pack blew up, hard drive failed, (2year old maxtor though}, dvd writer failed after 6 months, chipset fan failed, 6 months, it's been expensive, but I did love it when all was well, I must be mad wanting another!!! Just want reliability and speed.
  7. My motherboard is getting rma'd soon, I was wondering about buying another backup mobo, and don't know that much about the expert, or what the difference is to the sli-dr, SHould I just get another sli-dr, or should I go for the expert, is the expert as buggy as the sli-dr, or is it an improvement? Any comments welcome, I will be using the compenents in my sign, except I now have an enermax 620watt liberty
  8. I always clear the cmos as instructed and remove battery, then load optimised defaults, and change settings for my array to boot, I never load settings from a previouse saved Cmos reloaded, This I understand, but if I cant get it to boot,even with default setting, and memtest stable for 4 hrs, where do I go from there?
  9. Same here, can't get windows to load, and I have it on 2 separate drives, my array and my hitachi, neither will load fully and it just reboots, memtest stable for 4 hrs. I dont have the odd screen colours you talk about though. I think this mobo is faulty though, it ran solid for 3-4 months after purchase, then one day just started re-booting, I have tried everything I can think of, and no one on this site has yet to assist me. I can also run with the last bios, memtest and prime for days, and no problems. It's weird cause it tends to do it when not under a lot of stress?
  10. After running all night my chipset is now at 33C at idle, well on the net and using u torrent, it appears to have improved even more, never had the chip set this low, and the fan is at 3800rpm, it's only noisey at full rev's Highly Recommended!
  11. And yes they are there. All we need now is a writeable to cd bios, like the old all bioses on 1 cd that's not been updated for a while. http://www.dfi-street.com/forum/showpost.p...045&postcount=3
  12. Thanks everyone who in-putted, got the fan today, really well wrapped, fortunatley, I Cut a whole in the motherboard carrier in my case, when I first bought case, and could clamp the old DFI plastic legs without removing the mobo, Job done in 10 min, about 8 degrees cooler, but would'nt say it was very much quiter than the DFI, (before it started acting up. But I just love that big copper base. Hope I get more than 4 months out of it!!! Ordered WED evening 19th, Arrived Monday Morning 24. Now that is good from U.S.A.
  13. Tried everything with this moby re- booting all the time. I am wondering if the nv raid controller is the problem, because evreytime it blue screens, I get a click from the moby, and it's the same click I get after the system re-starts, It always takes a lot longer after it's blue screened and rebooted to find my array, and as it finds the array, I get the same click sound? Sometimes the systems reboots itself, sometimes it blue screens with the error code ending in 00005, please check newly installed hardware/disable shadowing in the bios, or sometimes it's the page fault in non page area thing. I have done the R/C my computer/Manage/event viewer, and gone to microsofts site to no avail, but just prior to it dieing there are always references to nvatabus. I have tried backing off my overclock, only to find it far worse. System will run memtest and prime ok for 4 days no problems. Tried 3 differant bioses, dozens of installs, including the n lite integrated with raid drivers. Tried all new cables, (wd secure cables)for drives, a new power pack new DVD writer, new keyboard andd mouse. Any suggestions are welcome thanks.
  14. Same here, can someone put us up a proper link to the new bioses, Please
×
×
  • Create New...