Jump to content

AuX

Members
  • Content Count

    34
  • Joined

  • Last visited

About AuX

  • Rank
    New Member
  1. this with the newest bios? if not flash to 310
  2. I'm not sure but I would say you would need the newest bios.
  3. Well I know of a pci-e lan card think its out now or soon to be released.
  4. Are yes I had that as well, just flash to the newest bios it fixes it
  5. I noticed a while ago in the device manager that this mobo says there is a Built-in Infrared Device. I didn't know this mobo had this. :confused: Don't know if I will ever use it but may come in handy one day.
  6. I should have put lapp the sb heatsink, don't think I would try to lapp the chipset
  7. wont void the warranty Well if I have to pull my set up down some time I will lapp the sb and use AS5 on it
  8. Hmm well don’t want to void the warranty just yet and I would have to pull the pc down again so I will leave it I guess.
  9. my bad I found the info so I'm happy although I am running those temps AG says the chipset can go to 60c and be fine and pwmic to 120c so Im ok still would have like my temps lower but not a lot I can do I guess.
  10. Ok whats is the max temp for the PWMIC and the CHIPSET ? both get up to 51c some times and in smartguardian the read out on them goes from green to red. think there getting so warm because of the video card here's some pic's form when I did some testing. http://img72.exs.cx/img72/9812/10005518yp.jpg http://img45.exs.cx/img45/9151/10005509zk.jpg http://img7.exs.cx/img7/899/10005495ji.jpg
  11. karajan audio is ok But I may get a better sound card though when I use voip and I'm listening the voices sorta have a metallic sound to them. I'm useing the nvidia sound drivers are the other ones better ? But music etc sounds fine so ohhh well
  12. Not sure what it means but no thats not normal.
  13. I'm not have any issues at all with the onboard lan
  14. there not too bad, still seems about the same as my antec I had with 4 80mm in it.
×
×
  • Create New...