Jump to content

b0wz

Members
  • Content Count

    24
  • Joined

  • Last visited

About b0wz

  • Rank
    New Member
  1. My Epson printer works slick, 32 bit, or 64 bit, all the xp boxes share from it just fine (except shVista) go figure.........32 bit about 80% of the time on the game box, 20% 64 bit........seems to do some things faster, and i got lucky, all my hardware works. Only thing critical that does not work on any 64 bit os.....is my cisco vpn for work.........(they get cranky when i can't remote in and fix what they break) :eek:
  2. Vista sounds like a permissions thing, I would try adding a user to folders permissions with a password (your user name and password on the vista box you are having the sharing issues with) without permissions, don't think anyone is gonna have access to the share, My Vista share is setup as such, and works fine from xp/linux/ and even 98
  3. just installed to the old Sony laptop (GRT-170), up and surfing, 3-D desktop effects (Nvidia Gforce mobile), mp3's, some cool gdesklets (wigdets). Automatix2 and synaptic, what else do you need:) enabled the 3-d driver, all kinds of linux game fun (still hooked on Chromium). still have to dual boot for work (XP), and the vpn stuff, but hey, not like this one will ever see Vista......(laptop)
  4. Yea:), Vista 64 just last night came out with the drivers I needed to make my tv card work (pvr-150), the new sounds drivers (old via chipset-Realtec) actually work pretty decant. Still no drivers for my canon lid50 scanner (worked in 32 bit), as for gaming, most the games I play, work just fine on Vista 64 bit. Will I put Vista on the game box? NO (not yet), but it works great on the "non game box", as for work, its XP pro/Linux (Fedora Core 7) at home anyways......Linux:) 3-D desktop cube, and other goodies, still blow the Vista crap out of the water.....but I still kind of like Vista............Hate it or Love it.........I'm just glad there is something new to learn, and live with.............
  5. PVR-150 has done me well, works from xp, vista 32 bit (64 bit had issues-no sound), and will see how it does with Ubuntu soon (as i get the time to finish setting that up)
  6. Yea, and hurray for Vista!!......gave me the poop to figure out and load up nvidia graphics drivers for linux Like many, have not seen good 3d support since like fedora core 4 (my distro i keep coming back to), but the latest set of drivers, and a search in this thread on 'how to', and this link.... http://www.nvnews.net/vbulletin/showthread.php?t=72490 Fedora Core 64 bit, and a 6800 ultra with 3-D support sweet!! now for some games......at least beyound 3-d chess (kind of cool) and ppracer Still running xp-32 bit, for office and work stuff from home, but FC-6 is now on to two computers at home...........and growing.....
  7. Anti Virus----Kaspersky 6 works just fine on XP-64 bit, I run a dual boot configuration on my game box, 32 bit, and 64 bit (still love far cry 64 bit). Defraggin really bites......but after i killed the swap file.......all was good, 2 gigs of ram do wonders......new game box is a opty 165 at 2.8 ghz.....
  8. Took riva tuner to disable fast writes in the card and the bios, then it ran fine, not at full speed, but my lanparty had the same problems as my shuttle xpc (3200 winnie with corsair XMS dual channel memory) same chipset as the DFI. If I ran the 6 series drivers........they all flew.....Evga 6800GT/BFG 6800 Ultra OC, but once i hit any 7xxx series drivers......beta or not.....both cards fizzled........stutter.......shake and roll, the BFG now sits on a via chipset...full speed......and the lanparty now runs an ati board.......both rock the benchies......and fly thru the games......DFI is still a wee bit faster.....with the ati.....go figure:)
  9. NF3 250Gb chipsets in General, and 6800 GT and Ultra nothing but fubar'd here for me. They all work great as long as you run the older 6xxx series drivers......great benchies, great oc, but as soon as I go to the7xxx series drivers.......big hits in benchie speeds........bad........switched to the xt850 and problems solved. This happens in both my Shuttle XPC system on the same chipeset, as my NF3 DFI board. My BFG 6800 UltraOC now runs great on a via chipset now, as did my Evga 6800GT. Its been a few months since i tried to play with that combo....would love to see if new drivers fix the issues..........might try the shuttle combo again.........6800GT anyways...
  10. Hello everyone, My name is Chuck, and I am also a puter*aa*holic. Cool thread, it is really neat to see all the replys and to meet the people behind the nicks and what kind of backgrounds they have. Me<-- Well, I am a 41 year old Network Services Tech, for a remote site of a larger company (means I get the full gamit of duties from help desk issues), but I also have to handle telcom, networking, and hardware issues. Kind of a *jack of all trades* in the pc world, and then, as if that was not enough pc fun in the day, I fix, repair, and build pc's in my spare time to help support my habbit. I live in the Tri-Cities of Washington state, enjoy computers(of coarse), old trucks (4x4), old cars(camaros), and spend alot of time playing in the Blue Mountains (usually stuck in the snow). I also play with the Ham Radio gig....lots of fun with Digital stuff...... When I am not fixing computers in my spare time, I enjoy the OC'n fun of the DFI nature, hence why I spend time on this site almost everyday, at least untill the Deathball matches begin (end of the work day strategy meetings with the IT group) and a little Unreal 2004 from time to time....capture the flag and team deathmatch mostly. Addictions at this time......1 dfi ut250 gb, 1 asus AV8 Delux (SD core amd 64 [email protected] 2.5 ghz, 2 gigs a ram OCZ) 1 Shuttle XPC media box, 3200 winnie, corsair XMS, and the last desktop, 1 DFI Via [email protected], that sports Fedora Core 4 along with w98se. And lastly, an old sony lappy with a 64 meg goGforce mobile chipset (work pc's just aint no fun for gaming....). Hats off to the whole crew for a great forum, I have yet to meet a bad sort in my adventures in the time I have been here.......now if I could just get that irc stuff back and up more often to hang with some of the DFI Streeters.......
  11. Should work fine, I had mine setup with a raid 0, then two additional sata drives without problem. At stock speeds, I would put the primary setup on ports 1 and 2 (the nvidia stuff) I can't remember if it supported multiple raids (as in one set of raid 1 and one set of raid 0) My asus(via chipset) board works fine with a raid 0 setup on primarys, and a raid 1 on the data storage drives, i am sure someone here will be able to confirm the ability to setup up multiple raids........i would look in my bios....but I'm at work......hope that helps beat to the post.......
  12. Dual display options are so much nicer in the ATI stuff, as compared to the Nvidia........
  13. b0wz

    Xp Help

    Thats just me.....i do too much dvd stuff, bouncing from drive to drive, and partition to partition..............10 gigs just seems to not leave much room for what ever you might need to do with it, things like system restore (if at default will eat up lots of free stuff) and large temp files..........but then i like to run av programs.........and main system programs...other then xp off the main partition, leaving the other partitions for the other o.s., and games.........then all the file storage......guess its just a matter of how much drive you have, and how you will use it...smaller drives.........yea, 10 gigs will be plenty.........and depending on how much software you will install to it............but then there is always the "move the swap file, move the "my document" files....to other drives.........and partitions way of thinking too.............stripped down, xp would probaly fly just fine on 5 gigs...............use whats right for you..........
  14. really now..........so if I want to throw the xp64 oem disk on a different machine........no problem then eh? here i thought i was stuck with that one the one box only.......to never migrate to another machine (only one box at a time).......nice thing about forums....always learning.......... thanks ......
×
×
  • Create New...