Jump to content

jessie

Members
  • Content count

    14
  • Joined

  • Last visited

About jessie

  • Rank
    New Member
  1. on the segate drives they ship with a jumper setting it to 1.5 mode. check and remove this jumper and try again.
  2. i bet our systems are simialar... 7065 with out sli 11991 with sli
  3. i flashed it to 12/07 day i got it. and its been three weeks. i play bf2 every day
  4. whats odd is that im running most of the same equipment and i dont have any problems? Amd X2 4800+ Dfi lanparty Sli-Dr expert 2gb(1024x2) G.Skill PC4000 (2GBHZ) 2xEvga 7800Gt Co-Se 470/1100 why the . are these loud 2x74gig Raptors (raid 0) OCZ PowerStream 520w
  5. jessie

    AGP Slot not working.

    i got it back from dfi today from rma, ill report back later
  6. jessie

    AGP Slot not working.

    was just about too, and i stuck another 8x card in there another nvidia. wont even post with it in there it as well works with the other computers i have. i just need to get ahold of dfi now.
  7. jessie

    AGP Slot not working.

    i called bfg when i first got the motherboard. the only thing i had to do to make it stable was increase the voltage to 1.6, and disable fastwrites. at that time to install all i had to do was format install the drivers for the motherboard. and install the video card and everything worked fine. i should not have to edit the registy and other non standard things and edit the bios of the video card the card has a lifetime warrenty but editing the bios is not one of those things covered if it works in another nf2 board im positive that this board is done for. but getting ahold of dfi is a diffrent story. worthless ive called them everyday from last week to this week still no call back. it will be the last time i spend money on dfi if they will not back up their product.
  8. jessie

    AGP Slot not working.

    ill have to try an 8x card this weekend.
  9. jessie

    AGP Slot not working.

    I tried that other video card again and ran sisof sandra, i was wrong its a 4x
  10. jessie

    AGP Slot not working.

    its not the video card though, it works in 6 other computers.
  11. jessie

    AGP Slot not working.

    what i dont get is that it has been working for months great since the new bios.
  12. It works with 4x cards but not 8x, I installed my geforce 6800 ultra in it and its been working good for the last few months. but has stopped booting into windows. so reinstalled xp from scratch, installed dx9 from ms, installed motherboard drivers from dfi website, then installed nvidia drivers from nivdia website and unit stops booting into windows. I can get in to safe mode and its says the driver is the cause of the instability, however i formatted again and got a previous driver same thing, tried beta drivers for the heck of it, same thing. Video card works great in other nf2 chipset boards. I've had the bios go out in it before i ordered a new one from a website that was refrenced here and that got it back up a couple months back. ive emailed, ive called and left messages for techsupport and no call backs. any ideas? which model of motherboard and which BIOS version: lanparty Ultra nf2 b cpu and how you cool it: xp3200. oem fan that supports this speed RAM make and specs, 2x256 or 1x512 so we know =) (chip type like Winbond or Samsung or Hynix etc is preferrable too but not necessary): 1x512, kingston, infenon (sp) Video card model (radeon 9600XT or FX5950 Ultra etc) BFG 6800 ultra oc Hard drives, either PATA or SATA or both, sizes/models, if you have them in RAID array: wd160, pata Sound card or onboard sound: on board
×