Jump to content

pershoot

Members
  • Content Count

    710
  • Joined

  • Last visited

Everything posted by pershoot

  1. you should have no issues with khx3200 (bh) and the ultra-d. i experienced no issues with mine (unmatched refurbs) and the ultra-d.
  2. found an issue with coldboot and 4x512 (pc was off for a week and couldnt boot without taking out 2x512 sticks).
  3. it happens at times. just notch close to where u can't boot and try diff settings. MAL/RP, HT DS strengths, LDT, etc.
  4. done. been ok. doin a little bit of this and a lot of that, hehe. board is nice. very granular. some quirks, but thats too be expected. how u doin?
  5. mbm5 works fine with dfi nf4/nf3 config file. just change DFI to ATI for fan speed name and NF4 with ATI for chipset temp name in MBM5.ini within DATA folder.
  6. yup, mbm5 works fine with dfi nf4/nf3 config file. just change DFI to ATI for fan speed name and NF4 with ATI for chipset temp name in MBM5.ini within DATA folder.
  7. what are your HT drivestrengths (NMOS/PMOS/BUS Reciever Impedance), LDT Multi, MAL/RP set at? the board appears to have no issue with 350+ HTT.
  8. issue appears resolved. had to notch down HT drive strengths.
  9. reporting two bugs here. lockups while LAN 1 is consistently active for a period of time (approx. 1 to 2 days b4 lockup). while LAN 1 is idle, no lockups (tested with 3-4 days). when using LAN 2, can't restart the system. i'm observing the lockup situation now with this LAN adapter.
  10. Wanted: Opty 165/170, CCB1E Stepping Please do let me know if anyone is selling. Thx:)
  11. set your drivestrength up to 8, tREF: 4708, cpc: disable, bank interleave disable (for now), Divider: 200 (stock spd detect will set 166 when there is 4 dimm population) and see if that cures it. you boot, so the mismatched ram is being handled somewhat. im assuming both sticks are same CL SPD? (if they weren't, then you most likely wouldnt be able to boot).
  12. board is nice. some quirks, but thats to be expected. 4/25 final. 11x248 1:1 (cpu sux), [email protected], classic bh5+ch5, 2-3-2-6 (ch5 wont do trcd2 well). couldnt boot with unmatched CL SPD (tried utt bh (cl2.5) + classic bh). cl 1.5 with 2gig did not proves successful. cl 1.5 1T also did not prove succesful. drivestrength 9 worked well (and prevented lockups, no POST situations, etc. (1T bh drivestrength - 1 worked well), and ht bus reciever impedence to 10. running 4ldtx248 currently, but 5ldtx248 with ht bus recieiver impedence to 31 (tested with [email protected]) also was a success. yellow likes advance 150-300, orange likes delay 150-300. 1T yellow dimm overclocking with the bh did not prove successful. pwm is finally in check, as well as the chipset, in relation to temps, as oppose to the nf4-ut. rest of the timings are what we are used to from nf4, and work similarly when clocking. once i procure a dual core (i have a found a need for one now), ill report back. edit: ldt5x248, ht bus reciever impedance 31, np, w./ 2gig.
  13. tony, pass it to me pls. as long as it is flash safe, i can test. i have pm'd u.
  14. doesn't happen for me on the bios. no issues with startup vid+vid+special, and any combination thereof. if that is happening, flash off the bios. it doesn't appear to be meshing with your particular system and components.
  15. is the iso workin ok for everyone (aside from the reported issue that dragon faced)?
  16. use the /qi flag or even more ... or: ftp://User:[email protected]/downloads/biosid.zip or http://www.ami.com/support/dlcenter/amimbid.zip (this is for ami, and may not work on phoenix) and | grep (if using syslinux) or | find (if using dos) out the chipset/manuf. id and condition flash on that.
  17. wierd. thats the first reported incident of that. it may be the /f flag in the flash routine (which is how the other cd did it as well), awdflash 8.60b ver. and or another anomaly in your system. disontinue use of the cd please. thx for reporting it. and yea, as long as the flash doesnt start (i.e. erase to write) and get interrupted during that time, you wont get a bad flash. edit: that is discontinue flashing with it. you can use memtest and prime:)
  18. sometimes it is necessary if you find that your OC is hindered, and in that case, remnants of the old would still be lingering.
  19. with a dfi your overclocking wont be easy (i.e. plug & play OC). but once you get the hang of it, the tools given to you 'should' enable you to get a nice & powerful overclock. dfi lp ut and dfi expert should both suit your needs well (nf4 chipset). dfi rdx (ati chipset) should be good as well, but it is a new chipset, and has to go through some maturing, im sure.
  20. i do believe the latest bios for the EXPERT board is the 'beta' 12/12.
  21. been busy workin n stuff. havent really been tweakin too much. my mainboard sux. hopefully i can do a swap in the immediate future and maybe see some high clocks for once, ha.
  22. you can't check this. if you are running official 623, that is 623-3. other then that, just take note of which bios you flash to.
  23. removed previous ISO + mini's. added: DFI Super ISO - ALPHA -One Touch Flash -Prime 2.4.14 Bootable -Memtest 1.6.5 Bootable -'Disk Not Ready' Symptom (from previous ISO) - Eliminated Things left to do: -Add a bootdisk, w./ NTFS, etc. support. -One Touch Backup to CDR and or Floppy. -Try to consolidate and strip some things to get the ISO as a whole smaller. -Add README's, Instructions, etc. -Make the menu 'visually' appealing. added 11/14 -1, -2, -3, BT's modded 704/623, beta to ISO.
×
×
  • Create New...