Jump to content

LoN3R

Members
  • Content Count

    527
  • Joined

  • Last visited

Everything posted by LoN3R

  1. ya ,kingston value ram has like 1:1000000 chance of working in a A64 dfi board
  2. there both produced by laing ,and swift's lil 3/8" guy there is made by delphi
  3. most likely released to counter this issue http://www.dfi-street.com/forum/showthread.php?t=33668 http://www.xtremesystems.org/forums/showthread.php?t=83032
  4. try 1 stick in second orange bank closest to i/o's
  5. you most likley own a dfi b/c you can OC correct? and now your compling of voiding a warranty.....
  6. had same prob , no help here tho, back on my nf4
  7. Its the actually Ic giving you those readings , these sensors will never give you a good reading ever anyways
  8. there is no ICS954116 in the pul down
  9. there is NO SATA II support . overclocking i have seem some better and some worse then the nf4 series . most ppl are clocking lower or jus as high as the nf4 from the posts ive seen elsewhere but not many better than the nf4 , well see
  10. had my redlines working right off the bat of the flash , thought my prob was solved.. guess not
  11. cool , i got a stick of xbl today from a friend , jus looking to get into bios with it and change my vdimm for my redlines
  12. yea its good but to put it into perspective its off a software monitor
  13. do you got through the trouble of converting your temps to compare them to others??
  14. id be more worried about having a solid PSU then having a unstable comp b/c DFI's are known to be picky for jus being able to hide a few more wires
×
×
  • Create New...