Jump to content

Snapmando

Members
  • Content Count

    95
  • Joined

  • Last visited

About Snapmando

  • Rank
    Member
  1. Yes, actually the bios is using the 6/19 and he's using SP2!!! Thanks though, I'll check out the sticky. It's kinda puzzling to me, I've never had this problem before.....
  2. I set up a computer for my buddy using my Ultra Infinity. He insisted he needed a large hardrive. He decided to buy a Maxtor Diamondmax ATA 133 200 Gb 16 Mb drive. The OS installed fine but he still has a constant problem buring boot-up. This problem is with the Bios Hardrive Auto Detection. The first initial boot fails and he always has to reboot the computer a second time, before it is dectected. Does anyone know how to correct this problem? Will a Bios Flash help? If so, which Bios should I flash too? Thanks........
  3. Is this true? http://www.cooltechzone.com/index.php?opti...sk=view&id=1779
  4. It's strange Nvidia would still hold you to that agreement, now that they officially unlocked these features for Non Sli Boards themselves. crappy, I was just hoping to get one that would match up with my board, to keep things lookin sweet. Thanks for the reply Angry, and all the others who replied aswell.
  5. Now that Nvidia's knee's have weakened, allowing non SLI boards to run a crippled SLI with the latest Drivers and full SLI with a bridge. Are they now allowing DFI to sell SLI Bridges, to their Customers?
  6. Well, I've had constant BSOD's upon closing UT 2004. Memtest would run for hours no errors, Prime ran well too. But it always BSOD, when I closed UT 2004. So I lived with it for awhile. Then one day I decied to pour the power to the ram, so I went into the Bios and bumped the volts to 3.4 from 3.3. I rebooted to Cold Boot Glory, Horray!!! I applied the 3.3 mod and bumped it to 3.4 [email protected] 230 X 10 running in the Yellow Slots. Memtest Errors on every loop on test 5 ( Between 2-20 errors per pass), Prime fails 30-60 min. I fire up UT 2004 play for hours, no crashing during the gaming. So nervously I decide to close UT and brace for the crash and reboot. OMG, 2 weeks straight now crash free @ 2.3 GHz on my 3200+. I've run Far Cry, Doom 3, CS and UT 2004 Flawless but I can't run Prime and memtest for 30-60 minutes Hmmm, ??????? I can't figure it out, but I'm a Gamer. So she's stayin' on these setting no matter what Prime or Memtest says. I have not had one glitch, Crash, Bsod or Lock Up for 2 weeks now so I'm happy. Plus the system goes like snot at 2,2,2,8 @ 2.3 GHz.
  7. Hi I seem to be having some USB Issues lately. I'm experiencing random disconnects. This is most evident in games, the windows usb chime goes off and the mouse locks up for about a second. The mouse I'm using is a Logitech Mx 510 and I've checked in device manager and no problems there. I'm puzzled anyone with ideas?
  8. If they are BH-5 give them 3.2v. BH-5 love the volts........ That will be the trick for lowering timings.
  9. It's an Athlon 64 problem. Try this: - Open C:Boot.ini (before that, backup it and remove write protection) - Change the entry in the last line from "/noExecute..." to "/execute" - Save and reboot I had issues with UT 2004 and now they are all gone, after I did this... Hope this helps
  10. You are Correct :nod: I'm looking at buying a gig of those babies right now. I'm also pondering buying Mushkin Blue with UTT, only $30 cheaper than the OCZ. I'm already using Older BH-5's now from Corsair but I only have Dual 256's and for my gaming needs only a gig will do..
  11. http://megagames.com/news/html/hardware/in...atinjapan.shtml :nod:
  12. Sweet Heysus, That's Freaking Amazing. Thanks for the link cpuz. Kinda gives another meaning to, Folding at Home................. I must try that, cuz I REALLY HATE the round ( Looks Like Grandpa's Raincoat ) cables, that DFI Put in the box of an Awesome looking board.....
  13. Well I can't tell you the stepping, I did write it down but the wife tossed it in the garbage. I'm kinda bummed now, when I was looking at goning for a 64 Bit chip I heard many people say go for a 3200+. From what I see the 3000+ chips Overclock way better... I did have my memory @ 2,2,2,6 with 3.2 v and I was running a divider, do you think that would make it fail above 272? I used SuperPI and Prime 95's maximum heat setting, to test with. What do you guys use? I did pass Super PI @ 175 and 180 Mhz but couldn't pass prime. I ran Prime for 10 minutes each time.
  14. I was able to top out the CPU...... FSB 272 Mhz LTD/FSB X 3.0 CPU FSB X 9 CPU/VID Control 1.375 C/V Special Control @ 126 Vcore 1.7v LTD BUS 1.4v Chipset 1.8v DRam 3.2v DRam Frequency @ 100 Mhz How does that compare with other 3200+ ?
  15. Yes I know, you have to shut off Data Execution Prevention for UT 2004. Control Panel>System>Advanced>Performance then D.E.P. Seems to get fixed with Driver updates though.
×
×
  • Create New...