Jump to content

DerekZ

Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by DerekZ

  1. i reformatted, and insalled win xp 64. but the nic will not insall or pop up in device manager. what should i do?
  2. no but i just got a new sound blaster and it does not work.
  3. I used to use a pci vid capture card and a sound blaster. i been using them then they stop working just bought a new sound blaster and it still dont work. any ideas?
  4. no all i have is nvidia NV Mixer installed. where to get the manager?
  5. can you give me specific directions thres alot of places?
  6. yes i hae tryed headphones and all. i checked pin the one that needed to be shortened are and all. any ideas?
  7. i have Logitech 2.1 speakers when i plug it half way in MB he riht speaker plays but when i put it in all the way the left one only works. anything i an do to fix this? i updated audio drivers.
  8. When I play video files on Media Player, Divix Player and Winamp, and also run Teamspeak Client, I get Pink Flashes in the Video PLayback. I tried disabling the onboard AC97 Audio and the video is fine. Seems like this is a conflict between the on board sound and video. I have no PCI Sound Card to try. Can you please look into this and see if you can find a fix for the onboard sound and video whilerunning TeamSpeak Client. Thank you very much, Your Pal, Derek 'the MadMan' Zimmer
  9. so the new ram should fix multiplier problem bein locked at 4x?
  10. my board is DFI lan party ut nf3 250gb . proc is amd 64 3200+ the dtr the mobile chip. its riunnin slow but we gettin closer to fixin it . i been downloading win xp pro 64 from 5 different places and none of them will boot. i tryed usin win 98 boot disk but it cannot rfead hdd or floppy if yall know anything let me know or if any of u have the win xp pro 64 installed can yall make a boot disk and i can download it?
×
×
  • Create New...