Jump to content

SmackDizzle

Members
  • Content Count

    32
  • Joined

  • Last visited

Posts posted by SmackDizzle


  1. I didn't lie flamer, so get off my ballz. If you got some "us" complex, I recommend

    to seek immediate psycological medical help for you and those "others" in your

    head

     

    Ya.. you lied.. as you do repeatedly! As to "us".. I could have worded that better, I meant for all the peeps that have to read your flaming crap. You are the only flamer I see here on an everyday basis.. No way I can believe you are more than 14 or 15 yrs old.


  2. BEWARE: This web site clicked off a intrusion detection alert on my software

    firewall. Something about a buffer overflow technique attempted!!!

    I left it on their home page. After 15 minutes, it attempte the same thing every

    5 minutes. Nice.....

     

    LOL.. WOW!! You really are a full blown idiot!! I've have never seen anyone, on all the forums I've ever been on, anyone as whacked out as you.. You are almost scary man. get some help brother, not for us, but for yourself.


  3. x2 users can post theirs succesfull overclocks with what bios what core etc ?

     

    See sig..

     

    My board rox.. DFI apparently had some problems in their Quality Control.. Nothing more than that.. The board clearly is not "DEFECTIVE" .. They did obviously ship some that were.

     

    Rodan.. I can assure you that my Nf3/x850 agp are running in the top 5% of everything out there.. I hardly consider it a waste of time to hang on to the NF3 for the time being... especially if one has purchased a high end card in the last 6 mo.. Bragging rights would be all you could get going NF4.. and you would have to look long and hard to find somebody you werent already beating in benches!! LOL..

    Lets not dredge up tired old subjects.. Peace!!


  4. Anyone here having sucess running 2 gig's of ram faster than 166(auto setting) stable enough for bf2 ? if so can you give me whats settings made it work

     

    Also just wanting people to share what bios setting's worked for them as to help me achieve a stable mild overclock of my 4400 to 4800 speed, as this seems easy enough but bf2 stable is a different story.

     

    Anyone here seeing beter results from using Win XP 64 BIT? Im using the eval download and it seems very quick and stable so far.

     

    Not sure about using 4 sticks.. I'm using a OCZ 2 Gig kit, see my sig. Anyway, the whole key for me was a tip I got in some earlier posts, download and run A64 Tweaker, print or copy all the ram timings, go back into bios and enter them manually. After rebooting, you can feel free to tweak some of the timings, including 1T, etc.. Good Luck!


  5. Can't do that, you've used my guides to get your machine working!

    What if it stops working? Whatcha gonna do then monseur?

     

    Anybody for a BAN for GunBloade????

     

    LOL.. Wow.. I hope DFI is very, very careful!! The entire company could collapse without RODAN leading the simple people into the light. I bet most of us would have never got the board to boot without RODAN!! THANK YOU RODAN!! THANK YOU!! I'm naming my next child "RODAN", boy or girl... BLESS YOU RODAN!! God bless you man!!

     

    Who is John Galt?? It must be Rodan!!


  6. Time for that is over. During that time I didn't see any poster who said oh 7xx

    didn't give me any of those problems. Didn't see that at all, not 1. Now I see

    some new posters with the same hardware, that don't have these problems.

    I wonder why they're here. They totally think either this never did or does

    happen, belittleing the original posters of this thread and all the very hard

    work they put into this board trying to make it work. This thread was about

    something else.

     

    I "doubt" anybody who overclocks this board will not have problems with

    602/7xx released bios' If your not ocing this board then why did you get it?

    Reliability/Stability?

     

    Rodan... I owe you the biggest apology of all.. Its confession time!

    I have been running around the internet for a couple weeks now, seeking out the 9 or 10 people that actually got a working board. After a great deal of persuasion, I was finally able to get those few peeps to show up here, and "belittle" the original posters ( some of whom are now ball-less from their tireless hours of work and sweat).. And we all agreed to pretend that the problems you speak of.. never have or will happen.

    WOW, MAN... SEEK PROFESSIONAL HELP!

    You came here for the same reason everyone else did.. TO LEARN AND SHARE! Its clear that many boards did not function properly!!! who is denying that?? It's clear that other boards worked wonderful! Why does that anger you?

    I do Over Clock.. I came here to learn anything I could to help in that endeavor.

    I personally feel that I owe the success that I've had to this forum, I didnt just divine the answers, I read and read and read, and extracted the information that applied to me!

    Get over your problem, and let the ones who are continuing to work with this board enjoy themselves! Being burnt, or a dissapointed customer, by no means make you a unique individual in this world, no matter what product you are talking about.

    I am hopeful that DFI finds a way to make things right for you and any others, as I think any company should strive for customer satisfaction.


  7. my bad guys, i'll try my best to use proper english starting now... :P

     

     

     

    forgive me for my poor english... :)

     

    I really need to learn how to use these smiley faces better.. or more of them..

    I guess my comment was just a poor attempt at humorous/sarcasm.. I hope I didnt offend you.. It truly wasnt meant in a harsh way.. Peace!


  8. Amen.. I would not have figured out how to get my board straight if not for this Forum!!

    LOL.. funny how much life has changed in the last 10 yrs or so.. There was a time you couldnt just get on the internet and get an answer to almost any problem in the world, it was such a nightmare to rely on tech support , if available, when a problem arose.

    I dont care what my son and I happen to be into, chances are, there is a forum out there somewhere to give us the edge. It's really a wonderful thing when you think about it!! Peace!!


  9. Your the dude who says mobo forums are for people who have problems with

    their boards. And you justify that your board is good because only people

    with problems come and post. You "think" your board is better than others

    and come here to gloat about it don't ya? Lauging at them and telling them

    how superior you are because you have a good mobo.

     

    Piss an moan this -

    Wtf are you doing here?

     

    How in the world did you draw any of these conclusions?


  10. LOL.. Maybe if you get more obnoxious your facts will ring more true? I guess your testing that theory now.

    I'm on your case?

    Every single owner of the board has had the same experience as you?

    Why would I "VENTURE" beyond the stock bios when mine exhibits zero problems?

    You talk a lot. Yet you make so very little sense.

    I have not endorsed this board, I have only shared my experience. I even suggested a QC issue on DFI's part perhaps.

    This is not a contest, your not even a worthy opponent. Why do you want to engage me in a non-existent argument? Are you silly?


  11. Hey man.. I can see your dealing with a slight attitude problem.. But you ought to remember I'm not the one that screwed ya. Should I apologize because my board works? Mine is not the only one.

    When this board arrived I was so prepared for a struggle as I had followed this thread from the very beginning. I was surprised when everything worked, however I am use to forums really containing more bad experiences than good.

    No double boot.

    No dfi did not call me.

    like I said earlier, the one thing which I thought was wierd, but completely changed everything for me, was when I read that I needed to run A64 tweaker to see what my ram settings were at stock, then go back into bios and manually enter them, including changing to 1t. from that point on.. it clocked till my ram max'd out, which is unfortunately 237. However, just to DISSAPOINT YOU FURTHER, with my 1 gig ballistix i was able to go 246x11 before I decided it was pointless as I had already made up my mind to stick with my 2 gig kit.

     

    If your just gonna piss, moan, and cry in every thread, you should get rid of the board like you mentioned, and move on to the next forum!


  12. I can only base my opinion on my personal experience.. And in my case, I've had zero problems and awesome performance. From this experience and the reading of so many others, I can only gather that it's a wonderful product with a serious QUALITY CONTROL ISSUE.

    How else can my eperience be explained? The only quirk I ran into was having to run A64 tweaker to get my ram timings and then go back into bios to manually enter these settings. Oh ya, and a crappy chipset fan.

    Other than that, you can see I have stock bios, ram at 1:1, 1T, and a nice OC. I'm just unable to duplicate so many of the problems I've read about.

    I am sorry for the bad luck others have had. I went through a similar experience back when Abit released their KV8Pro.. it was a nightmare. Peace!!


  13. What you got was, currently, a defective electronic motherboard that may

    burn up any devices attached. Congratulations, you search hard enough, someone

    will always find a sucker!

     

    LOL.. I think you got that backwards, no? Because mine is an absolute joy in every way.. I'm guessing yours turned out defective.. that, or you really dont know what your doing.. It simply must be one or the other.. :nod:


  14. i got that nvraid initialization screen too while i have mine installed. d problem lead to this is psu problem. i mod d psu resultin higher rails(esp. +12) n rearrange d distribution of d molex, problem solved.

     

    it mite be diff for u thou... :)

     

    this board rox, i put my veince on it and pumped 1.425 + 0.2 v, works flawlessly till now (to my surprise) coz i never think dat d board will perform so well... :)

     

    Hmmm.. if computers are your thing... check out this link --> http://dictionary.reference.com/

    I know you will get some serious mileage out of it after reading your last several posts.. ;)


  15. Now I'm freaking out because I looked at the socket 754 250Gb's page at the DFI website and it says "Supports x8/x16, non-ECC, up to 512Mb DDR devices"

     

    So does that mean that my 2 1 gig sticks aren't going to work? With my luck I'm sure I'll end up having wasted my $216 dollars... *Sigh*

     

    I believe you will be fine.. I ran some corsair 2x1gig without any problems whatsoever on that same board... also ocz 2x1 gig worked great as well.. You may relax now! :D

    b.t.w. If you play bf2, you will be amazed at the difference! Peace.


  16. LOL!! How's low 80's instead? That way you can get some sleep :D By the time you get everything dialed in you'll have no problem.

     

    am3333mhz9pg.th.jpg

     

    That's with no gfx oc running 333X8 memory 1:1...

     

    Wow!! all I had to do was manually enter all my RAM settings in bios and I now have 1T. I didnt realize I could get 1T with 06/02 bios. WOOOT! That bumped my Aquamark3 score up to just under 81000. I love this site!

    On a side note.. Everest reports something wierd:

    CPU Properties:

    CPU Type DualCore AMD Athlon 64 X2 5000+

    CPU Alias Manchester S939

    CPU Stepping BH-E4

    CPUID CPU Name AMD Athlon 64 X2 Processor 4200+

    CPUID Revision 00020FB1h

     

    CPU Speed:

    CPU Clock 2589.60 MHz

    CPU Multiplier 11.0x

    CPU FSB 235.42 MHz (original: 200 MHz, overclock: 18%)

    Memory Bus 235.42 MHz

    Memory Timings 2.5-3-2-5 (CL-RCD-RP-RAS)

    Command Rate (CR) 1T

     

     

     

    Anyone seen that 5000+ thing before?

    PEACE!!!!


  17. Actually OldGuy.. 38c is the highest I've seen while running Aquamark3.. Does that put much LOAD on the cpu?...

    b.t.w... @ 79750 Aquamark3 now... dont see how I'm gonna bust into the mid 80's like you suggested... :( You realize your comment about mid 80's will keep me up late at night with that sick little feeling of, "hmm.. I wonder if I can get that score just a bit higher?" DAMN you OldGuy!


  18. I am so shocked at how easy everything is going with this new board.. I must say, when I decided to buy it, I was prepared for a hellacious battle after reading of so many various problems.. I've only had a limited amount of time in the last couple of days to play with it.. but as of now, I'm at 235x11 @ 1.4v.. 1:1 on ram. I honestly expected my ram to give me some grief even before now. 2t setting was bothering me at first but I really dont think its that big of a deal. I did set drive strength to 50% but other than that, one little voltage bump on cpu and start moving fsb.. LOL.. what more can you ask for??

    I cant believe NewEgg is not selling this board anymore.. I think it is a real dis-service to all the highend AGP owners out there.. I bought mine at Mwave.

    You can read many forums and easily get the impression that this board spells nothing but trouble, but for a board that supports X2 right out of the box and is allowing me to O.C. this easily... IT'S A GREAT BOARD!!!

    I think its time that all the peeps that have had great luck to get off their LAZY ASSES and report the GOODNESS on all the forums.. Peace!

    b.t.w. 77122 on Aquamark3... only benchie I've really run so far..


  19. After reading here for months.. I decided to give it a try. Got it all together last night and So far so good! @ 2420mhz 11x220... I will keep working at it.. Stock bios (0602)has been perfect so far other than the 2t ram issue, but I'm not gonna get worked up about that just yet. DFI still ROX in my book! Peace!

×
×
  • Create New...