Jump to content

Moocow

Members
  • Content Count

    82
  • Joined

  • Last visited

About Moocow

  • Rank
    Member
  1. long time DFI user, I know this is a question that probably gets asked a bit, do you have any rough eta of when the 590 am2 will be out? Are we talking weeks or months? Just after a ball park figure, as I need to build a new am2 based system soon for a customer, and I want to use DFI if possible.
  2. Hello, I have just tried to install a Promise Fastrak S150 SX4 . When this card is in the system however, the Nvidia RAID controller is disabled. If I change the Nvidia RAID Controller to just normal disk access, then the bios see's the hard drives that are plugged into the Nvidia controller, aswell as the drives that are in the Promise card. Is there anyway that I can use both the Nvidia RAID controller and the Promise RAID controller? Thanks
  3. raid0+1 on the nvidia controller works quite well. I was getting around 110mb/s. which is quiet good.
  4. yes it is an EPS12v power supply. I am not running my pump of it however. The only things running off the power supply atm is the motherboard (24-pin, 8-pin, & floppy pin) 2 wd sataII hdd's, & XFX 7800GTX video card. I did not have this power like issue when I had my SLI-DR, it has only started since I got the EXPERT.
  5. Guys, I have recently upgraded from the SLI-DR to SLI-DR Expert. I am now finding that I am having random reboots, especially when there is lots of load on the system. It has got to the stage where even if run the system @ 2600 (10*260) and mem divider 133 (to eliminate memory) and remove all my cdr's etc, the system will reboot itself in about 3 minutes of being logged in. I have re-installed XP again onto a different drive, but the same thing happens. I have tried other non-bh5 memory, same problem. I have tried other dual-core cpu, same problem. I have also tried a Antec TruePower2 480W, but the same thing happens. The system up until 2 days ago, was running alot better, but occasionally would reboot etc, and same games would crap out to the desktop. 3DMark06 would not run the HDR tests, unless I ran everything at stock. My cpu is 100% prime stable, my memory passes memtest loops for hours. My video card works fine in another computer. I re-installed the OS when I changed mobos. Do I have a faulty board? Or are the power supplies that I am using not grunty enough?
  6. i have the Geil Ultra-X 3200 running at DDR600 1T 2.5-4-4-7. @ 2.8v. no problems here.
  7. have you installed the AMD X2 driver for XP? http://www.amd.com/us-en/Processors/Techni...71_9706,00.html
  8. didn't MSI bring out a 6800GT, that had crap specs, it was clocked slower or something or had less pipes? Rings a bell. Just ensure that it has the same specs. Keep in mind a Leadtek 6800GT, they are alse a great card for the $$$. The coller on them kicks butt, but is heavy and 1" high.
  9. Does the version of Symantec A/V that you run, install all of the liveupdate/liveadvisor crap? I stopped using NAV long ago as it took up too much resources. Maybe its time for me to look into something else. Mind you Avast is completely free.
  10. x64 is awesome. Drivers are getting better and better. Seriously though, my 3Dmark scores are the same now. The latest Nvidia 64-bit beta driver is awesome. x64 boots up so much faster than XP. It doesn't even make it across the bootup "Windows" x64 scroll. I'm up and running and at the login screen in a couple of seconds. Software that is 64-bit, which I'm using:- AVAST AntiVirus Firefox SisoftSandra PowerStrip FarCry CloneDVD ---------------------------------- Diskeeper 9 does not work, there isn't a 64-bit version and the 32-bit is stuffed. Nero are about to release a 64-bit version The system overall just seems so much faster. It feels like someone has put a turbo charger on the OS. I formatted my HDD's etc and did a fresh install of bost OS's, and x64 just seems so much faster. It runs pretty much everything I wont, and now I've got all of the drivers that I require. It's a good thing, definitely worth a try!
  11. Any News on the upcomming DFI S939 NF3 mobo? Will this board be released or was it just a rumour? Any rough release dates? I have a few clients, that need a S939 NF3 AGP board, and would prefer to use DFI over other manufactures. Cheers
  12. I hope someone can help me. I have just upgraded to the 510-3 bios. I've also just got a new 3200+ Venice cpu. The PC is 100% stable @ DDR600 1T 2.5-4-4-7. StressCPU Stable SuperPI 3DMark03 Memtest I was playing around with the inbuilt memtest, and found that my Geil Ultra-X was memtest stable at DDR612 @ 1T 2.5-4-4-8 !!!! I was thinking this is awesome. I then booted into XP and ran SuperPI 1MB to find that it failed pretty quickly. So is memtest worth using at all? I was under the impression that it found errors in your memory better than anything else. I'm beginning to think what is the point of using memtest. The Geil Ultra-X is TCCD memory. What's roughly the max overclock I should get with Cas2.5 and Cas3.0? How to test properly, as memtest is a bit dodgy. Or it just me?
×
×
  • Create New...