Jump to content

althes

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by althes

  1. i just upgraded to the 704-2bta and now when i put in 3.4 I get 3.12 :nod:
  2. hahahahahah good one aint i stupid :nod:
  3. I cant get this ultra d to over 3.6v I am using a 520x powerstream, kingston hyperx and x800gt
  4. so kabong you just popped them in and selected xfire and away you went. Which card did you use as connected to the monitor.
  5. NP man we all trying to help each other out. I am just getting fed with this board and ati in general. I think I will rma the vidcards and sell the board, its of no use to me if it doesnt work as expected and with the new sb coming out in january it just makes me angry. I want to try the asus board with the uli sb may be a better board all together
  6. Theinq was running the same cards on the asus crossfire board using 5.11 cats no mastercard. Ati even said so no mc needed.
  7. I have 2 x1300 cards but cant get crossfire to work. They are supposed to work without a mastercard but no luck so far, its really getting irritating.
  8. ANy way to get over 3.6v. My bh5 loves the volts, using ocz 520w
  9. Use slots 2 and 4 for bh5. If it doesnt boot use different type of memory and set vdimm to 2.8 shut down reinstall bh5. When setting memory use 200 if not it will defualt meory to 173 it automatically uses divider for bh5. I am using a winchester and so far the farthest I can get 250 not a ounce more. Board has major issues.
  10. Well lets see how it fares when some of us get their hands on them
  11. I just got mine back from rma have a 2.8 i will try and a pny 5200fx card will try and put ti together tomorow. :nod:
×
×
  • Create New...