Jump to content

alex1971

Members
  • Content Count

    78
  • Joined

  • Last visited

About alex1971

  • Rank
    Member
  1. You have to make CMOS RESET after flashing BIOS ! I had the same Problem... after CMOS-Reset it's allright !!!
  2. Hello ! Anybody here who has an DVB-S TECHNOTREND PREMIUM PCI-Card ??? (Also known as Hauppauge NEXUS-S) It's the ONLY Card on market with Mpeg2-Hardware AND it's own TV-OUT !! (SCART) I think it's the best DVB-S card on market.... very expensive... http://www.technotrend.de/english/download/download.html These card on the DFI NF3 Mainboard runs perfect on it's own TV-OUT, but the picture in Windows-Monitor is corrupt. It seems to be a PCI-Timing Problem. It's only fine if you make the window to 640X320 or less.... Please look to my foto how it looks on Fullscreen !! With some other Mainboards (NForce3) this Problem is NOT there (PCI Latency Problems ?) Could you please ask OSKAR to Fix this problem in BIOS ? ON NF4 Board this Card does NOT run anymore.... i don't know why...
  3. No Problem to turn on Computer with Hotkey on PS/2 keyboard! You should aktivate in Bios. Very important is to make CMOS Clear after flashing 2005/04/15 !!! Memtest runs without problem. C&Q runs.... BUT C&Q minimum is 5x (1000Mhz) 1,100 Volt. I don't know why... With RM Clock 4x (800mhz) is no Problem.....
  4. Hello !! Hoping for help ! I have the NF3 Lanparty and i use "SPDIF Out" ( to my Yamaha RX-V 540) for sound ! Now i want to connect the "SPDIF OUT" from my DVB-S Sat-Card to the "SPDIF-In" of my Mainboard. BUT the is no Option to Loop (pass) Through the Signal direkt to "SPDIF-OUT". In NVidia Mixer the is optional "SPDIF IN" as Input Signal, you can here the sound only on 5.1 Channel ANALOG Output but NOT on "SPDIF-OUT" bracket. Therefore i have to use "digitize input" Option in NVIDIA-Mixer.... I don't want to digitize my SDPIF-IN Signal because its already digital !! I testet with all NForce Audio-Drivers up to 4.60 ... no chance... Than i read about new Realtekdriver 3.69, 3.70 and 3.71, the changelog said: 2. Add SPDIF IN pass throuth SPDIF Out item for some of ATI and nVidia chipsets. But with installed 3.69 (3.70, 3.71) there is no Option like that for this DFI-NF3 Mainboard. Who can help me to make a simple direkt digital "Pass Through" ??? I think It is not an technical problem... but there in no "loop through" option in nvidia-mixer. With my very old "Soyo Dragon Plus" Athlon XP Board it was no problem... I know, thats not a problem from DFI but from NVIDIA/Realtek but maybe some of you have a idea...
  5. http://www.dfi.com.tw/Support/Download/bio..._FLAG=B&SITE=US Does anybody test it ? Changes to 04/08 Beta ?? only: 5. Add Disable item within "Shutdown Temperature" option. ?? With Beta 2005/04/08 Memtest 1.55 in BIOS does not run. It was buggy..... I will test 2005/04/15 for myself next week...
  6. Thanks.... (that was not Criticism on you.... on DFI management !)
  7. ...for Infos see here.... w*w.lejabeach.com/DFI/dfinf4ultra/dfinf4ultradbios.html
  8. I can't understand why there is NO statement from DFI ?! Whats the problem to make a offical statement ? DOES a VENICE BOOT on BIOS 1/25 to make BIOS-Update ? YES or NO ??
  9. Oskar told me about new Beta-Bios today.... yes C&Q runs... for the very first Time without external tools.... GREAT.... BUT: It NOT runs with 4x (800Mhz 0.825 Volt ).... 5x (1000Mhz 1.100 Volt) is minimum.... With my CPU (CG Revision) 4x is possible... no problem with RightMark CPU Clock Utility 1.4 ... I hope Oskar is making a little bit finetuning....
  10. I have the same Problem with my Lanparty NF3 ..... I Think this Problem could be fixed with a new Bios !!! A friend of mine has an ASUS Mainboard and has exactly the same Problem NOW with the newest BIOS... with all older BIOS this problem was NOT present... So i think i can say it is possible to fix it in BIOS.... BUT i think Oscar has no DVB-S-Premium-Card from Technotrend to see the problem..... Up to now the only workarround is to use the inofficiel driver 2.19 from Technotrend... but than ONLY the original TV-Program runs.... No ProgDVB no other programm....
  11. Good joke.... i have too much money.... Its a very new Mainboard and i am sure DFI will have a solution for ALL Users who will buy this board with a Venice CPU....
  12. Does that mean that it's NOT possible to Flash a new Bios with a Venice on DFI NF4 with "Original" Bios ? I have a new NF4 Rev. A02 an wait for new Venice CPU Revision before i change from my NF3 system... I have NO other 939 CPU. How should i make a BIOS Update if my Mainboard would NOT boot with a Venice Revision ???
  13. You are right... sorry.... i will edit my massages.... (it only was a little discussion between to german guys who are happy about using C&Q the first time with help from RMClock 1.4) @Angry_Games by the way... could you please tell OSCAR about this Tool and his special functions.. I wrote many PMs with OSCAR an tried some special Beta-Bios to test C&Q. But with no success... Now i think OSCAR has no time to read all his PMs in this Forum... ?!
  14. hier: http://www.dfi-street.com/forum/showthread.php?t=3766 User PoZiTroN hat mich auf das Tool aufmerksam gemacht.... (user PoZiTroN told me about this tool....) Ich war unter den ersten 20 Usern in Deutschland, die dieses Board erhalten haben und konnte seit dem kein C&Q nutzen. Jetzt endlich läufts genau wie es soll... (i was one of the first 20 users who bought this mainboard and since beginning C&Q never run... Now it runs with C&Q....) I love this mainboard...... and RM Clock Utility 1.4....
  15. That's it. "Auto management"....... This Tool is great.... now C&Q is possible for many users who have massiv problems with the "Original" C&Q...... P.S. wohnst Du auch in Deutschland.....?
×
×
  • Create New...