Jump to content

chris.y2k.r1

Members
  • Content Count

    293
  • Joined

  • Last visited

Everything posted by chris.y2k.r1

  1. Doh - some of you folks are ... interesting... First of all, you are assuming AMD has the desire to compete head to head with Intel for the fastest CPU. They don't, not right now. Doing that damn near burried them. They are completing their restructuring and since have decided to compete on a price playing field and let Intel spend all the R&D money for now. AMD does not care if their best CPU isn't as fast as or faster than Intel's best offering. AMD only cares that their CPUs are as good as or better than; all while being cheaper than the Intel equivalent. They have all but come out and said this. So for now, forget head to head competition on the high(est) end. Intel has that crown but AMD has the best value in the market. AMD CPUs that are quite capable of any task and better in some specific areas for less money to boot. That philosophy has brought them back from the dead - and then some. Perhaps in time they will again consider being king on the top end. However, for right now, the few Intel CPUs that are out of reach of AMD's best offerings demand a premium for their extra performance. I'm curious how many Intel desktop processors can out perform the 1090T stock for stock, clock to clock. I bet it's not many. And as for the current fabrication processes - yes, AMD has scrapped 32nm (Really TSMC has scrapped 32nm). Therefore 28nm is the next step for just about everybody (AMD,ATI, NVidia) VIA TSMC: http://vr-zone.com/articles/-rumour-tsmc-t...-22nm/8849.html After canceling the 32nm process, TSMC is now rumoured to skip 22nm and move straight to 20nm in H2 2012. Despite the poor 40nm process, TSMC is over-burdened with orders, including Nvidia and ATI GPUs. Initially, TSMC was expected to move to 32nm some time in 2010, thus enabling refresh/next-generation GPUs in late 201-. However, TSMC's move to cancel 32nm has meant the next advancement will be the 28nm, which is now rumoured to have slipped to H1 2011. This has caused rescheduling of product releases for AMD especially, and perhaps Nvidia. It is clear that neither AMD nor Nvidia are satisfied with the troubled 40nm process. AMD especially are unlikely to be content with the 32nm cancellation as the next-generation Northern Islands GPUs were set for release on 32nm in H2 2010. The current rumours suggest that AMD will have to do a half-generation Southern Islands in 40nm, before it can move to 28nm in 2011 for the "proper next-gen" N. Islands. For Nvidia, this is bad news as well, as the GF100 is desperately screaming for a die shrink - one which it cannot get before 2011. So, Nvidia may be forced to do a base layer respin at 40nm instead. Now, it seems TSMC is canceling a process yet again, perhaps further disturbing release schedules. 22nm, which was last scheduled for late 2011, will not see the light of the day, as TSMC will move straight to 20nm. With 20nm due in late 2012, this would once again mean a massive gap between process transitions with no half-node. Effectively, this could kill the popular policy of die shrink refreshes we have seen in the past. 40nm was first introduced in 2009. 28nm comes next some time in 2011, and 20nm late 2012. Clearly, the gap is beyond one year - maybe even larger than a generational gap. So, GPU makers might have to change their approach to revisions on the same process rather than die shrink refreshes - as AMD are doing with Southern Islands. One could argue AMD started this approach with the HD 4000 series, where only one product (4770) got the die-shrink treatment. Of course, with Globalfoundries starting bulk production of 28nm in 2011, it is likely that at least AMD will never get to order any significant quantity of 20nm TSMC wafers. If TSMC fails to deliver with 28nm it is likely Nvidia would also be considering jumping ship to Globalfoundries.
  2. I don't think they are that high are they? Mine is under $200, I mean, what would an Intel of the same caliber cost? See, that's odd - I had no problem hitting 3GHZ, and well above that actually. Today, as I type this, I am running 300x10 with memory set at the max, DDR800. That's 50% OC in the processor and the memory. The reason that's so amazing is that the processor controls both of those. Obviously CPU speed is what it is, but with the memory controller on board, overclocking the RAM is a major load on the processor as well. So getting a 50% OC out of both is a monstrous statement about this little chip. That's an incredible 3GHZ with memory and http @ 1200 MHZ. So, just to say it again, that's 3GHZ CPU, DDR1200 (PC9600) and HTTP 2.4 GHZ. Unbelievable. Show me a 2GHZ/DDR2 Intel chip that'll do that. Oh, by my own admittance, I have not quite managed 100% Orthos stability yet. Orthos doesn't crash but one of the system service/svchost processes does. Orthos will just run and run. So, I have a little more tweaking to do but I'm sure I can get it there. I should mention that my processor is liquid cooled - but it's no great liquid cooling system. It's just the stock Thermaltake setup that comes with the Kandalf case. Only the processor is liquid. Everything else is just good old air cooled.
  3. Sometimes I get the feeling I am the only person who's overclocking an AM2 Opteron (1212 in my case). Is anyone else out here doing this? I've had this system for over a year and recently changes PSUs. I can't believe the difference it made - actually I can believe it. I'm an idiot, I thought I was getting a good deal from an up and coming power supply manufacturer. Boy was I wrong. I bought a 750watt POS for the same money I could have purchased an OCZ 600W Stealth Xtreme which is what I wound up with. This made a tremendous difference in stability (ofcouse! duh) but surprisingly (well, not really) I was able to up the speeds well beyond my previous limits. Right now, I am just completed an 8 hour Orthos run with my Asus Wifi Deluxe, Opteron 1212 and my OCZ Repear PC9200 set at 280x10 @ DDR800. This produces 2.8GHZ CPU with DDR1120 speeds. Unbelievable. I am running a thermaltake water setup - I have the Kandalf server case which I absolutely love. It's a great piece of work. I have two questions, really the purposes of this thread which are: Is anyone else playing with an AM2 Opteron, and if so, what are your settings? (I'll show you mine if you show me yours - LOL) The other question I have is, I was using NTune but only to show me the speeds I was running at, I did not use it for me than display purposes. I really liked the fact that you could see the GPU,CPU,HTTP,Memory and FSB speeds all in one nice tight screen. Is there a nice display utility than anyone is aware of that would show me all of this information?? GPU on that same screen is nice but not required. I just need a program that shows clearly, the motherboard settings with mem and CPU speeds. Opteron 1212 @ 280x10
  4. Anyone up to the challenge?? I can't attach this image for some reason!? Oh well...
  5. Feast your eyes on this: (CPU has Thermaltake Waterblock - so anyone who says TT sucks, doesn't know sh!t) Take a look at that memory speed... (Not to mention the GPU)
  6. NP Brother. Just do us a favor - when you get it - post up your results!
  7. Yeah, I hate to say it but if indeed the CPU and Memory are good then something is dying or dead. Break the rig down to it's basic components and start there. Use 1 stick of memory use only the basic PCI cards - in your case I assume that means you just need a video card and nothing else. If you have duplicates of anything then you can test out the individual components. IE - try different sticks of memory and different Video cards and see if anything changes. If not, then as other's said, the motherboard is likely dying. If that's the case then maybe you can get lucky and there will be obvious signs of failure on the component. Such as a browned/burnt component on the board or heat relate discoloration on a solder joint. If that's the case then it's possible to hijack the fried part from another board... that's all a bit involved though. Try booting with the basic. Try using a big butt fan on the motherboard too. Like a box fan just to see if it helps at all.
  8. No reason that won't work at all. You shouldn't need to install the drivers unless you are trying to install the OS onto a RAID array. As far as flashing in Windows when you are overclocked, that's fine - I should have been more specific. As long as the system is Prime stable. If you don't know if it's stable or not and you are flashing while OC'd then that's dumb. Flashing on a stable OC'd system is no different than stock. I would flash this with my current settings. It's Orthos 8 hours stable.
  9. Yes yes, typo - my bad. I hear people talking about using DOS to flash BIOS for all kinds of reasons over windows... It really doesn't make much sense and here's why: Windows is only unstable if you are flashing your BIOS while overclocked. That's just dumb. First of all, hard drives are much, much more reliable than foppys. You have a way better chance of a DOS flash with a floppy failing than a Windows flash from a hard drive as long as the system is stable. Floppys are the shittiest forms of media ever and to trust your whole system to one is insane. There's nothing wrong w/ Windows flashing. I've lost systems to crappy floppys and weak drives. Many systems don't even support floppys anyone. Windows is fine. People like to hear themselves talk. As a matter of fact, If you are running a stock, stable system, Windows is a much more reliable means of flashing.
  10. Well at first I had a Lan Party NF590 which ran fine but it does have BIOS issues and there are problems with the mem dividers at certain FSB frequencies. For example @ 290FSB I could not run DDR533 or DDR667 but I could run DDR400 & DDR800 (800 was too not stable at those overclocked speeds). It's definitely a BIOS problem and DFI knows about it but decided not to address it. So when the board eventually self terminated I got an Asus N2M32 SLI Deluxe Wifi as a replacement. In between I tried the Infinity board but did not like it at all. My personal opinion after owning all 3 is that the Asus is much more stable and easier to deal with but the Lan Party and the N2M32 will get about the same from a processor and memory combination you just have to work harder with the DFI to get it. The main thing I don't like about the DFI units are the wimpy, easily stifled and curropted BIOS'. I can't tell you how many times I had to hot flash a BIOS chip with the DFI units becuase they are totally unstable. That's why DFI guys all own BIOS saviours. I've never had such problems with Asus boards. My advice is, if you can't get the memory speeds you want, run the memory at a slower speed and tighten up the latencies as best you can. You wind up with the same thing.
  11. XP with service pack 2 will not see 4GB. It will only see 2 to 3.5 GB depending upon what else in the board is using MMIO addresses. XP with SP1 or just regular old XP will see the full 4GB. However, performace gain is less than 2% above 2GB.
  12. Actually it does work and even recognizes the correct CPU - I am typing on an M2N32 now with an Opteron 1212 running @ 10x290. I'm guessing you just need the latest BIOS which is 12xx.
  13. I cannot get solid information on this. Will the Asus M2N32 work with an Opteron 1212 processor? I can't see why it wouldn't but I am getting conflicting info. Does anyone current run this or a similar cobination on a Asus AM2 board? Thanks! I replaced my DFI Lan Party NF590 with this Asus M2N32 after it fried. I have an Opteron 1212 waiting for it's new home - Just hoping it will work. Do I need to update the BIOS.... I also read only certain BIOS rev's will work... But all this info is not clear. If you run this combo or similar.. PLEASE take the time to let me know. Thanks again! Salute...
  14. As soon as I saw this thread I knew the guy "got that info" from NewEgg. They (NE) don't really present information about their products in the most consistent manner(s) which tends to cause confusion. However, if this dude had any common sense he would realize that 1000/2000HT are technically the same thing. Aside from all that you can easily change the HT multi which (IMHO) appears to have little to no effect on real world performance as long as it isn't set ridiculously low or high as to be "out of spec".
  15. * Post hijack * Speaking of cold bug - I've noticed my Opteron 1212 (On just water) won't post when it gets below 65F. I either have to heat it up somehow, or back the clock off - which of course is impossible when it won't post. Has anyone else seen a cold bug at such high temps previously? * End hijack * Thanks~! ChR1s
  16. Doh! I realized afterwards... Sweet, so does this fix the Memory Divider problem? I know that over (approximately) 260HTT the 266/333 memory speed settings would not work. I actually had to run my memory way underlocked until I bought DDR 1000. FYI: I'm now running my 1212 Opteron @ 300x10 and 1000 DDR. My timings are taa-hight! http://207.172.205.135:81/icons/NF590%20Nt...June%202007.JPG http://207.172.205.135:81/icons/test.jpg Mods - These are not tagged as URL's - they are links to my site so size should not be an issue... right? Peace - ChR1s
  17. I noticed you are having trouble getting your RAM to run @ it's rated speed. Your mem problem is due to a bug in the BIOS. Try backing off the FSB so that you can boot the machine with the mem setting that you should be using then use NTune in Windows to bring the FSB back up. In other words, I could not use the 266 or 333 mem setting with an FSB above 260MHZ. It would just beep on post. So, for CPU testing I settled with 200 until I had the FSB and CPU bugs OC'd out. Then, I set my FSB to 260(x10) and then set DRAM to 266. Then, I booted up the system and used Ntune (There's other tools like ClockGen) and brought the FSB up to 300. That what I could get are the (obvious) BIOS problem that DFI has still yet to fix! Come on DFI what is your problem!! There is a new BETA BIOS that was released a couple of weeks ago but I don't know if it fixed the problem or not.
  18. LOL at the previous "guessing comment". It's very true; the voltage statement. Adding juice did nothing for me. The motherboard is a different story. If you can get to the point where the mobo is your bottleneck then upping the voltage for chipset/bridges can open up doors to faster FSB speeds. I also found that mem timings seem to be the key to fine tuning a good clock on the AM2 boards. It takes nothing to find your max FSB but it takes alot it get your max CPU,FSB and RAM playing nicely together.
  19. I had that info in my sig but apparently I had typed too much and exceeded the size limit. The proc is slightly clocked at 2.4 (200x12). So the mem and FSB are essentially @ their stock max and the proc is 400MZ over. I've changed the clock to bone stock but the problem still reared it's ugly face. I'll set it to bone stock b/c stability far outways speed when it comes to a server.
  20. Flaming doesn't bother me. It's the internet and there are people without lives that have nothing better to do but try and get others riled up. A little drama is healthy entertainment for any and every type of forum. They bad ones will come to surface and get weeded out (banned). I don't think that the tight sig size and image size limits (which are constant issues on both sides here it DIY) are affecting flames one way or the other. In fact I think they promote arguments. In a day and age where video cards have 770MB of onboard memory and single monitors have a resolution of 1900x1200 (Or in my case 512MB w/ 22" LCD @ 1600x1024) this itty bitty image sizes are tough to deal with. Disk space is uber cheap and bandwidth prices are reasonable with heavy competition. I understand the need for limits but if you have to patrol your limits like a guard at an inmate facility and even your veterans prisoners looking to get out on good behavious are offenders - then the problem isn't the offenders, the problem is the rule. It needs to be a little higher. Especially when your members are asked to help pay for it. Once again - It's just my opinion but I don't open my mouth unless I'm pretty sure I'm right. True be told it's an issue of opinion ofcourse but let's face it - the trend is more more more and you can't stay stagnant and expect not to have issues sooner or later. What's more likely, there's a problem with most of your members or there's a problem with the rule? Occum's Razor.
  21. I'm trying a find a way to monitor the FSB usage. The NIC is a gigabit lan card. So I'm not using the built in NIC. Things seem to be worse with SP2. I'm wondering if install SP1 again might help. There are alot of devices in this system. Fax Modem, Nic, AGP card, 5 harddrives -etc. I may have a weak link with the PSU although it is a fairly decent powersupply. It's a Thermal Right 450. A $70 unit when I bought it.
×
×
  • Create New...