Jump to content

Katch

Members
  • Content count

    216
  • Joined

  • Last visited

Everything posted by Katch

  1. Katch

    What has this world come to?!!!

    Substitute yoki magna hi or what ever with pokeyermom sorry pokemon and it'll reveal the humour.
  2. Here's a question. What the hell is wrong with XP. Alright let me refine that with some context otherwise we'll be here all day. Windows installations are wierd, especially onto overclocked rigs, is this just a Katch rig phenomenom or have others found this too. First let me point out that this rig is stable at the settings in my sig and primes well enough for a toaster sig. Here are my observations and frustrations. Sometimes Windows just doesn't seem snappy enough after a fresh install. I can always tell when its happening aswell, like I can almost smell the install going sour. The first clue that I'm gonna end up with a bad install is it seems to take a little too long at each step. The next is the tedious amount of time it takes for the first startup after the installation. Usually at this point I do a quick configure of my user account. Sort the pagefile out onto a seperate drive partition. Install critical updates to SP1 (SP2 sux). Install all current drivers. Install diskeeper and jv16 powertools. Clean out junk reg entries - clear the prefetch - defrag the OS drive. On a clean install of Windows (aka not what I have right now after installing at 250FSB) what results is a computer that boots from cold in a matter of seconds - post - windows is loading screen for one smooth pass of the little progress bar - login screen to desktop before you blink. On a buggy install the windows is loading progress bar kinda stutters across a few times - screen goes blank - login to desktop happens eventually. I know the answer behind not having this issue, it's quite obvious. Just install at stock then overclock and hey presto no issue. But why does this happen, what mechanism is responsible for this issue, can it be avoided and a clean OC'd install be made?
  3. Katch

    NF2 Tweaker v0.25b

    Its quite simple really. We used to use WPCREDIT to manually search the offsets for these timings and change them. This little program is just a visual interface designed to report the settings and inject the changes. Not sure what you want me to tell you about experiences.... When I had my system OC'd prime stable at 250 x 10 I used it to see how tight I could run my alphas. Got them down to the ones in my sig. Its good coz if you go too tight the system either hangs or reboots and then you're back to the timings in your BIOS. If you were to do this straight into the BIOS and go too tight the system will throw a no post. Basically this saves time in CMOS clears and settings tweaking.
  4. Can someone link me to this or send it to me. Tried searching but no luck!
  5. *Rubs bleary morning eys - takes a huge swig of coffee* Never mind me *Is tempted to delete the post - decides to leave it as a testement to his stupidity*
  6. Hi Guys, Can someone just help clarify the installation of the Thermalright Neo Backplate. Like the little plastic washer clips that clip around the standoffs do they sit above the plastic sheet or bellow. They're not meant to go on the CPU side of the board right? I've checked thermalrights website guide but the pics are very small and low res and there is no text to explain anything. Tnx
  7. Katch

    Should I install SP2?

    Depends on how security critical your machine and evironment is. SP2 definitely slows my machine down, not a great deal, but enough to irratate a tweaker like me. The main slow down I get is in booting Windows. After tweaking SP1 tight ala Blackviper (mad props to this guy) I get get my load times down so small that the windows is loading splash screen barely has chance to come up (less than one pass of the progress bar) After SP2 no amount of tweaking would get that down bellow 4 and a bit passes of the progress bar. So what you say? Exactly so what. The only other thing I've noticed is Windows feels snappier under a tweaked SP1 then SP2, again barely noticable. So what conclusion do I arrive at? If you are obsessed with those 50 or so 3DMarks or 5fps SP2 is gonna annoy you. If you do a lot of online work exposing your computer to the woes of the internet, then SP2 would be a good idea. I personally dislike SP2 (quite intensly but there you go, I've tried to be balanced in what I have said) I'm staying with SP1 untill the next incarnation of Windows appears.
  8. Does anyone know any software that will encode AVIs from VCDs? Have plenty of software to encode DVD to VCD or AVI etc but none that can recode VCD to AVI. Tnx
  9. RGone, as always an extensive and intelligent answer. I thank you. *optimises defaults - sets to stock - and starts again*
  10. Katch

    Help getting Prime Stable

    Lol, Angry scarring off another one Don't mind him Shadow, img size is his little bug. j/k
  11. Katch

    The Quest

    Well I got my toastie, which was nice, but I'm a little bored now. System is nice and stable, runs like a dream. Despite all the best RGone advice..... time to fiddle again! So here's my little quest - 2 small goals if you will. CPC on - I want that 1T! More more more FSB lets take a trip to 260 station. For the record - The startline 250FSB x 10 @ vCore 1.85 vAGP 1.6 vChipset 1.7 vDimm 11- 2-2-2-2.0-9-12 1-1-2-2-2-1-2- e-e-f-d 4-11 4-11 4-11 3dMark 2001 - 20602 Sandra Mem BW - 3780 3522 Sandra CPU Arith - 10300 4004 First of I'm gonna loosen out those alphas and drop the multi to 9 as I hunt some FSB. Wish me luck - you advice and interest is welcomed.
  12. What cooling are you using and what load temps are you hitting. I had to set my vCore high to get stable and needed better cooling to disapate the extra heat. Also don't be afriad of lowering vChipset and vAGP settings sometimes this can settle the board down.
  13. Hey Black99RT wanna stick some alphas in your sig. curious
  14. Katch

    Help getting Prime Stable

    Ok your cooling sounds fine. PSU is a little weak never heard of them but 400watt for running these power hungry boards is dubious. My gut instinct here is the RAM ain't sitting well with the DFI board. These boards work best with low latency RAM the higher clocked RAM on looser timings just never seems to cut it. Whats the SPD table like on those sticks if you could get a CPU-Z spd report that'd help. Can you get the system working at all at CAS 2.5? What have you got your memory set to in the BIOS 1:1 auto spd? Have you locked your AGP clock to 66MHz? Another wierd thing with these Nforce 2s is they're not keen on endless BIOS fiddling. After a while they just start acting wierd. May be worth doing a CMOS clear and resetting your settings. When setting the BIOS up do it like this, don't ask why but this works best: Long clear using the jumper - then load optimised defaults (always always always do this) save settings and reboot - set your voltages then reboot - set your multiplier and BUS speed locking the AGP as you do and reboot - then set the memory timings in the advanced settings and reboot- set anything else you need and reboot. Let me know how you get on.
  15. Katch

    Help getting Prime Stable

    More more more - What cooling you running, what PSU what idle temps and load temps? Put it all in your sig. I notice imediately the Kingmax ram. Not sure if the DFI HOs gonna like that flavour so much.
  16. The nerve center The new case Gratuitous money shot On the shopping list - Vantec 3.5 Nexus controller - 2 Blue LED Fans for the front grill - Some alloy Drive covers - Terratec DMX Fire Sound Card - A Monitor to do my $500 Graphics card justice! Then onto the 939 system :nod: mmmmmmm new build
  17. Ah at last managed to get my hands on one of these puppies. An absolute steal at £46 off ebay considering they retailed over £100. Nice condition, no marks, high gloss bolt gun metal paint on the sides and top, so light, I love it. I'll pop some pics up after the build tonight.
  18. Not sure anyone else has actually tried this after the initial 'test'
  19. Katch

    wheres does xp store certain commands

    Just incedentally, I had some small dramas with PTMagic recently and from my experience it hates resizing or repartitioning drives if they have too little free space. If your drive is at more than 50% capacity i suggest you remove/backup stuff before trying this kind of thing.
  20. Katch

    wheres does xp store certain commands

    Make sure you have windows set to show hidden and system files then look for the boot.ini file in your system root c: etc should be a command in there.
×