Jump to content

Katch

Members
  • Content count

    216
  • Joined

  • Last visited

Everything posted by Katch

  1. Katch

    Dedicated Sauce

    Yes you have to buy it. It comes with Halflife 2 - If you pre order off steam you can get CS:S and play now. do not talk about warez in this forum. I have made it clear before. (and the warez im talking about is the part i removed from this post. Valve is very adamant about their stolen intellectual property.)
  2. Katch

    Dedicated Sauce

    Just thought I'd take a moment to say how much I'm loving the Counter Strike Source release. Come and join us if you like - ||BeE|| Dedicated : Sauce - 217.144.145.48:27015 - 32 man full rotation ||BeE|| D2 : The Mighty Source - 217.144.145:27016 - 16 man full rotation We are @ http://www.battle-elite.co.uk
  3. Katch

    Dedicated Sauce

    Ah I'm away for the weekend. Be sure to give the clan boys a whupping for me
  4. Try losening out the 9 and 12 in your memory timings - definitely lock the agp bus and set you voltage timings.
  5. Just putting in a word for the 6/19 I've tried most of the bios versions out there and many have caused me problems. Nothing has given me as much stability and performance as the 6/19. If you haven't got a bios saviour be happy you have managed a good clean flash to the 6/19 and let it be. My advice would be to see what is limiting your OCing in the 6/19 and address that.
  6. Katch

    Alpha timings?

    roflmao Oh I get it, I'm so stoopid i was looking for somewhere to set letters instead of numbers. It all becomes so clear. Tnx uwackme
  7. Katch

    Alpha timings?

    Could someone please take a second to clear a couple of things up for me? I am being either a)blind b)stoopid or c)both, but I can't seem to find the alpha timings in my bios. All of the extended timings seem to be numeric. Seceondly, lets assume I find them. What do they do and how do I manipulate them in an intelligent way?
  8. Katch

    Alpha timings?

    Ok I'm still being blind - I'm using the 6/19 where oh where do i find all this e e d f stuff??? All the timings I see are numeric.
  9. Not my listing (honest), waiting for my pair of KHX3200K2/1Gs to be shipped from america. Correct me if I am wrong but these KHX3500K2/1G are BH-5 chips. The guy selling them seems to have been running them at odd timings. Ebay Auction just a heads up for any of my friends at DFI Street still looking for 'the good stuff' £155 is a bargin! EDIT - Ah may be wrong might be CH-5
  10. Just after a little help and some suggestions. My UI was running quite happily at the settings in my sig, then I decided to do some more fiddling and playing. Here's what I did; First I thought I'd try and burn my RAM in a little and get a few more Mhz stable. So memtesting away at x9 and 222 FSB threw up about a 1000 errors after about 45 secounds. Droped back to 220 and get no errors at all. So I thought I'd play with the Hellfire BIOS files. Droped the 3EG Rev 3 into my BIOS saviour.... nah no post kerput. OK back to the 6/19 and flashed the saviour to 3EG Rev 1 - played about with that for a while, similar results. Back to the 6/19, windows fails to load and makes really nasty noises come outta my hard drive. So from here on everything goes a little unstable. What I eventually did was step back to stock speeds and voltages with a spare Dimm (the Kingston 512) - After getting the 6/19 to play nice and let me back into windows - drum roll - My Lan is not working properly. Ok my small network at home consists of a laptop connected to my adsl line and then sharred to my Rig via internet connection sharring and the nvidia on board NIC. After my troubles the connection on my DFI still shows as IP assigned by DHCP but I can no longer get the DFI to connect to the internet or see the laptop. If I ping the laptop it times out and visa versa. I find it odd that the NICs are communicateing DHCP but not allowing internet sharring or pings. Ok *stressed* there is another disconcerting symptom. Previously (when all was well) after powering up and getting throught the post, my Windows is loading screen would flash up do 2 quick smooth laps of the progress bar and then give me a login prompt. Now, it does about 9 or 10 staggering laps of the progress bar before getting to the prompt. I've tried swapping in different DIMM modules, I have clean installed windows (a number of times, and that number is about 5) on both the DFI and the Laptop in an effort to regain control, all to no avail. Any ideas??? What have I done? EDIT - Other things I've done Took everything apart (and I mean everything) reseated it all - reapplied Artic Silver Lots of long CMOS clears (a whole 48 hours whilst I was away this weekend) Made sure I sorted the ACPI enabled PC thingy in device manager Edit - Other observation - 3Dmark still scores like it always did and runs stable - just the lan is borked and windows load times are horrendous
  11. Ah RGone, you say the sweetest things :nod: But you know what it's like, have conponents will fiddle. I feel I am just begining to realise the true extent of bios weirdness associated with these boards. For example; flashed both my saviour and main chips with a clean 619. One lets me into windows, one doesn't. One chip flashes faster than the other, strange strange strange. I'm just happy to get these little lessons learned before my BH-5 turns up next week. Rather get it out the way at 200fsb than 250.
  12. Wow. Ok seems to have done the trick this time. Oddness. I've done a complete reinstall of windows serveral times already and it didn't work. *sigh of relief*
  13. Ok here goes. Big clear, optimal defaults - text book flash to offical 619 - optimal defaults again - voltages set 1.8 core 1.7agp 1.8chip 3.3dimm - reboot - memory and fsb set 2.5,3,3,3,9 200 x 11 Fresh clean install of windows xp w/sp1 inc full repartition and format for both the DFI and my Laptop. Report back in a couple of hours.
  14. If you are set to CHS that 'is' your problem. LBA and you'll be fine. Yes some drives will just about be ok in this mode, no western digital 120gb se caviers aren't one of them. I have the same drive. Set it to LBA, trust me.
  15. Yeah I had thought maybe it was the MAC addy at first.
  16. Didn't use the DOS switches Have checked the MAC address - not really sure what I was looking for but the MAC addy on my DFI is different from the Laptop
  17. Could also be a memory error triggering reboots. Are you running stock or clocked? Is there good airflow in your case. Try running memtest looping on test 5 to make sure its not a memory problem. Windows installation induces high CPU and memory loads.
  18. Katch

    Best Hellfire BIOS to use?

    Ok, I've just downloaded all of the Hellfire BIOS files to try out. I know that they were modded for different setups, some optimised for 2*256 some for 2*512 I'm having difficulty working out which are which. I have 5 bins in total for the UI 3EG-REV2 3EG-REV3 HELL-3EG HELL2-131 HELL-C18 I've had some strange issues with these in the past and was just wondering if someone could point me in the right direction. Gonna be playing with my 2*256 for a few more days then my BH-5 2*512 will arrive.
  19. Katch

    uwackme's bh-5 burn-in

    Pair of Kingston 3200s on their way KHX3200K21G
  20. Brighton UK Come on ppl vote vote vote
  21. Katch

    uwackme's bh-5 burn-in

    Have you actually tried reading this post? Cheers.
  22. RAM is easy to answer. Anything with BH-5 chips on it. Old hyperx, corsair ll v1.1 etc. Twinmos and a company called Ram Bo used these chips for a while but people have not always had much luck with these make in the DFI boards. Look for low latency timings on the modules like Cas 2 2,2,5 and it may be BH-5. I just bought a pair of Kingston Hyperx with BH-5 of ebay for about $280 (might seem expensive to you guys in the USA but over in the UK £170 is dirt cheap, can't even buy the new CH-5 revisions for that) For PSU., something with nice solid rails. The new OCZ PSUs look pretty nice with tweakable outputs. But then saying that I've never had a problem with my TrueBlue. Look for at least a 480watt if not a little more.
  23. Katch

    psu

    very... um... pretty...?
×