Jump to content

testlab

Members
  • Content count

    26
  • Joined

  • Last visited

About testlab

  • Rank
    New Member
  1. problem solved. My bro put things together and forgot the extra power to the mboard
  2. Hi, I'm trying to get my new setup working but no luck (see specs below). I turn it on but I get the error code 88. No beeps or anything else. Any ideas in what to do? So far I've done the following 1. Try with just 1 memory block 2. clear cmos and try again 3. shout at it (seems to be deaf) Any help appreciated Power: Tacens Aeris 680W MB: NF590 SLI-M2R/G Video: XFX 8800 GTX RAM: 2x1GB Corsair XMS CPU: AMD 64 Dual core 5000+ DVD : LG DVD drive
  3. AG, This is the only thing I could find: spdif at atacom This was the only thing and it's the Coaxial Cable. I can not find the cable that goes from the board into the Adaptor. From there to the Sound System it's just a normal Optical cable. Jeez. I didn't think this could be so difficult. I just want to use a feature that was supposed to be available on the board ... What about a schema of the Pins on the part and the board ?. That way I know how they work and I'll do the cable myself
  4. Hi guys. After getting the wrong connector I've got the right Optical one . I only have a tiny problem. This problem is that it didn't came with a cable to connect it to the motherboard (see pic) I have been talking to DFI Support and they have told me that they do not have such a cable (I find odd the fact that you do have the connector but not the cable ???). Anyway, They told me to ask you guys and see if you know anything.
  5. testlab

    Dazed & confused

    Also try with just 1 chip of ram and see how much u can get out of it.
  6. testlab

    New to DFI

    As angry said, you do not need to do anyting to get your 3200 recognized. Also, no need of flashing the bios if you are going to do stock speed.
  7. Oh nooo !!!, Why me ??? :'( I was so happy this morning, but .... (check the pic) Just sent donna an email about it.
  8. Wehey !!! I'm happy Thanks A_G (Actually Thanks to Donna as she did the real work ) Just got it today. Will try it tonight and see how it works
  9. I told Donna not to put any reference to your name on the Parcel ... (Just in case customs checked it)
  10. Hehe, I do live in London but the one across the ocean BTW: My photo I've talked to her, NO probs. She's going to send it to me over the Post. I'm paying for the shipment charges (Only $10 anyway). After all the efford I rather get it from you guys Hopefully I'll show up in a month or so (hehehehe).
  11. Was I expecting too much out of her ?
  12. Good, I've put the link to the board on the email, But will send the picture as wel (Just in case).
  13. Thanks a lot AG. What would we do without you ? Just sent her an email
  14. This is what I need AG. This one is for ASUS. I need one for DFI. Is there such a thing ? (I need the top one as it's the OPTICAL one)
  15. Thanks G-Code. I know I can get a converter (That was my Plan B) but as the board has Optical output I thought in using that one ... If I get a reply from AG saying there isn't such a thing then I'll have to go for Plan B. But ... If the option is available in the Board There should be a connector somewhere ...
×