Jump to content

Mekrel

Members
  • Content count

    125
  • Joined

  • Last visited

Everything posted by Mekrel

  1. Mekrel

    DFI Logo Hangs

    Go into bios and go into CMOS and at the top should be a setting called auto detect IDE Drives, forgot the exact name, it pops up a box promting you to wait, i think thats what he means
  2. Well I did this for a mate, he had a new Sata Drive, and a old 120 ATA HDD, now i cant remember the exact place this option is for the bios, but its named something to do with sata and the options are Auto, and 2 other settings which are used if you are using a mix of sata and IDE. With my mates I set it to Auto and then changed the boot sequence to floppy, CDROM, then Hard Disk not HDD, and then we installed windows on his sata and formted his old HDD in windows after he salvaged his stuff he needed off it.
  3. Yup probably thinking why the **** is my computer blue screening lol that was taken with my mates camera phone, and it took ages for me to remeber my pass for my web host lol
  4. lol 17 Alexia W00t I win And being so young is my excuse for not being as experienced as you lot :shake:
  5. I would like to say thanks for all your help I got here, my computer is now stable, and it turned out my bios settings were fine, It was faulty ram. Although I had the multiplyer wrong ive tested the multiplyer out with the new ram and my system is still very stable Only problem is now everytime I go to launch the nforce2 control pannel I get this: Now i know this should be simple, This is also the version I got from the DFI site because normally the CD ones are out dated. Just wondered if anyone else experienced this? I also have all windows updates done What Im after realy is should I uninstall them? and if so in what way (add and remove progs/uninstall via the start menu) or should I just re execute the file and it modifies/repairs/overwrites the previous ones ?
  6. lol I wont post myself, not unless you wanna feel a whole 10 years older
  7. Mekrel

    Another Beta

    lol well I cant complain so far now i got my speeds right , isnt it also people choice to use the beta bios?, and at that people like Angry tell them it is so at thier own risk and people who use betas should only be those who are comfortable with flashing and have a bios Savior IMO. Lets call them clever and experience guinea pigs
  8. Mekrel

    :| Oops

    ok thanks didnt know that :, ok i got it set right, just need to wait for it to crash again Wootage no crash but my HDD LED aint flickering and im positive i have it in the right jacks, hmmm maybe the case has a fault I hope not because im gonna cry if i gotta unscrew all this
  9. Hello all its me again Well I bought my sexy LanParty Ultra B motherboard, Ram and Case. I went on building my PC like a happy chappy and booted it up using the hardisk with all the info on it from my old PC because I needed to backup something i forgot. It booted up and I loaded optimised bios straight away and it continued to boot up including me getting 4 LCD's fully lit on the frontX display (btw I realy like this no more reaching around the back for sound Jacks) It came up a black Screen stating Windows couldnt load , and asked me wether I would like to boot n safe mode blah blah blah ... no matter what option I do a blue screen quickly flashes up and disapears before the PC resets I tried a bigger PSU of 550 watts after this (originally 350) and that didnt help, but I know it is wrong bios settings not sure which ones. I also tried just booting with one hard disk but that also doesnt help. Btw I will add my specs to my signiture in a sec i forgot too that im such a rush :| Thanks for your time all
  10. Mekrel

    :| Oops

    Ehm, well I managed to get Windows XP home to reformat my HDD and I went to set up my internet connection to activate windows but as I was installing the internet connection and it rebooted itself I made one change to the bios which was changing the multiplier from auto to 16.5 because the FSB of 166 seemed right with the 16.5 to give me 2800 mhz which is the size of my CPU I was installing all the drivers from the site for my hardware and It was all going good, got the new MSN installed and was chating a while when i got a phone call down stairs Came back up and I was signed out of MSN and no internet connected, obviously the machine had restarted It doesnt say on my post screen about having Dual Channel memory enabled and I cant see in the bios where to enable it. Any other thoughts? Thanks BTW bios version 11/27
  11. Mekrel

    :| Oops

    Thanks Mobsters for your quick reply, Ok thanks I did try using my 20 gig HDD to set up a new copy of windows, it did the set up and rebooted my PC but when it came to adjusting my regional settings it said that windows didnt install a file it needed. Maybe my disk is corrupt or something, but I will let you know when I get a copy of Home version instead Im getting a 120 gig HDD anyway, if I can afford it (only 17 ) but nvm I am happy I have my old bag of **** PC with a spare Geforce4 MX 440 :| I found so I could get on here to ask for your help and England are 2 - 1 ahead against Croatia. Thanks all again, Where can I find my bios version , I would refer to the manual but after tidying my room i have seemed to mis placed it : btw nice system spec too Mob and thanks Angry I will check those after the England match :cool:
  12. Hi all: Tomorrow (Monday) I am going to purchase a NFII DFI Ultra B after reading many positive reviews on it. Ive had enough of my Abit KD7 Raid blue screening on me unless ran in fail safe mode. I tried everything including booking it into a IT repair shop who couldnt find out still what was wrong. I recently bought a new 2800 Athlon +, which will be used with my Lanparty mobo aswell as 2 x 512 PC3200 ram which I will also buy on monday. Reading the forum and seeing how good this motherboard is good at overclocking it would be a shame (I feel) not to benifit from this board abilities. But I have never over clocked a PC before and I have read it is important to flash the old bios the board comes with, although Ive never flashed a mobo and dont feel comfortable with it, I would still like to know what Bios version you would recomend mainly for performance but NOT at the risk of stability. I will have to book it into a shop to get it flashed as i dont feel comfortable doing it. Also with my setup of my ram (listed above) my 2800 and a heatsink which is graded to cool down to a 3 gig CPU which is sat ontop of a Arctic Silver lined Core, what overclocking abilityies do you think I could obtain? Thanks for anyones help in advance
  13. Mekrel

    Just a few Q's

    Woah thanks for all your help, I guess I wont realy know untill I see the quality of the ram and power supply, but im going to get the best I can afford @G_W - Great links these have realy cleared up alot of questions I had Well first step is to learn how to safely flash a bios, any In depth tutorials out there. Still also from the information you have already got from me could you recomend a non beta bios version Thanks your OC nub -Mekrel
  14. Mekrel

    Just a few Q's

    Ok thanks Ill see what they have got, If they cant supply me with anything good Ill take alook at newegg.com they always have what I want normally But what about the bios version, I think ill stay away from beta, just nice stable ones ? Recomended ?
  15. Mekrel

    Just a few Q's

    Ok thanks for the warning, I sure will do that. What would you recomend ? Faster ram ?
  16. Mekrel

    Just a few Q's

    Im not sure mate because I phoned the place to see what time they shut on the friday (unfortunatly didnt make it from work in time) so I thought whilst I was on the phone ill get some quotes, and he said it would be 2 x 512 @ 60 something pounds for one Stick (forgot exact price) If he has a stick of 1 gig I think I would rather go for that anyway. Well I bought my last lot of ram from the same shop, and that was Seitec RAM ... so if they have the same supplied all the time it stands a chance of being that
×