Jump to content

LoMbArD

Members
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by LoMbArD

  1. Theme XP is your friend. I don't remember exactly where I found that, but the taskbar was part or a LoTR theme I downloaded at one point in time.
  2. i have some 3200 gold VX right now (ocz swapped out my platinum with the gold vx under warranty) and I have it running 240fsb w/ 3.3 v right now. . . actually have it burning in @ 245 all day whille I am at work, but it is getting some memtest errors. I will see what it looks like when i get home. 3.3 is the max of my board . . . anyone know of any vmods for the nf2 b?
  3. I have a Lanparty NF2 B and I was wondering what some good results were for running 2x512 double sided w/ CPC on @ 2.2.2.11 timings? Is it possible to get to 250+ with 2.2.2.x timings?
  4. go to start -> run type in MMC go to file -> add-remove snapin add the group policy snapin it will show up as local computer policy click the plus next to local computer policy then go to computer administration -> administrative templates -> system -> logon change the always wait for network at startup and logon to enabled close and save and then see if that makes a difference.
  5. go through your startup items and services under msconfig and get rid of ALL the startup items, and ALL the NON MICROSOFT services, see if that makes a difference, if it does, then start re-enabling them one by one til you figure out which one causes the prob.
  6. Enz0, is that a CF card you are using for your main drive? and external firewire/usb2 drive for storage?
  7. you could also try loading up to the recovery console and fun chkdsk /f
  8. This is what the media isn't telling us. . . Iraq
  9. I had a 1700+ Tbred B running @ 230x11 until I got my Barty. . .
  10. most excellent *runs to Home Depot*
  11. I found mine when I was 20, so I married her right away. She is still awesome almost 7 years later. She don't game much, but she loves to help me case mod and stuff. She rocks. You got you a good woman A_G, hang on to her.
  12. have you upped your vcore yet? if not, bump that up a notch or 2 and go from there.
  13. I will agree with everything katch said, (although I just got mine today and haven't had time to game with it yet) i definitely noticed the tracking while picking up, even in office applications etc, but it is awesome! I upgraded from a logitech cordless mouse (the first one they came out with, still tracked w/ a ball) and instantly I can tell a huge difference, even from my MS optical that I use @ work. . .can't wait to go gaming tonight with it.
  14. mine just came in today. . . plugged it in @ work because I was too impatient to wait til I got home:D tracks awesome, even on my shirt, pantleg, arm, etc. can't wait to give it a good thorough test when I get to the house tonight:nod:
  15. all I can say. . . . best mouse ever!
  16. i got one on order, I was hoping it would be in today, but it doesn't look like it will happen, can't wait though.
  17. look and see if any of the caps on the board are blown ,the tops of the capacitors should be perfectly flat, if they are domes they are bad. a lot of times that will cause reboots/unstability. if that is the case you can simply solder in new caps and be as good as gold. also if there aren't any blown caps, try running the board out of the case, set it on an antistatic mat/bag and see if it still reboots for you.
  18. try reseating your cpu, vid card and RAM if you haven't. . .
  19. try reseating your processor and RAM, see if that helps, also let the CMOS clear overnight, or even longer.
  20. you and me both, i am pretty surprised that I haven't been having any real issues. i guess it goes to show that you see new things in the computer world on a daily basis. . . back on topic a bit, I can't wait to see if that burn-in is going to help me out, I haven't burned things in on purpose since the celery 366 days. . .:nod:
  21. it fails memtest @ stock timings and speeds, also at less than stock speeds and relaxed timings, (this is only on 1 chip) anyway I called COZ and told them that I have 1 stick that is failing memtest @ spd settings and stock speed (which it is) and they are going to swap the set out for me.
  22. i decided to give the good ol burn in on my chips (2x512 OCZ 3200 Platinum BH-6 I believe) and found out to my dismay that I have a bad stick on my hands, fails on test 5 every time no matter what settings I use. My other stick works great, and with the right voltages and settings I can get 250+ out of it and memtest for hours. I been in windows for weeks stable as a rock(almost) @ 230 fsb w/ cpc on running with a bad stick of RAM. so since I have the BH-6 I would assume that I wouldn't have any probs getting the same back from an RMA so is that what you guys would suggest? or are they running short on BH-6 as well.
  23. also , if you are having problems taking big steps, take smaller steps, make 1 change at a time, start from stock speeds and then go up little by little until you start to have issues, then raise your voltages a bit and try again. overclocking doesn''t come with garunteed results, every board, every chip is different. take your time. patience is the name of the game.
  24. I find it very interesting that you have 2 mobos that have onboard NIC's that have the same MAC address, MAC addresses are supposed to be unique to each and every peice of hardware. You are correct in stating that the router wanted to see different MAC addresses, the MAC address is what the router binds the IP address to. MAC addresses are "physical addresses" and IP addresses are "logical".i dont' know that DFI is allowed to re-use MAC addresses. This is very interesting
  25. as long as they are hooked up by ps2 you shouldn't have any problems, but I have seen issues with USB mice working correctly through kvm switches
×
×
  • Create New...