Jump to content

Tristan_NZ

Members
  • Content count

    5
  • Joined

  • Last visited

Everything posted by Tristan_NZ

  1. Tristan_NZ

    Anyone up for a post a pic of yourself thread?

    AW Krap!! first it was Ren and Stimpy, then Pinky and the brain, followed by south park, Ed,Edd and Eddy, I am Weasel!, then Chicken and Cow, Dexters Lab, Sponge Bob, Duck Man, The Clerks and now ??? Aqua Teen Hunger Force?? sheesh the house work will never get done.........lol
  2. Tristan_NZ

    How to put yourself to sleep?

    Sleep! those little slices of death! - how I loathe thee
  3. Tristan_NZ

    Anyone up for a post a pic of yourself thread?

    gee bugered that up too...ROFL
  4. Tristan_NZ

    Anyone up for a post a pic of yourself thread?

    Hey Thanks alot Alexia, once I can get my scanner working and phototools loaded back up I'll post a pic to frighten the most stable of minds - a pic of ME
  5. Tristan_NZ

    Anyone up for a post a pic of yourself thread?

    ok how do I post pics up here?? step by step would be good... cheers dudes....
  6. Tristan_NZ

    Hanging PC Issues - XP Pro?

    Thanks for the replies, Yes I disabled the APIC before I installed XP and I always have a partition of 10Gb set asside just for the operating system, there are/were never any blue screens of death and I had/have a beta version of SP2, hey look I'm not saying none of these aren't possible solutions, they just never worked for me, now that I got Server 2003, my troubles just vanished......
  7. Hi Gang, well its been three weeks since I built and fired up this rig. And since then reading these forums I was able to slowly debug the system from regular hang ups to game crashes and the occasional screen freeze. Last week I received a copy from Microsponge (we are microsoft all will be assimulated) an eveluation version of Windows Server 2003- Standard Edtion..... Running and formatting XP to accept the drivers and general hardware configs caused a few headaches and random mouse breakages ( I have a very short fuse) I downloaded all the patches all updates and still I got the random system hangs. OK they were far few between but they still happened... So I thought I'd change the operating system to the 2003 server, WELL.... strike me pink not one issue popped up no hang ups no random freezing and even accepted my drivers with out all the fuss XP did.. which got me to thinking..... (Dangerous past time I'll admit!) XP ran faultlessly on my Intel chip, but not my AMD Win2000 ran faultlessly on my AMD but not my Intel 98 ran on my intel no probs but not very well on AMD... Is this a pattern for anyone else.?? If you run XP and still get hang ups I'd recommend either 2000 or Server 2003 be given a look at ( as well as updating your driver and a few other tips given within these forums).... i'm more then impressed with 2003 so far... games run fine and most of my software run as a XP compatible enviroment.... hey its worth a shot right?? works for me One Happy Chappy :nod:
  8. Tristan_NZ

    Nothing like being broke.

    Being broke is definately character building stuff, I went from a $50,000(AUD)/ year job in Australia to a $26,000/per year job in New Zealnd 11 months ago, just to be with the woman I love, she has 2 (s)kids and we are now engaged, buying a 36acre farm to raise sheep and cows and breed horses..... My last upgrade cost me my car stereo (Pioneer cd system) and my entire Porn video collection, see character building stuff...LOL
  9. Tristan_NZ

    M$ did not make many friends with this!

    I got a broken mouse collection to prove this theory too )
  10. Tristan_NZ

    Lakers, what happened?

    What the heck are Lakers and piston's??? and what kind of game??? this one baffles me....
  11. Tristan_NZ

    The please explain your HANDLE thread.

    Oooh I see that was a different page...... Ok My Real name IS Tristan and I live in New Zealand (NZ) used various other handles from Unforgiven_au to Master Wolf, fed up with trying to find one that sticks and childhood nicknames to describe me I wouldn't post such vulgarities...hehehehe
  12. Tristan_NZ

    The please explain your HANDLE thread.

    mm could have sworn I'd posted an intro here......
  13. Tristan_NZ

    Hanging PC Issues - XP Pro?

    Tried that too, I'm very happy with Server 2003 and won't bother with Xp anymore, although I did have the language bar on the taskbar, but this could also be an issue with different Xp releases I noticed from various other forums there are alot of issues with Xp causing hangings... think Microsoft should retire it and put it in the same draw as Win95, but hey its good to hear your issues cleared up cheers
  14. Tristan_NZ

    M$ did not make many friends with this!

    right I think Linux should use and patent a cricular motion of a mouse to open an application how many times have people using Microsponge Windoze moved the mouse in a circular motion frantically out of frustration when a system hangs???
  15. Tristan_NZ

    FX5900XTV settings HELP!

    Hi Peoples, Thanks for the tips, some of he links wouldn't work though, will try manually searching for suggested links and proogys?? guessing its slang for programs, I read several reveiws on this graphics card not liking overclocking much due to the samsung chips it uses, not what I intended (O/C) choose this one to eliminate my Pinnacle Capture card thus freeing up another PCI slot. Although if there is a way to get even more performance out of it I will investigate at a later date My first priority is to get it all stable first, Last crash was Monday night during a session of Vice City of all things (yes I looked for patches for the game but its not only this game it crashes on.) saved links to the other forums you guys suggested Thanks Tristan
  16. Tristan_NZ

    FX5900XTV settings HELP!

    Hi Guys, Does anyone happen to know or know of where I can find the AGP voltage setting value for my Albatron FX5900 XTV?? the albatron site is as vague as a DFI box manual...hehehe... and can't locate any technical stuff. thanks
  17. Tristan_NZ

    Official Introductions thread

    Howdy, Intor I guess My user name is Tristan_NZ real name is Tristan and no prizes for guessing where I'm from.... I've lead various roles in my worlking life, cardboard box maker at 19yo to Metrologist ( NO!! that is not the weather dude, thats meteorology, Metrology is the science of weight and measure standards) at 36yo I got a trade in Toolmaking, done a bit of robotic programming (Unix mainly) Although I perfer Unix to windows, I do however perfer Windows just so I can turn the damn PC on and hope it works rather than configuring it all myself , HEY! I have to relax somehow..... and I got a case of lights and glowy thingys hope its not catchy
  18. Hi Jaco, and everyone else, I too have/am suffering from this same problem. Although my freezes happening less often than when I first booted up, its still causing headaches. I started off by eliminating the Nvidia IDE controller, it helped for a while, but still froze but less frequent. Next I tried the bios updated to the official 11/27 version, yup still hung. Then I found AG's link to he's site showing the bios settings he used, mostof them I switched with a few exceptions already configured Raid so I left it and cpu settings at stock (XP 3200 CPU) so I left that and the fsb stayed at 200 with a multiplyer at 11 the core voltage is 1.6 in this mode (appaerently) but I upped it to 1.775 I also upped the AGP voltage to 1.7 also. only had one freeze since (while burning a DVD) so I too will be looking at my Ram voltage I left the Ram at standard manufactures setting Geil 8,4,4,2.5 and voltage is at Auto mode... I will be following this thread with great interest and if I find the final solution (no I'm not gasing this rig..LOL) I'll post back goodluck Jaco Tristan
  19. Greetings All, May i first say this is the VERY first forum Ive ever joined, so please be patient with me while i learn the ropes:D MY story so far: Last week I finally recieved the final part to get my PC up and running, the upgrade took 3 months to peice together in all, and I took 3 days in all off work "sick" to assemble it and power on.The problems began, random lock ups, then lock ups during game play. So using my Fiancee's PC I looked everywhere for help. WE stumbled onto a couple of sites, this one, and another I won't mention , both had postings from both moderators of this site. We looked up various possible solutions but in all i found the sites informative and VERY helpful. I can now say the system I'm running somewhat stable, as I'm yet to try out a game to max out the graphics and ram to see what happens. Overall i'm very impressed with the information gathered here, and the overclocking information will maybe of some use if I go there (I'm still trying to get my head around some of the terms used LOL) Never before in all my PC building days have i ever come across such support and commitment as shown here. So a BIG thank you to everyone out there, I know I'm not alone in trying to fix the "usual" new PC bugs and I'm glad and thankful i found a site like this. I've already emailed all my mates telling them of this site. so again THANKS Guys Tristan
  20. Howdy finally figured it out I got 2353224 Bios setting is 8,4,4,2.5 standard geil ram setting
×