Jump to content

mistabonz

Members
  • Content count

    180
  • Joined

  • Last visited

About mistabonz

  • Rank
    Member
  1. mistabonz

    AMD Phenom II 965

    Got the same results with the old chip as well. So I rma'd the board.
  2. mistabonz

    Fried mono?

    Alinc the board is 2 years old. All the fans, the video card, all board and case lights come on when powered. Everything comes on but no video to monitor and no activity out of the hdd light. After putting the 965 in and the comp doing this I put the 9850 back in and did multiple CMOS resets and still the same thing.
  3. mistabonz

    Fried mono?

    Yes typo! On my iPhone at work trying to get some advice before ordering a new board.
  4. mistabonz

    Fried mono?

    Yes reset the CMOS and pulled the battery for an hour on two times and still the same results.
  5. mistabonz

    Fried mono?

    Actually I upgraded my CPU from a phenom 9850 to a phenom II 965. I updated the bios and restarted before switching CPUs and everything was good. I then swapped out the CPU and restarted. I got no beeps, my hdd activity light did nothing, and no video. So I pulled the cooler to put the 9850 back in and noticed a little arctic silver on the board. I cleaned it off, put back in the 9850 and fired it up again and the same thing. Don't know other than maybe the thermal compound might have ruined the mobo. By the way it is the comp in my sig.
  6. I got some thermal compound on the mobo and fired it up. Now I get nothing on the monitor. Any advice would be greatly appreciated.
  7. mistabonz

    AMD Phenom II 965

    Think I found the problem. When changing the cpus I got a little bit of arctic silver on the board. I didn't see it before I fired it up so I think I fried my board right.
  8. mistabonz

    AMD Phenom II 965

    Will do and thanks Boinker for replying.
  9. mistabonz

    AMD Phenom II 965

    Boinker I have this board, http://usa.asus.com/product.aspx?P_ID=KC8yHOfBMCe9SlrP, so it does support the 965.
  10. My question deals with the rig in my sig. I bought the Phenom II 965 to replace the 9850 in the comp. Tonight I flashed and updated to the newest bios. I rebooted to make sure it took and all went well. I then replaced the 9850 with the 965 and now I get nothing. Computer powers up but nothing comes up on monitor. I tried clearing the cmos and nothing. Any ideas and help would be greatly appreciated.
  11. mistabonz

    Phase change.

    Was wondering if anyone has any experience with phase change as a cooling option for the cpu? Thinking about making the plunge for winter wars this year.
  12. Ever think about the AuzenTech XFi Prelude 7.1. AuzenTech makes great sound cards.
  13. mistabonz

    The Official 'i Just Bought...' Thread

    Just bought an Onkyo 906 reciever paired with Polk Audio RM6750 5.1 speaker package and a set of Polk audio Tsi500 4 way floor speakers. Man this thing sounds awesome especially hooked up to my 50in. Plasma.
  14. mistabonz

    [WTS] Nuclear's AMD Sale

    Just curious as to how the 955 is performing?
  15. mistabonz

    Best AMD platform for OC

    Hey taco why don't u let us in on the secret: Meaning I have a 9850 with a 790fx board and can't get mine past 3.2 no matter what I have tried so again let me in on how to get it to 4ghz.
×