Jump to content

dollhobbs

Members
  • Content Count

    52
  • Joined

  • Last visited

Everything posted by dollhobbs

  1. Thanks for the info it helps. my ram is rated at 4-4-4-12 at 2.2v 800mhz, so when I have it linked to QDR and have QDR @ 1500 for 3.34ghz it jumps the ram freq to 1067 or something close to that and it seems that that is one heck of a jump so I leave it unlinked for now. This also happens when I set it to 1:1 ratio. Is this unsafe and don't do it or how do I deal with it?
  2. I found the ram settings guide but am still not sure about settings and how to use them. I read where someone said they were running their DDR2 800 ram 4-4-4-12 at 5-5-5-18 1000mhz and I don't understand what is the best settings to run it at, I couldn't find a newbies guide to understanding ram and its settings. I apologize if this is posted somewhere and I missed it.
  3. I have updated to the newest nVidia tools which include s a BIOS updater but it states the BIOS ID's (that I got from XFX site P07 bin file) do not match the current ones. These are the ones XFX says are the most current for my board and system. I also got the ISO and burned it to a cd and tried to boot from it and it started OK then said it couldn't find a GCDRom and the process stopped. Please check out the picture I took of the screen when it stoped. Could anyone who mhas flashed the bios on a XFX 780i motherboard please give me directions as to successfully do this. PM or post whichever is easiest.
  4. My appoligies, I will be clearer from now on. I have come to the conclusion that it was not enough voltage that was the problem, I will try again and let you know and thanks for the tips.
  5. Ram is running at 4-4-4-12 and 2.2v CPU was at 3.4g and v was 1.325 if I remember right. I moved it back to 3.2 and left the v the same and seems to be running stable so it must have been the v to low. thanks for the suggestions... :thumbs-up:
  6. I was running OCCT and it crashed with error code 1 on threads 0, 2 & 3 while thread 1 showed error4 which it states is a calculating error. Does this mean that there is a problem with my CPU and if not what does it mean? This was running custom-just the CPU. while I'm at it the temps for my cores maxed around 60c on cores 0 & 1 and cores 2 & 3 were always 5c cooler, does this mean that my thermal paste (AS5) is not even between the CPU and the Heatsink?
  7. New items arrived and installed but I had an issue with keeping the heatsink from moving while I was attaching to the MB. I wondered if anyone else had this problem and figured out a solution.
  8. According to CPUZ my current BIOS are Phoenix Technologies, LTD Bios V-P5P how do I find out if the ones from XFX (P07) are newer then the ones currently being used?
  9. Thanks to both of you and I'll stay with the XFX ones, I will check out what CPU says.
  10. I still haven"t found an answer for this and would like any kind of input. should I use the Bios supplied by XFX or are there better ones out there.
  11. Kit is from easypckits and contains 400, 600, 800, 1000, 40 micron, 25-20-15 & 10 micron grits plus a peice of glass and easy to understand directions. I had it to 3.4ghz but I am a coward and better safe then sorry all together it was only about $90 and if it saves me from replacing a quad core CPU it's worth it. I will see how high it will go once it's all done.
  12. Just waiting for the new items to arrive, hope these live up to everyones posts. Also purchased the premium Lapping kit. Thermalright Ultra-120 eXtreme CPU Cooler $59.99 Scythe S-Flex 120mm Fan - High Speed (SFF21F) $12.99 Arctic Silver 5 Thermal Compound (3.5 gram) $6.99
  13. I noticed a AWDflash on boot and want to know if this is for the bios update and if it is, is it safe to use or should I always download the bios for boot update. Also I noticed on the XFX website there are P03 through P07 Bios available but no dates and I do not see anything resembling these versions during boot so how do I tell if which version to use?
  14. Thanks, right now it is connected to the top outer DVI port and works but I'll try the other and see if there is any difference.
  15. What is the best heatsink for a Core 2 Quad?
  16. I have 2 8800GT AKIMBO's hooked up in SLI question is which card do I connect my monitor to the upper or the lower and which do I connect to the inside or outer connector or does it make a difference?
  17. I RMA'd the board and got the message from xfx that the board was indeed faulty so they sent me a new one and everything is working great once again. I must say that other then NEWEGG I have never had as quick a responce and replacement on somthing as I have with XFX, they have made a beleiver out of me. Thanks to all for your help and suggestions.
  18. Thanks for the input. So if I was running a 790i with DDR3 it would be worth it?
  19. How much improvement would yhere be if I upgraded to the Q9450 from a Q6600 and is the Q9450 very OC able?
  20. yes hardnrg I tried cheap ram from my sons PC and it didn't work. Fanatic, I did try unplugging everything and re-adding 1 at a time. I have deceided to RMA it back to XFX and let them figure it out after all I can play on my wifes or my sons PC to get my fix LOL.
  21. I did as you suggested and unfortunately it didn't work, It's wierd that everything lights up, all fans run, blue lights on ram are on but no activity as the colored lights are not on and flashing. and all three lights on MB are lit up (Blue, Amber & Green). could the CPU have died?
  22. capthowdy575-as i mentioned it starts at FF and stays there cirro-I reset the CMOS so it should be at stock settings and this includes the BIOS, This should have removed any MINOR ocing I did shouldn't it?
  23. XFX has post code monitor on board and it stays at FF which manual says is boot. I reinstalled all hardware and it did this. I took out board and put in 1 gig ram and 1 graphics card and it did the same (outside of case). I'm lost and need some help please. Everything starts all fans run blue green and amber lights come on and HDD led is lit but nothing happens.
  24. Deleted I started new post by accident Sorry to everyone.
×
×
  • Create New...