Jump to content

ZACKYO

Members
  • Content Count

    59
  • Joined

  • Last visited

Posts posted by ZACKYO


  1. Hello just look what has happen in the last 10yrs. These are the system requirements for Quake2 (1997 it came out)

     

     

    Quake II System Requirements

     

    - Windows® 95 or NT 4.0 with 100% compatible computer system

    - Pentium® 90 MHz Processor (133 MHz recommended)

     

    Memory:

    - Win 95 - 16 MB RAM Required (24 MB recommended)

    - Win NT 4.0 - 24 MB RAM Required

     

    - 100% Sound Blaster-compatible sound card

    - Joystick and mouse-supported (3-button mouse recommended)

    - Supports network and internet play via TCP/IP

    - Minimum Install Additional Requirements (Play from CD-ROM)

    - Quad-Speed CD-ROM drive (600k/sec. sustained transfer rate)

    - Hard Disk drive with at least 25 MB of uncompressed space available

    - Normal Install Additional Requirements (Play from Hard Disk)

     

    GLQuake II Additional Requirements

    - 24 MB RAM for all operating systems

    - GLQuake II supports some OpenGL 3D accelerator cards


  2. Hello.... Ok thanks guys that`s what i wanted to hear i have read alot of reviews on Newegg and many have said good temps. high clocks. I wanted some of the guys here to let me know. (trust u guys more). I will get 1 now to see how much better it is than my very good E6750. Will still keep this chip for awhile just in case.


  3. Hello no i dont think thats it. The drives i have listed (F+D) are not hard drives those are the drives the DVD Player(D) and DVD Buner(F) are on. the game is on hard drive C. I just cant get the DVD Player (IDE) to work now. its making me put all DVDs in the DVD Burner (sata) to work now............................

     

    Try to make it easy to understand have 2 DVD drives (1 is IDE)+( New 1 is SATA) Both Samsung. Now when i put a DVD in the IDE drive i get a message to put it in the other drive(SATA) no DVDs will work in the (IDE) drive now. I try to Google this no luck i cant be the only person in the whole world to have this problem....


  4. Hello have it @ 3120 now 390x8 run orthos passed temps low 30`s the highest it went was 37c when i did my opty 152 @ just over 3G temps were 50-52c.. I have to say these chips kill them..


  5. Hello just a quick update now @ 8x390=3120 Yea i know with this chip my mother could get over 3G But here the best part ORTHOS passed TEMPS DID NOT GO OVER 37C....Yes will try to GO higher but not today dont want to play in bios while drinking not a good combo...HAPPY NEW YEAR TO ALL..


  6. Hello yes i do see 100c on the TJUNC. CORES READ 20-22C HAVE IT @370X8 2960 now

    just want to make sure sure temps R good B4 i go up more. No speedstep in my bios turn off Performance mode and core temp read X8 now.. but CPU-Z says X6 ??


  7. Hello

    Got the new rig up and GOing.. I have 2 question on core temp.1st is it true that on GO steppings the TJUNCTION will read 100C not 85c so 100c is ok??

    #2 why does my X read 6 (in bios set @ 8) core temp ver. 0.95.4...


  8. Hello Does anyone have there X360 hooked up to p.c. monitor with HDMI cable is it worth getting new monitor with HDMI port. Putting together new rig this week was thinking of getting a new monitor. Looking for the best one under $500. Thanks for the help & info.


  9. Hello all have been order and received will put together x-mass time (its my gift to me)

    Intel E6750(GO)

    Gigabyte P35-DS4

    Foxconn 8800 GTS

    Corsair Twin 2x 6400pro(CL5 kit)

    2 Seagate Barracuda 7200.10 (250GB Sata2)

    Noctua NH-U12F

    Antec 900

     

    As soon as i get it up and running i will let you all know if i made the right choice going to Intel..Still going to keep the other rig just in case things dont go so well....

×
×
  • Create New...