Jump to content

watsonte

Members
  • Content Count

    1,766
  • Joined

  • Last visited

Everything posted by watsonte

  1. I have the same issue, and believe me your not alone I have seen this with others, I am currently using two 4870s in Crossfire, I was going to try a single 4870, however, seeing how you have the same issue with a single card I think I am going to look in a different direction. The next step I plan on taking is a a run of Driver Cleaner Pro and a reinstalling 8.8 Drivers... If I find anything that will work I will be certain to let you know. I have noticed one thing, if you use a profile, specifically a fan speed profile the issue seems to be more prevalent, however, with out it I have noticed after long periods of gaming I experience heat related artifacts...so its a little bit of a give and take.
  2. Well here is a link to my score I really don't think your score is all that far off from the norm. Note, I am using 4870s in crossfire.
  3. Can't really comment on the DS5 and DQ6, however, I have been more than happy with my DS4. I have not done much in the ways of overclocking so I cannot speak for it's performance in that regard, but, its very stable, has a great layout, and the bios doesn't appear to be half bad. For the price I think the DS4 is a terrific motherboard.
  4. Yeah, apparently there online submission isn't all that great, but, whoever answers emails has got there act together. Guess they are not too bad after all.
  5. I have gone through and attempted to test each stick individually, one stick continues to result in the same issue, no post, cycles of boot, reboot. The system will not post therefore I cannot run memtest to verify that the stick is bad, however, not posting in any memory slot on the motherboard seems to indicate a bad stick. Also, seeing how an entirely different set of memory is able to function without issue in my system I would have to say based on that the motherboard is not at fault. I have since received a reply from A-Data, half Chinese half English which was fairly interesting to read through, but, it seems that they are willing to offer warranty service.
  6. That was my assumption as well, so tried that, still no feedback. I guess I will just have to try again, this will be attempt number 5 so that 3rd times the charm bit is a little overrated. EDIT: To be more specific, with IE instead of nothing I get a text box of squares. Either way something is not functioning correctly I also failed to notice the support email offered at Newegg so I will have to shoot them an email and see what kind of response I get.
  7. Late Saturday evening I decided to run a Virus scan and then Windows Defender, simply to appease the Windows gods as the love to remind me I have not scanned in nearly 13 days. I left my computer to do its thing, came back in about 30 min or so only to find that my computer had recovered from a BSOD. I read through the details of the issue and after a bit of googling decided it was related to my RAM. I then removed one of the memory sticks and began running memtest, after a successful 4 hour run I decided to just go ahead and test the second stick. When I powered up the PC it simply would not post. Instead it would cycle through a series of boots and re-boots. I did attempt to edit ram settings using the good stick and then replace it with the "bad" one however I was still unable to post. At this point I am assume the stick simply went bad on me, not a big deal, until I decided I would try to contact A-Data to get service. Their website support is either not working or provides no feedback when attempting to get tech support. I fill out a form, click submit, and nothing, no "Thank you for submitting", no "Someone will contact you with X hours", nothing. I don't know if I am missing information, but, I do not get any feedback whatsoever, so just a fair warning to all, A-Data = Really Sketchy Tech Support/ Not too bad if you email them. (I have gone ahead and Purchased a new set of RAM, Corsair this time as I have had only good experiences with their memory)
  8. Good seeing you as well, I finally got back into PC gaming took a year or so break, but of course gaming on a home built rig wouldn't be the same without the constant troubleshooting of random issues. Either way, for everyone else that has responded thanks, I am unaware as to what might be causing the issue aside from poorly written drivers. I checked 5v and 12v rails all checked out 4.97v and 11.96v. I did get a can of dust off and clean things up a bit, although my PC was relatively dust free, played WoW for 6hrs yesterday and no issue. Seeing how its so hit and miss I see no reason to trouble shoot hardware at this point. I will use the 8.8 Beta drivers if the issue shows its ugly head again, but until then I think I am going to sit tight.
  9. That's true.... Guess I will have to check it out.
  10. Yeah I have seen downloads for the BETA drivers. No reports of how well they work yet though.
  11. Yeah, much of what I have read seems to point to bad drivers. It seems that this issue is nothing new, it's happened in the past with older generation cards and now it shows it's ugly face again. I well try using a single card, maybe test rails on the PSU, if everything checks out I am going to assume its a driver issue.
  12. Yeah fresh build, fresh install. I will have to find my DMM to test rails but as far as I know my PSU is running just fine. Also note that I am running through HDMI/DVI cables through an HDMI switch, I dont know if using a direct DVI connection would change anything but, something I plan on looking into. And I have not attempted to use Driver Cleaner or equivalent to clean out drivers and reinstall, plan on doing that sometime this evening.
  13. Haven't had the opportunity to try it with a single card configuration just yet. However, if it does get to a point of hardware issues versus software I will certainly begin testing. The only problem is that it does not occur on a consistent enough basis. There are days where I am able to play for 4-5 hours without issue, then some days I play for 2 hours and its already happened. I have not gone back to 8.6 because of issues with artifacts in World of Warcraft and then issues with Age of Conan regarding inventory. These issues have been fixed with 8.7, however, the BSOD one I did not see prior to 8.7, has resulted. I have yet to contact ATI, however I plan on discussing the issue with them as well. This is a screen shot from another individual who was having the same issue, found it on Tom's Hardware. Link
  14. Well, for whatever reason, about once every 5-6 hours, I will get a BSOD, stating something regarding the ati video driver. I believe it is atimdag.sys or something similar and a memory dump occurs. I have checked the stability of every component using Prime and Memtest and everything appears to be stable, but, it seems that the ATI drivers are not quite stable. I have googled the issue and apparently this is nothing new to ATI drivers. So I am looking for alternatives. Anyone know of anything currently available. Preferably something that you are currently using or have personally tested.
  15. I currently have two 4870s in CF, I have been using them for nearly a month now and have yet to see them hit over 85C, gaming for up to 8 hours playing games like Supreme Commander, World of Warcraft, Age of Conan and Company of Heroes all using the Stock Profile. So, to say that "they will hit over 100c on the stock fan profile..." isn't necessarily accurate. While they may hit temperatures close to or in fact right at 100C it certainly is not a guarantee or certainty. While you are correct in stating that increasing the fan speed in a profile is a solution, the stock fans are more than capable of cooling the 4870s, I do not have personal experience with the 4850 so I will not comment on that, but, with a slight increase in fan speed, about 10-15% increase temps will drop approximately 20-25C. Of course factors like the type of case, the ambient temperature of the room, will all change that. Really, while aftermarket cooling is a good idea, I don't think it is necessary.
  16. I would say if you don't plan on trying out Crossfire, the 4870 would be your best bet if the extra $100 isn't a budget buster. Really at 1280x1024 you may not need the extra speed but if you do invest in a larger monitor in the future you wont have to worry about toning things down a bit.
  17. It all depends on what you plan on doing with the PC, what games are you planning on playing, at what resolution, how much eye candy do you like.... Really, it is just an extra $100, I would say yes go for it if your playing at a resolution like 1680x1050, however, without knowing what you plan on playing and at what resolution no one can really recommend it over the 4850.
  18. Right now this appears to be the winner, I have been running the GPU fans at 40% keeps temps around 54C. So been playing for about 2 hours now, no artifacts yet...hopefully things stay that way.
  19. I'm certainly hoping this is the case. I will have to check CCC and adjust Catalyst AI, currently I am not certain as to what it is set at.
  20. I will be certain to get a screen shot later on this afternoon. Regarding dust and temps, I dust religiously, and the system is also less than a month old so everything is as clean as I can get it. Temp wise, like I stated previously, it everything appears to peak out at 63C or so, leaving me to assume that its not temps, however, the bad card is what I am afraid of. Having had the terrible problems in the past with the 7900GTs that were plagued with artifact issues I am certainly not looking forward to another round of RMAs and testing. I will go ahead and re-seat the card, update drivers and get you a screen shot, probably be able to post back around 4 EST.
  21. Well, I haven't had any real problems with my current 4870's until I began playing in one of the Battelgrounds in WoW, Arathi Basin to be more specific, and found an annoying artifact. A series of three distinct lines coming from the same location in the mountains near the Alliance start area. For whatever reason I usually only see this specific artifact in the same place in the same battleground, however, last night after playing a round I left and while flying from Arathi Highlands to Undercity I noticed that some of the rivers had small artifacts within them. I find the issue to be some what concerning only because it seems to occur in very specific locations. My first assumption was heat, the cards were getting to hot and so I monitored temps, and currently while gaming the cards never reach any higher than 63C. So I assume that heat is not the culprit and look to my memory, I had set the timings to the rated speeds of 5-5-5-12, despite my motherboard detecting them as 5-5-5-18, so I decided to set those back to 5-5-5-18 and still the artifacts remained. I have yet to check CPU temp, however, I highly doubt that would be the cause of the issue, seeing how it occurs in very specific places. At this point I believe that its either the software, cables, or video card. No I have not updated drivers since ATIs release of 8.7, I plan on doing that once I get off work, however, any ideas? I'm thinking about running an open case and seeing if that helps, trying different cables, I am running through an HDMI swtich using DVI-HDMI cables (No Adapters) so perhaps its the cable. Really though, if it were in fact hardware shouldn't this occur all the time and not just in one specific location? Also note that I have not noticed Artifacts in Age of Conan, and have not had the opportunity to test other games to see if the issue occurred in those as well.
  22. While I understand you analogy, is it safe to say that for this specific case and application, the 4870 and its use of GDDR5 memory provides greater bandwidth and therefore greater performance, and that, based on Praz's information, could only be made up by essentially doubling (or drastically increasing) the current speeds of the 4850? I mean generally speaking isn't the idea behind the use of GDDR5 to increase bandwidth and effectively double it compared to its GDDR3 counterpart? More or less I am trying to understand the reasoning behind using GDDR5 memory, and why Nvidia has yet to introduce anything with GDDR5 or GDDR4 for that matter.
  23. Despite loving BioShock, GoldenEye and Half Life (1,2, and both Episodes)... Battlefield 2 was by far my favorite shooter. Get a group of 6 together that new what they were doing and you could dominate a match. Great game despite being one of the buggiest games I have ever played.
  24. Well my sig indicates a little bias, but 4870 without out a doubt better cost v. performance.
  25. Are speeds all that relevant considering one is using GDDR3 and the other GDDR5? Can you really make up memory bandwidth by increasing speed?
×
×
  • Create New...