Jump to content

nice_shoes

Members
  • Content count

    256
  • Joined

  • Last visited

Everything posted by nice_shoes

  1. nice_shoes

    unable to run HALO in Windows 10

    I wanted to re-play my old copy of HALO COMBAT EVOLVED and installed it on my rig which is now Windows 10 (used to be Windows 7). The installation seemed to preceed normally, but when I used the desktop icon to start the program it told me to log in as administrator. So, I did a right-click and selected "Run as Administrator". It looked like the program was starting to work, but then it popped-up a troubleshooter. After running the troubleshooter, the result was "Incompatible program". Is there a work-around for this? Seems like I should be able to run older programs on Windows 10.........maybe not??
  2. I've been considering upgrading my current SATA SSD to a Samsung EVO 960 M.2, but not sure if my mobo will work properly with it. I don't have a good understanding of the NVMe protocol, so please be patient if I ask dumb questions. I checked the user manual for my current mobo, Asus Z170-E, which has an M.2 socket, but it looks like the socket needs to be configured in the BIOS setup........there are 2 choices of modes: a) M.2 b) SATA EXpress The Asus manual states the following about the 2 modes: [M.2] SATA mode will be switched to M.2. SATA EXpress can only support PCIE devices [sATA EXpress] SATA mode will be switched to SATA EXpress. M.2 can only support PCIE devices This is confusing to me, there is no mention of NVMe, unless that is implicit for M.2 mode. SO............will a Samsung EVO 960 work, or will I need to get an 860 which uses the M.2 socket but I think uses SATA protocol? I don't have anything to use to install my copy of Windows 10 onto the new SSD because Microsoft upgraded my Windows 7 and turned it into Windows 10 a couple years ago. But, it is my understanding that Samsung includes some software with the 960 EVO that will copy the current c: drive onto the 960 EVO, which will then become the new c: drive. Is that correct? If correct, does that transfer happen smoothly or do people regularly incur difficulties? Anyone out there running the Z170-E who has some experience with configuring the M.2 socket?
  3. I haven't kept up-to-speed on computer builds for quite a while, and I can really use some help. I upgraded my mobo, cpu and memory a couple years ago, but retained my old 9600 GSO video card. Recently, I downloaded a trial version of Fallout 4 (from Steam) and it would not run on my system........pretty sure the video card is not sufficient to allow the game to run. So, I'd like to upgrade to something that will run games on my 27 inch monitor (2560 x 1440), but I don't need top-of-the-line performance. I plan to build a complete new rig sometime in the future (as soon as the chipmakers straighten out the Spectre and Meltdown problems), but until they do I will keep the current build and only upgrade the GPU. Here is what I need: dual monitor support (currently run a 27 inch with a DVI connector, and a 24 inch with a VGA connector and a VGA-DVI adapter) ability to run games on the 27 inch monitor @ 2560 x 1440 I don't really need really high framerates good low price no excessive power requirements I sure can use the help.........all advice is appreciated. Thank you.
  4. nice_shoes

    unable to run HALO in Windows 10

    problem solved..................thanks to all for the good advice................I needed to download the latest patch, and then it started properly and seems to be running well.
  5. I am running Windows10 and have tried to use file explorer to search my computer for icon files, but it is a clumsy operation and I'm not having much success. Is there an easy way to search the entire c: drive (or d: drive, or g: drive) for ALL the icons that are currently on the drive? It would be nice to be able to locate every icon that is currently on the computer, or on a thumb drive, etc.
  6. nice_shoes

    how to search for icons on my computer

    thanks scr4wl I've never used powershell, but it seems to me that the command-line that you have shown would only find files of the type "*.ico". Is that correct? I am looking for something that will find ALL the icons on the computer, whether they are *.ico, or *.png, or any other icon-appropriate extensions. Will the powershell command do that?
  7. nice_shoes

    Flash Player problems?

    thanks to Nimrod and ANTITHAT for the prompt responses............After taking the precautions that have been suggested, I think that I've configured both Firefox and Opera to not run Flash before asking permission. But, I guess that I am still vulnerable if I am on a site that requests to use Flash, and if I answer "yes" because I want to view the content, I am still vulnerable at that point. I'm using F-Secure as my security software, hopefully it will detect something malicious..............not sure about that.
  8. nice_shoes

    Flash Player problems?

    I haven't been following the issue at all, so I'm approaching this with very little info. First question: Is there a problem, or a danger, using Adobe Flash Player? I would like to use an on-line electronic circuit design program that requires Flash Player to be installed in my Opera browser, and I've downloaded Flash Player ver 24.0.0.186...............but did I make a mistake by doing that? I also installed the same version on Firefox. Second question: What is the danger, if any? Third question: Should I remove, or disable, Flash Player?
  9. I upgraded from Windows 7 to Windows 10 several months ago, and have been noticing what I think is a problem with my email (I have a charter.net account). My regular email program is Thunderbird, which has worked well for me for very many years. However, when I moved to Windows 10, I set-up the MAIL program as a second email program, so that I could compare its operation to Thunderbird. I've decided that I still prefer Thunderbird to the MAIL program, but I am still using them both. Here is the problem: My emails seem to be delayed before they arrive, and they seem to arrive first in the MAIL program (but still take way too long to arrive), and then much later in the Thunderbird program, sometimes several hours later. I began to notice this whenever I had to wait for a web-site to email me a confirmation of a sale, or an access code for a secure site, or an email to reset a password, etc. In the past, these kinds of emails arrived almost immediately in Thunderbird, and if I didn't see them I would just click the "Get Messages" button and they would be there. Now, it takes hours before I see them in MAIL, and then hours later they show in Thunderbird. I have checked the settings and adjusted to "Check for new messages every 1 minute". So, how do I troubleshoot this? Is the problem with charter.net? If so, why does MAIL seem to receive everything faster than Thunderbird? Could MAIL possibly be interfering with Thunderbird? Help please, I'm not sure how to proceed to troubleshoot this.
  10. OK, so how do I proceed to troubleshoot this? Is the problem with my computer or is it with Charter.net email? What are the steps to take to troubleshoot, and in what order?
  11. well, I like Thunderbird and am comfortable with it..........is there an advantage to gmail or firefox?
  12. I recently have upgraded from Windows 7 to Windows 10, but now I have noticed that the desktop computer does not appear to shut down completely. Here is what is happening: from the Windows 10 start menu I select "Power" a box pops up with 3 choices: Sleep, Shutdown, or Restart I select Shutdown and the computer appears to shut down When I return to the computer, if I hit any key on the keyboard, the computer now performs POST and then starts Windows This seems like the computer had gone into hibernation, rather than a shutdown. It seems to me that after a "Shut down" you should be required to hit the Power button to start the computer. Am I missing something here? What is going on?
  13. I've had problems with the 4-speaker quadrophonic audio, especially when playing a You-Tube video, or also when playing songs in .wma format. The problem is that I cannot get the rear speakers to play........I have a Realtek ALC887 and used the Realtek software to configure the system for quadrophonic sound. Using the Realtek software, I can hear the sounds from all 4 speakers one-by-one as the software does a sound test. But, when I play a You-Tube video I only get sound through the 2 front speakers, and not getting any sound at all from Windows Media Player, which actually starts to play a song, but has no sound at all, and under the "play-to" button, the drop-down shows "No media devices found". Need a strategy to troubleshoot this..........might be 2 separate problems 1) no sound from Windows Media Player and 2) only front channel speakers from You-Tube.
  14. nice_shoes

    speaker problems with Windows 7 64-bit

    I will look for VLC player and give it a try................please forgive my confusion, but what is a "flac mucic file"? Also, I updated my sig to show Windows 10 64-bit
  15. nice_shoes

    speaker problems with Windows 7 64-bit

    after thinking about this for a while, I don't think that a headphone splitter is the answer. Here is my setup: I have 2 small computer speakers that are plugged into the green (front) audio out jack on the motherboard.........these are my front speakers. Also, I have 2 different small speakers that are plugged into the black (rear) audio out jack............these are my rear speakers. So, this is not a single quadraphonic system from a single manufacturer, rather it is 2 separate stereo speaker systems that are connected as a quad system, I don't think that that should make a difference. When I use the "Asus Realtek HD Audio Manager" program, I set the speaker configuration for Quadraphonic, and then hit the "test" button, and everything works well............the software plays a sound through each of the 4 speakers (one speaker at a time) and I hear the sound through each speaker in the correct order. So, I believe that my hardware is set up and configured correctly.............the problem is that not any of my other programs utilize the rear speakers..........the front speakers are working, but I get no sound through the rear speakers.............yet when I then run the Audio Manager program and do the test, then all 4 speakers are working. So, do I need to tell Windows 10 to use quadraphonic sound, or tell Windows 10 to route everything through the Realtek software, or something similar? I'm not having any luck trying to figure this out.
  16. nice_shoes

    recent Windows 10 install.....problems with shut-down

    thanks Wevsspot...............your diagnosis was right on the mark. I followed the tutorial and now the computer is behaving the way that I want it to behave. Issue solved. Thanks for the help.
  17. nice_shoes

    Email help for Windows 10

    I recently went from Windows 7 to Windows 10..........it went pretty smooth except for an issue where a driver did not load........other than that it was OK. Windows 10 comes with an app called MAIL, which I tried to set up and am having some problems. First, my go-to email program is Thunderbird which I've been using for many years and I like it. But I think it might be nice to have a second app, MAIL, to access my email which is through Charter............my email address is [email protected] I can't get MAIL to access the charter email, even though it ran its own setup, and then said that it was downloading the emails, but I can't access them. So, a basic question is: am I able to access my emails by using 2 different apps, or do they "fight" each other? Need some help to troubleshoot this, please.
  18. nice_shoes

    speaker problems with Windows 7 64-bit

    Waco, I think you are correct...........I guess a "headphone splitter" should probably do the job. I'll give it a try. Thanks for the advice.
  19. nice_shoes

    Gixen or Myibidder

    I hope this is the correct forum for this. I have previously purchased a few items on Ebay, but never have done an auction, always have done the Buy It Now approach. But lately I've been considering trying to get some things (hopefully less expensive) by going through an auction. I looked for add-ons for my browser, which is Firefox, and found 2 add-ons: one is "Gixen" and the other is "Myibidder". From what I have learned, these are programs that do "sniping", so that I enter the maximum amount that I'm willing to pay for an item, and then the software waits until the last couple seconds before the auction ends and then automatically places my bid, if it hasn't already been exceeded. Also, there appears to be some discussion about "sniping"......whether it is ethical or not. Please help a novice like me.........is there anything wrong about sniping? If not, which add-on is good, Gixen or Myibidder?
  20. nice_shoes

    is it time to upgrade to Windows 10

    The updates are not the only factor...........the main reason I am considering Windows 10 is that it may have a faster startup than Windows 7...........although, from what I have observed, Windows 7 appears to take about 20 - 25 seconds (after the POST) and then it isready-to-go.............will Windows 10 give me a faster time?
  21. I'm currently running Windows 7 and am happy with it. However, it would be a big help for the computer to boot up quicker than it does now (takes about 45 seconds). A little history: it used to take a couple minutes from the time I pushed the power button until the Windows start-up was complete. I replaced the old rotating hard drive with an SSD and that made a very big improvement...........it now takes about 22 seconds for the POST, and an addtional 23 or 24 seconds for Windows 7 to start up. I've heard that Windows 10 has a fast start up, but I am concerned about the drivers............I've heard that there might be problems with the drivers, especially on older devices, and I would rather not take the chance unless the new start up time is much faster than the 23 - 24 seconds that I currently have. Also, I hear that Windows 10 does automatic upgrades and I don't like that, but I thought that I read somewhere that you can change the settings so that the upgrades are not automatic.........not sure about that. So, take the chance on having driver problems and upgrade problems? Naturally, the POST will always take 22 seconds (this is as fast as it will go even after making BIOS changes to speed it up). So, the best I can expect is to reduce the start up from about 45 seconds to sometthing less than that, but will never be faster than 22 seconds. All advice appreciated.
  22. nice_shoes

    is it time to upgrade to Windows 10

    OOPS.......I need to upgrade the sig.............I have 4GB memory..............do you think that will make a difference?
  23. nice_shoes

    something malicious

    I think I've got something malicious that I picked up several months ago when I downloaded a You_Tube high definition add-on to Firefox.\ So, what happens is that at random times when using Firefox a new tab will open and display something about You_Tube high definition and this seems to be out of my control, and happens sometimes when I'm filling out a form on a web page, or perhaps writing something, etc. When it happens, the new tab just pops up and opens to the new web page, and I lose focus from my previous tab...........very annoying. So, the last time this happened, I went to the URL bar and copied it and here it is: "http://barisderin.com/?p=1117"(the quotes are mine). I'd like to eliminate this from my rig, but so far none of the malicious software removal tools have worked. So, my question is one of troubleshooting this..........how do I find and remove this?? I thought that maybe I could search through all the files on the computer for "barisderin"..............will that work or will it be disguised so that a search won't find it. Help please so I can get rid of this.
  24. nice_shoes

    What do I need?

    I've always used my desktop system and have always been happy with it..........dual monitors: 27 inch and 24 inch Lately, I've been thinking about getting a wireless device that I can use to surf the web (do they still use that expression anymore?). Not sure what I need to do that cheaply. Also not sure how big a screen I will need because I'm used to the large monitors on my desktop system. I have a Netgear R6300 wireless router that is 802.11ac, so speed should not be a problem. So, what do I get to fill the following needs: must have good graphics for still pictures and for videos must take advantage of 802.11ac not sure how big a screen............I'm 65 years old and, so far, my eyesight has been as good as ever..........but..........it will probably start to diminish in the upcoming years do I need a keyboard & mouse, or not must run on battery so I don't have to plug in a power cord, & should have good battery life of at least 3 or 4 hours must be as cheap as possible, yet still accomplish the tasks laptop? tablet? pad? (smartphone is too small) Google glasses? any other devices?? All suggestions welcome.
  25. nice_shoes

    What do I need?

    yep, I am pretty neutral about Apple, I've had the iphone5 for a couple years and it's OK, but then, it's the only smartphone I've ever owned so I cannot make a comparison to anything else. I think that I'll take the wife over to the local MicroCenter and we'll just actually try to hold and use some of the devices in order to get an idea about the size we need and also if we need high resolution. As to budget, I'm not quite sure. Normally, I just try to go as cheap as possible while still getting the features that I require.........in this case I want to narrow my list of desired features to the bare minimum and then check prices based on the feature list. I don't even know if I want a tablet, or a Chromebook, or a Surface, or a regular laptop..............or something else.
×