Jump to content

AsAs1n8eR

Members
  • Content Count

    411
  • Joined

  • Last visited

Everything posted by AsAs1n8eR

  1. I modded it and it worked for me until i did something stupid Now it's back to Ultra.
  2. I have the same problem.I don't know what's the problem but the max I can get is 2.78G and this with 1.7v.Hell I even tried 1.9 volts still no going over this.maybe you should post your stepping.Is it made in China?
  3. Won't the memory be independent?So I wont raise the ram when I overclock the CPU?How will this independence be defined?Will I have a divider that is automatically set by the chipset and is balanced between the cpu speed and ram speed or will this be a link or smthn?
  4. You could decrease the multiplier and pump some more HTT you could decrease to 10X.And increase the voltage from the CPU to 1.6 and the chipset to 1.6v.Waht stepping do you have.From what I see yours has the same simptoms as mine.Mine does something like that as well.
  5. If you are looking for gaming performance you should get the best of 1T.The best thong to find out is to search for the highest 1T frequecny with the smallest latencies and then the same with 2T and do some tests.3Dmark or something.
  6. I get the problem you describe when I overclock the CPU and it shows that it's unstable after 4 hours or so.Maybe the 2nd core isn't that stable as the 1st.
  7. As you wish but I don't think it will work.Eventually if you would manage to use a 5.1 configuration and set the rear or something to line out.But if you are using 5.1 speakers that won't work.And I don't think there is an option in winamp or in a game that allows you to choose the channel where you sound should come to you only the soundcard.
  8. Whats the amount of emmory he has?Is it 1GB or 2GB?
  9. What does line in and mic-out have to do with line-out?The most simple solution is to get another soundcard.But try it out before since a friend of mine tried this on a Gigabyte and the onboard didn't work.That was because he had only auto so when the BIOS detected a soundcard it automatically disabled the onboard one.But try it out with a cheap one or one you have laying around before you call it quits.
  10. I didn't see any diffrence abck when I was using my nf3 DFI.
  11. So please detail..You ahd it on the NON SLi position and it works like 8x?Right?If so there is something weird there.
  12. Yeah I have that stuff as well it's the speaker.Anywayz why thoose long beeps happen when overclock fails?
  13. It all depends how you are runnin' it.If you are set to SLI then it will run on 2x8X (even if one card is inserted) but if you are running only one card then it's 16X
  14. Well I can say I'm very disapointed.Everyone could burn it up.After all this talking here you could had at least done something more sado to it.
  15. Man you should put some better quality pictures cause you can barely see the results.There are some senior members in here so you should pay attention to that.
  16. When you remove it you have to turn it aroound not only pull.Then it comes of safely.The problem is that glue is really hard and if you want to remove it you need lots of cleaning on it.
  17. No problem I was just asking.You can't have anything but you can try.
  18. I don't have any problem with the colors just that I would like to be able too change them.Like there was that black theme.You know to set them after your mood.
  19. I noticed the new theme with the taoster and all and it's great.Can't we change colors?
  20. Darn I went to the shop to buy one and they only had the hr-05 in stock so I ordered the SLI and it should be here a few days from now.Anyways the hr-05 looks grate.A little bigger than I imagined.
  21. If you would had looked to the speed and the timings you would had realised what was that pic about.You kinda need extreme cooling to cool something that fast and power hungry like a bh-5 chip at ddr600 with [email protected] what voltage did you use?
  22. Thats insane man.Way 2 GO!I would like to ask something how do you use that clockgen?Cauzse I tried to use that and when I get to error when I go back it still gives error.
×
×
  • Create New...