Jump to content

beowulfhuntr

Members
  • Content Count

    5
  • Joined

  • Last visited

About beowulfhuntr

  • Rank
    New Member

OCC

  • Computer Specs
    Phenom 9850, 2.8GHZ
    Crucial Ballistix PC6400, 4-4-4-12, 800MHZ
    HD 3870 stock speeds.
    Xion 800Watt PSU
    300GB Sata
    MSI K9A2 Platinum 790FX
  1. well i was able to get it to load into windows eventually at 3.0, i had to up the voltage on my FSB and HT in order to do this. It's most def not stable at 3.0 but its very stable at 2.8 and i haven't had any problems with it since.
  2. http://www.tigerdirect.com/applications/se...dy=REBATES#tabs http://www.newegg.com/Product/Product.aspx...N82E16820231166 http://www.newegg.com/Product/Product.aspx...N82E16820227298 is what I've narrowed it down to.. I'm kind of iffy on the ballistix ram again just because the pc6400 has given me a lot of problems. Any suggestions or comments on those three choices?
  3. i believe they are, thats what the manufacturer tells me and what CPUZ tells me. The only thing is that the ram will not touch 2.2GHZ (what cpuz says) and is kind of iffy around 2.1, so i keep it at 2.0 and no when i try to up my voltage or my multiplier in AMDoverdrive while vista is running it will immediately freeze and reboot. Have any suggestions on good pc8500 ram i can buy, i want at least 4gb cuz im running vista. I was looking at some gskill on newegg, 4gb of pc8500 for 144$ (2x2gb)
  4. I've been having problems with my computer BSODing in the past too, except it has been ATIKMDAG.SYS errors. So it might be the ram being bad or something... You guys tell me but anyways heres an info screenshot off my overdrive stuff.
  5. Hi, with all of the other posts that are out there of everyone saying that they have their 9850's posting 3.0GHZ stable w/ benchmark runs i was kind of wondering why mine wont even load into windows vista past 2.8GHZ. It's currently running at 32*C in windows as im typing this. I have tried changing the FSB speed, CPU Multiplier to 15x, and even upping the voltage on the CPU. It will let me see the CPU running at 3.0GHZ in bios, with temps not over 43*C even at 1.542Volts. But It will get right where it's going to let me log in then just BSOD. IRQL_NOT_LESS_OR_EQUAL and the CPU not being able to contact the second processor or something along the lines of that. Do i need to upgrade to PC8500 in order for it to go any higher? Im currently running pc6400 Ballistix at 4-4-4-12-24 timings,a MSI k9a2 platinum board, HD3870, and a zalman 9500A on the CPU(made sure thermal grease and everything are installed right). Any and all help is appreciated as i am new to overclocking.
×
×
  • Create New...