Jump to content

PLATOON

Members
  • Content Count

    34
  • Joined

  • Last visited

About PLATOON

  • Rank
    New Member

OCC

  • Computer Specs
    Striker Extreme Mobo Q6600 CPU
    2x EVGA 8800 gts 512 mb in SLI
    4x2 gb DDR2-10000 Gskill mem 8GB total
    Cooler Master 850 watt PSU
    2x Seagate 250 gb SATA HD in raid 0
    Windows Vista Ultimate 64 bit
    Rosewill Z3 CPU cooler
    Gigabyte Aurora 570 silver full case
  1. I have been burned on liquid cooling before so on this build I decided to go all air cooling. I did not think I could stay cool with a High OC, but I have been very surprised, thanks to a Q6600 that runs 9x1600 stable at 1.48 volts, a Tuniq HSF, and a cool master cosmos S case with 6 120mm fans. I have 3Dmarked at 17902 and have been playing COD4 for a couple days now without any problems or crashes. w00t Does anyone know if SuperPI will work on 64bit vista? It starts up but stops working even at stock settings. It doesnt fail the test, it program just freezes and then I get a message from vista saying it stopped working. Any ideas?
  2. Thanks Bergo, I never found bios 1303. I was flashing my bios back to 1301 a week or two ago and it froze up so I had to RMA it. It has been repaired and is on its way back now. I have no patience so i overnighted a EVGA 780i the same day I RMA'd the ASUS paperweight. With all voltages on auto I am already runing 100% stable at 3ghz. If I bump up the voltages manually I can run as high as 3.6 but I dont have liquid cooling yet so it gets too hot to keep it there. I have to say the bios is 10 times more friendly on the EVGA 780i board. I wish I had never dropped 300 dollars on the ASUS. I had the EVGA 780i overnighted for 280 dollars.
  3. No luck. I am going crazy. I have it stable at 2.9ghz 9x322, but that is as good as it will get. Everything is running cool. My memory is passing memtest at speeds over 1000mhz with 5-6-6-18 timings and up to 800mhz with 5-5-5-18 timings. I tried a 8x multiplier with higher fsb and didnt get anything better. I have tried bios version 1301 1305 and 1401. Do I need to order an A1?
  4. Thanks for the replies, I will try working with just 2 sticks of memory first. I will also change the dividers on the mem. I assumed with it being 1000mhz mem that i would not have to worry about it while ocing the cpu. You know what happens when you assume. I will give this a shot in the next few days and give you an update. is there a memtest for the asus mobos like the one my dfi lanparty's had?
  5. It is not the cooling. CPU is staying cool. MACarter02 is right, not booting or posting has nothing to do with cooling. I am running stable and cool for days in crysis and cod4 at 2.88ghz using the A.I. autoclocker, but I cannot manually OC to 2.8ghz. I am not new to overclocking. I am just new to oc'ing the intels. So I am guessing it is just something little i am missing in the settings. I am just curious to know if anyone else has had touble overclocking this combo of mobo and cpu.
  6. My system runs great at stock settings but, overclocking it has been terrible. BTW, I just switched from an amd 939 opteron system to intel quad core sytem. I expected to get a 3ghz or better stable oc on this system, but I cannot move my fsb up to 1333 stable. I can use the the A.I. overclocker in the bios and turn on a 20% auto overclock (2.88ghz) just fine but, I cannot get it to boot or post much past 2.7ghz manually. I have tried more voltage, lowering multipliers, etc. So my question is could I have a crappy CPU or MOBO? The A1's were all out of stock when I ordered my pc so I got the expensive one, striker extreme, hoping I was getting what I paid for. I see that many people don't like it.
  7. LMAO, Thx for all the help! You just fixed my problem!
  8. I did a 24 hour long cmos clear and that didnt work. I got my new dfi expert board in last night and installed it with no problems execpt it will only boot up with 2 sticks of my ddr600 not all 4 sticks. Yes, I disabled the cpc and I also tried it on auto. Any ideas on why my board will not run 4 sticks of memory?
  9. I may do a longer one tonight. My expert board should be here tomorrow. So you really think letting it step 24hrs vs 15 minutes makes a difference on the PS2 ports working or not? I understand it clearing out the cmos and all that stuff over time but this acks like a hardware problem not firmware or software. I get clicking in the system right after it boots up like Raiderfan001, but my wiggling did not fix it. Btw I took everything apart again last night and rebuilt it from scratch. I really miss Counter-strike: source.
  10. Yes, I have done it over 15 minutes. I am not wasting anymore time on it. I am overnighting a expert board. I guess I will be staying around these forums after all. I was looking at the asus deluxe but it did not float my boat. The expert has good overclocking reviews so I think I will give it a shot.
  11. Nothing worked. I did everything but abuse it. I ran the long clear cmos 3 times but I still cannot press any keys like insert or delete so it never finished. I had a usb to PS2 splitter and it didn't work either. I picked up a power supply tester today just incase and all of that was ok. So do i order the same board or a EXPERT this time? The expert is marked down cheaper than this one on newegg.
  12. Thanks for the info. I have heard the clicking also right after it finished DFI Lanparty screen. Your problem sounds exactly like mine. I will wiggle it and giggle it. Maybe I wont have to get rid of it. Did that rhyme?
  13. I cannot get to the bios. My PS2 ports do not work and the usb ports do not work until I get to windows. I am stopping at a prompt to press F1 or Del to go on with changes or go to setup. Thanks for the GL. Maybe it will work tnight.
  14. You are right 4 not 3. Yes it is plugged up. I will try the long clear when I get home.
  15. I have a usb mouse and keyboard but it will not work until windows is booted up. I have tried 2 different PS2 keyboards, 2 different usb keyboards, and the same story on the mouse too. The usb ones dont work pre windows and the PS2 ones dont work period. I cannot boot into windows because I am stuck at a prompt to press F1 or Del. I have tried different usb ports also. This would not be acceptable even if it would boot strait to windows and just the usb kyd and mouse worked. A board that I cannot get into the bios on is useless. Now off of that All of the ok board localy are sold out so do I order this one from newegg overnight or the EXPERT edition. I know nothing about the EXPERT version except what I see in the spec and pics, which isnt much. Is it better? I know it came out later.
×
×
  • Create New...