Jump to content

JJ650

Members
  • Content count

    5
  • Joined

  • Last visited

About JJ650

  • Rank
    New Member
  1. I have the same problem. I scored an average of 4.8 but for the QoS I scored .8 I have a similiar problem with Bf2. I'm in the game then all of a sudden the comp stutters for 15 seconds then I'm dropped from the server. Anothert odd thing for me.....when I use the Nvidia LAN, I get BSODS when I try to connect to the internet or any game servers. I wonder if our problems would have similar fixes. Have you tried switching to the other LAN port?
  2. As a side note here. I have some spare ram lying here that is going into my brother's machine. It's OCZ VX Gold. I noticed a thread here concerning this particular ram. I thought it would be a good idea and throw it in and see how it goes with the reccomended dram settings for this. It wasn't good at all. After every POST, the system would search for an array...I haven't got a raid setup going. Could it be that I just have a bum board and just settle for CPC 2 setting?
  3. No dice for me on disabling the Interleave. Failed to get past windows login Would any of you other memory gurus have any input at all?
  4. Hi, sorry for taking a bit to reply. My timings are at 2-2-3. It's what the board auto-defaulted the timings too for this. The only thing I have changed has been the adjustment from 1T to 2T and a voltage bump. I'll try bumping the voltage a bit more and disabling the interleave and see if I can get the 1T stable. System specs: Ultra-D board w/310 bios Mushkin 2x512 PC3200 CL2 Blue @ 2.8v 3500+ (clawhammer core)/stock cooling for the time being @ 1.5v OCZ 450 Modstream Gigabyte 6600GT
  5. Hi folks. I recently got this rig up and running. Everything was pretty easy and smooth going until I tried for dual channel setup. After a lot of aggravating reboots I asked around and did a little bit of research & was told to set the ram to 2T. Success!! Finally I could get past the login screen in windows and game/surf or what ever else. Everywhere I have read says that 2T is pretty much a nerf on these A64 chips. Is there a possibility that I could get to a 1T timing? I like optimal performance and knowing that 2T isn't optimal, this really aggravates me. System specs: Ultra-D board w/310 bios Mushkin 2x512 PC3200 CL2 Blue @ 2.8v 3500+ (clawhammer core)/stock cooling for the time being @ 1.5v OCZ 450 Modstream Gigabyte 6600GT The rest is whatever is on the board and then your standard drives setup. Nothing too special here. Thanks for any and all help in advance!! **edit** Stupid signature not working.....
×