Jump to content

Vaioable

Members
  • Content count

    26
  • Joined

  • Last visited

About Vaioable

  • Rank
    New Member

Gaming

  • Steam
    vaioable

OCC

  • Computer Specs
    DFI LANPARTY UT nF4 SLI-D, nForce4 SLI,Socket-939/
    AMD Athlon 64 3200+ 2.0GHz Socket 939, 512KB/
    Corsair Value S. PC3200 DDR-DIMM 1024MB 2x512/
    Gigabyte 6600 Silent Pipe, 256MB DDR/
    2 x Samsung SpinPoint P120S 200GB SATA2 8MB 7200RPM NCQ/
    On board sound/
    Antec P180 Case/
    Antec TruePower 2.0 550W PSU /
    BIOS 6/23
  1. Vaioable

    SLI-D rebooting problem

    I had the Rebooting thing for a while and it turned out to be a stick of Bad ram. Try runinng Memtest and see if the ram holds up. Good luck. Lee
  2. Vaioable

    Chipset Fan???

    Does anyone know where i can get an Evercool VC-RE from the Uk though??? Thanks Vaioable.
  3. Ive bottled it at the moment as I have had to RMA my Main RAM as i had a bad stick...grrr. I may flog the current G card and upgrade to two of the same spec and then dont have to worry about underclocking the cards and overclocking the MObo. Thanks for the tips though. Lee
  4. Will mt board run with this SLI set up. I have the first G Card but they have now gone and upgraded it and i cannot seem to get the identical card...grrrr So the only difference is one is DDR and one is DDR2. Will these SLI ok? Thoughts please Gigabyte 6600 Silent Pipe, 256MB DDR PCI-Express, Tv-Out, DVI-I, Retail and Gigabyte 6600 Silent Pipe, 256MB DDR2 PCI-Express, Tv-Out, DVI-I, Retail Many thanks Lee
  5. >>try using standard windows XP as 64-bit is still new and prolly needs more time to mature for 100% stability True but it should at least boot under 64. I had x64 running and it booted fine only reason I went back to Pro is printer drivers on x64. RMA the board im thinking of doing the same. Such a lot of hassle and expense (time and new RAM) to get something that may or may not boot and remain stable. Wish you luck. Lee
  6. But we are talking of trying to get Rigs up and running with Stock settings. Not even entering into the world of OCing. Why should you buy a Mobo that you have to adjust to get running stock? Thats my 2p Lee
  7. Have you run MemTest? I think i have found the culprit. Bad stick of Very expensive RAM. This Mobo seems to eat things. Running stock the second stick seems to have died. Well i Say second stick. Its the one from the first orange slot. Replaced this with the bottom orange one and it works. So now runinng 1Gb of Ram stable at the moment. Gonna RMA the RAM but should i RMA the board as well. If its running stock then shouldnt be an issue. Maybe its something on the board taking out the RAm. Please guys ive ended up spending too much on the rig. I'm begining to think that DFI stands for Dont F****ng Invest! Wits End here. Lee
  8. Hate to say it but i had the same dilemena. Went with DFI and have regretted every moment. True this site is a font of knowlege and has really helped BUT you only need support when things go wrong. Good support often means bad products. Im fighting with my DFI at the moment and regret every second of thinking it was the right choice. If it wasnt for this site i would have RMA'd it as useless!! I will struggle on as money and sheer bloody mindedness has a factor. Godd luck. you will need it. Use the people here as they can help greatly. Shame we seem to all be suffering the same problems though. Lee
  9. God im having exactly the same problem. I knew i should have brought Asus!! DFI nothing but hassle from the start. Please you guys on here are the font and i need help. Running Bios below. Optimized Defaults. All fine then suddenly resets randomly. Temps are CPU core 38 PWM Area 45 Chipset 47 Attached CPZ stats PLEASE help. Many thanks Lee
  10. Vaioable

    Wont boot SLI D PLEASE help

    RESOLVED. Brought some OCZ PLAT 2G Ram and stuck that in. Running stock feels much better now. Dont think i will OC it as this board seems a bit tempremental. Next time i think I will revise my Mobo choice. Not as good an experience as i was lead to believe it would be. Oh well we learn. Lee
  11. Vaioable

    ocz dual channel???

    I have just ordered 2 sticks of the same mem so what was the solution in case I have the same issue. Thanks Lee
  12. Vaioable

    Wont boot SLI D PLEASE help

    Possibly resolved. i reinstalled the OS to another partition last night and the thing boots. However i now have to try and see if i can get any of the data back from the old windows drive. What are the chances that it could be the SATA drive on the board. Or is it likely to be the drive. the reason i ask is that the partition that I installed the OS to the second time (ie working ) is on the same drive on the same SATA driver. Could it just be a dodgy install?? Thanks Lee
  13. So im now back up and running. Ie: x64 is in and i can see and run progs on the drive that i first installed the OS on. However when i try and goto D: (oldOS drive) \documents and settings \Lee It says not accessible. Other users are including Admin. I am logged in as Admin as well Some Programs i can run and some i cant. Most preplexed. But relieved that it doesnt seem to be the Mobo or processor. Lee
×