Jump to content

NinjaDude

Members
  • Content count

    82
  • Joined

  • Last visited

About NinjaDude

  • Rank
    Member
  • Birthday 01/18/1988

Contact Methods

  • AIM
    Sushidude7
  • ICQ
    0

OCC

  • Computer Specs
    MSI (Micro-ATX), AMD 64 Athlon 4000+, 2 GB DDR400 (4 Gig comming soon), SoundBlaster X-FI, Hitachi 160 GB HD, 7600 GT OC 256MB GDDR3, 500 WATT Antec Truepower II

Profile Information

  • Location
    Florida
  • Interests
    Computers (Obviously), Cars, music, games, Movies, burning anything alive..... -.-
  1. ok so i did the stress test. it had 0 errors. any other suggestions? is it possible that its the Mobo or CPU that is causing this problem?
  2. So now I have more problems...go figure =( I started updating and putting the drivers in and what do u know? the computer freezes. I havent been able to install any drivers or updates. The computer likes to freeze. Im trying to do the Memtest but im kinda a noob at something like that.
  3. Thanks for all ur help. I got it to finish installing..... funny thing is when i put the new CD drive in. i accidentally hit the open drive button and it opened, i was like "[email protected]#$" closed it back and it was installing faster than ever >.< haha i guess i will never reformat my cpu again.
  4. well I let it sit for a while, at one point I actually went out to eat and came back and had it stuck on 37% on expanding files. I even tried installing Windows XP and it gave me problems. building a new rig is always a nightmare O.O im just really dont want to RMA. But i also have run out of ideas.
  5. so im pretty sure its not the CD drive or Harddrive. I replaced both of them and it still has the same results. Only other thing it could be is the Mobo or CPU?
  6. thx im trying my old DVD drive right now. ill update. thx for the help.
  7. Hey all I just recently bought a new rig. Specs Asus Striker II Formula Intel Core2 Quad Q9400 Corsair Dominator 4 GB XFX GTX 260 OCZ 700 WATT PSU LG Blu-Ray/DVD drive. 500 GB WD Caviar Black. Now my problem is that when i boot the Computer, It loads up and i boot the DVD of Windows Vista Home Premium 64bit. It seems like its taking a long time to load. about 5-10 mins or so the next screen pops up. after entering the product key it starts the copy files and such. sometimes it gets to the 2nd phase then around a random % it stops and freezes. I restart go through the same process then it went all the way through, I got to the phase where it has to finish the installation then it freezes. This has been going an on problem thing. It also seems that the CD drive takes a while to respond. Thanks for reading. any help will be greatly appreciated.
  8. NinjaDude

    Sli Problems

    so good news and bad news. thx for the tip, it worked when I installed the driver from the CD the GPU came with. But when I upgraded it with the latest driver and 163.44 Driver it does the samething again. I have tried the same process of Uninstalling from the device manager and using driver cleaner and just installed the new driver. it seems to not like the new Drivers. games like Gears of war says it requires driver 163.44, other games like WoW worked fine with the old driver on the CD. Any other suggestions?
  9. NinjaDude

    Sli Problems

    Hi, i just recently bought a new monitor "24 and along with a big new monitor a new GPU is needed. I decided to just buy the same GPU I had and go SLI mode. Now that i hooked up both GPU's 7600 GT XXX I downloaded the latest driver and selected SLI mode. Everything seems to work fine in windows but as i open up a game app. it plays but all the colors are flickering. the GPU is not OC. It seems some applications such as 3DMARK and the computer only sees 1 GPU and in PC Wizard it shows 2 same with RivaTuner. Any help will help greatly. thx
  10. NinjaDude

    Need Help On Memory

    actually that makes more sense to me now. yes i am using Windows XP 32bit. Thx for the help
  11. Hi, I just put 4 GB in my Asus Mobo and the system is showing 3 GB instead of 4 GB. When i run PC wizard it says 4 installed at 4 X 1GB. any help or suggestions?
  12. NinjaDude

    WTB Help

    thanks for all the help, well i am gonna keep my 939 rig for a bit longer since i would be spending alot more to replace the mobo, cpu, ram, ect.... i just need a rig right now for multi tasking and video editing.
  13. NinjaDude

    WTB Help

    so im just getting back to the computer building. to start off my mobo is ASUS Deluxe now its stating it works with 64 FX, X2, 64, and sempron. i was thinking of getting a Opteron 185. Opteron 185 considering my mobo is socket 939 and the cpu is 939,can this Opteron run in my mobo? thanks for any help you guys can give.
  14. NinjaDude

    Linkin Park Connect!

    Click here to view what happening with Linkin Park
  15. NinjaDude

    PROJEKT REVOLUTION 2007

    Hey everyone come to Projekt Revolution! click on banner below!
×