Jump to content

aspevacek

Members
  • Content count

    276
  • Joined

  • Last visited

Everything posted by aspevacek

  1. aspevacek

    OCZ 7200 EPP and 590SLi-M2R/G

    I got them @ Fry's Electronics (www.outpost.com) I paid $279.99 in store for them just like on the website. NewEgg has the regular Golds for $299. I think they are pretty good. They are runnin gat the rated speed with less then the voltage the website says they need. I will find out soon just how good they are.
  2. Stupid me figured out where i was going wrong in my attempts to get the chip past 250 HTT. I misread the RAM chart and was expecting it to be clocked lower then what it was at. So now that I have ram that can take the speed I have been able to get it up alot higher. I will start playing with the CPU multi to see exactly where my breaking point is for the CPU.
  3. I personally have not tried 2 sticks of 4200, but 1 stick of Kingston KVR533 C4 fire right up in the board. I have to ask the question why anyone would want ram that slow to go with a board as good as this one? I keep changing RAMs trying to find the golden sticks that will clock to where I would like.
  4. Him being an IT Professional, Now I understand why the PCs at work have so many issues I am sure there are many more out there like him.
  5. I am going to back up DFI on the fact so far I have both DFI AM2 boards and both have booted with every stick of RAM I have stuck in them. Can the same be said for ASUS???? I know for a fact the answer is HELL NO, I had an ASUS Crosshair and only kept it for a week. The thing would not boot with ym Patriot 7200EL that was SPDed at 454. The exact same RAM I was running in my Infinity Ultra II. I returned the RAM and picked up a nice set of OCZ 6400 and the ASUS would boot with that. Well tonight I grabbed a set of the OCZ 7200 EPP and my LP 590 fired right up with it, Why I bring this up is the 7200 EPP is also SPDed at 454 and DFI booted with it no problem. My Bet is the ASUS would not boot with this set either. I see alot of people running 939 talking about how messed up this board and that board for AM2 are, but yet most of them do not seem to have one to say first hand, they are all only talking about what they have read on the internet???? I can honestly say My 590 SLi and Ultra II were way more stable out the box and more forgiving then any of my 939 boards were out of the box. I have even stuck Value RAM in both board s and they booted with out a hitch, something I can not say happened with my Ultra-D or SLi-D. I like the fact the DFI's ship and perform decently, and after a few Bios updates they just rape the competition in overclocking.
  6. Ok I did a set of the OCZ 7200 EPP Sticks tonight and I have to say it is Head and shoulders above my 6400 Platinums I was running. I have not pushed it to far and it even booted up at alot lower voltage then what was listed for it to run at. I used to be a hard core Patriot FAN because I have used them since in the 90's but I think I found a new company to deal with.
  7. aspevacek

    What do you think?

    I too had the RAID issue. Except I noticed it when I populated more then 2 SATA slots at 1 time. Then it was a random loosing of drives under Bios noticed when I would be in windows and go to open something and the system would stop responding.
  8. the whole timing thing is the memory controller on the AM2 chip itself. I do believe it is running right where it will depending on where you set your HTT Multi, and what ram speed you select.
  9. I will be getting a second AM2 chip over the next few days. I say it is the chip because i have dropped the chip in 4 boards and it has hit the wall at the exact same spot every time. I used the Nvidia 6100 chipset on the first the NF 4 on my Ultra II An Asus Crosshair and now my LP 590 and the chip has the same issue when I set it above 250. I know it is not the RAM as that was my first suspision, So I have tried 2 sets of PQI Turbo 5400 at various settings, 1 set of Patriot 6400, 1 set of Partiot 7200EL, and now OCZ Platinum 6400. I find it extreemly hard to believe 5 sets of Ram and 4 mother boards are going to show a maxed OC at the exact same spot every time. I have also reduced the multi on the processor and it will not yeild any higher then the 250 HTT, I get with the chip at the stock multi of 11.
  10. I am using my LP 590 and have ZERO issues with it what so ever. I just got a bum CPU that does not like anything over 255 HTT regardless of what ever alse I change... It has hit the same wall on 4 mothboards I have played with using the same CPU.
  11. my LP 590 Sli-M2R/G was delivered with a metal backplate on it? I thought it was great as it just gave me a more solid foundation to attach my studs too for the TDX I think that was a really good move on DFI's part. Also the Asus Crosshair I played with had the same backplate in place, So mabey it is just the higher end boards getting them.
  12. My X2 4200 is a 0623 and it does not have the IHS Soldered on. I poped the IHS off it the night it arrived at my house So I would safely think that week or earlier is a safe bet of not being soldered.
  13. I am running OCZ Platinum 6400 revsion 1 2GB kit with out a hitch. Windows actually booted up on first push of the button, I had a Crosshair setup using the drives prior to installing the DFI. I decided to do a complete fresh install just because I swapped boards. The complete install went without a hitch.
  14. I think the Digital PWM is going to prove to be a very good asset to this board, just call it a hunch.......
  15. I have a set of OCX Platinum 6400's that work great with my AM2... I had the Patriot 7200's they worked great in the Infinity bu twhen dropped in an Asus Crosshair they would hard lock the board. I turned in the Pats and got a OCZ's.
  16. If I was you I would actually conside spending about $10.00 more and getting the Viewsonic VA1912wb, because Viewsonic has the best warrenty in the world when it comes to dead or discolored pixels. Plus for things like monitors it is always best to buy namebrand.
  17. aspevacek

    Issues with UltraII-M2

    Ok I discovered anotehr issue that is driving me nuts now. I have RAID configured. If I plug a 3rd and or 4th drive in on the SATA controller I start loosing drives. As in the board does not see them. If I disable raid and plug in 4 drive I only see the drives that are different drives? has anyone else had the issue or tried RAID on this board? I am not sure if it is just a Bios issue for the SATA RAID controller, I noticed the bios on the RAID controller is older or an earlier version then the one on my DFL SLi-D... I bought 2 Hitachi Drives because I thought the issue was my Samsung drives but now I see the same thing happens there....
  18. Ok, I am an early adopter of the AM2 platform. I have my system up running and stable, well sort of... Anytime I try to start certain Apps the system completely powers off. Some of the Apps are: SP2004 - Orthos edition MBM 5 Prime 95 Things that do not cause it to shut off: IE Battlefield 2 Call od Duty 2 3D Mark 06 SiSandra 2007 SP1 CPU-z 1.35 Super Pi 1.5XS I thought it was the OC causeing the issue so I set every thing to stock, Yet still everytime I start one of the above listed apps the system instantly powers off. I was trying to test for stability so I could do an entry into the OC database when I discovered it. If anyone has a clue please do share with me as Until I can get my meat hooks on the DFI LP 590 Sli there is no other Board to choose from
  19. I happened to have a pic of the chipset cooler I took during my build http://www.spevsplace.com/images/Pics/chipset.JPG Now I have a question. I was bored and was reading the manual for my fine mother board. In the manual it tells you not to insert a second graphics card in the board, as ti can cause a no boot situation. I read a review where it scored lower and they stated it could be because the 2nd was operating at 2X instead of 8X. Now I look at the pic of my board and it clearly shows 2-3 ON sets the PCIE1 and PCIE3 to 8X 8X config. If it does infact adn one was to complete the SLi mod, it should function 100% like my LP SLi-D did correct? I am looking to grab a second 7900GT KO over the next few days and I am building a SLi Bridge out of one I had laying around So I could actuly end up with a DFI Infinity SLiII-M2
  20. I trimmed the edge of my Iceberg a little to clearance it to fit next to the CAP. I have no issues with it and everything seems to be humming along on that side of things.
  21. aspevacek

    Issues with UltraII-M2

    When I say powers off, it makes no mention in the error log as to anything happening. It shuts off windows like I hit the power button. I do not even get to the point of running the software. I really would like to run the stuff so I could set up an entry for the OCDB.
  22. aspevacek

    512mb 7900gt>> 256mb 7800 gtx?

    I have a volt modded 7800GT N516. It will pull 600+ core and right at 1300 on the RAM. It will hang with alot of 7800GTX cards in bench marks. I was impressed with my 7800GT. Well this weekend I went on a shopping Spree adn impulse bought a 7900GT KO, I will say the thing clocked right to 599 core and 899 on the RAM and ran 3D Mark 06 with out artifacting, the impressive part was I still have it on Stock cooling till I get my new Block top from Danger Den and I can put the TDX on my AM2. By all means I would to the Jump in a heart beat. I would have reacted sooner had I know how much better the 7900 was compared to the 7800.....
  23. aspevacek

    eVGA 7900GT KO vs. 7900GT KO SC

    I have a volt modded 7800GTthat is adjustable, Works flawless.
  24. aspevacek

    eVGA 7900GT KO vs. 7900GT KO SC

    my 7900GT KO is a 564-FX (0615-A2 chip) it will run @ 599/899 with stock cooling. I am awaiting the arrival of some parts from Danger Den so I can stick my TDX on the AM2. I will then volt mod my card and see where it will go. The chips on my card are Samsung K4J553230G-BC14 I get no artifacting and it seems to run smooth.
  25. I just had to make the Choice and seeing how I have had good luck with both Brands. It came down to what was clocking the best..... The DFI won that one with hands down.. The NF4 has been around for a long time and is well matured the 500 series still needs work to get it up to par.
×