Jump to content

aspevacek

Members
  • Content count

    276
  • Joined

  • Last visited

Everything posted by aspevacek

  1. aspevacek

    G Skill

    Ok so I put my rig together and I am running a set of: http://www.newegg.com/Product/Product.aspx?Item=N82E16820231480 I am wondering if there would be any advantage to swapping to one of the faster memories. The computer is used to surf the web and play World of Warcraft mainly. I am well aware 2X GTX 590 is massive over kill for warcarft but it was the choice I had made incase I wan tot play some 1st person shooters down the road. thanks foir any input
  2. aspevacek

    G Skill

    Got the SSDs installed and installing my system on them right now. I will say I used to be impressed with Velociraptors but after watching the SSDs boot I have changed my feelings. The SSDs boot stupid fast.
  3. aspevacek

    Water Cooling

    It is a i7 2600K socket 1155
  4. aspevacek

    Water Cooling

    It is all housed in a HAF 922. Plenty of room and everything is wide open. I am very picky on how my wiring looks so everything is tied off to have the least amount visible. this is my Flikr http://www.flickr.com/photos/[email protected]/ it shows my PC currently an dsome nice pics if you are into lifted trucks. I just recently swapped out my skyjacker Class2 for a James Duff Stage 3 lift. I am basically going to set the system up as a dual loop off 1 pump and resivor. I will run the i7 through the 120 single and the 2 graphics cards through the 2X120 rad. That is how I have always set up my loops in th epast but like i have said its been a few years since i did any water cooling.
  5. aspevacek

    Water Cooling

    I have not done water cooling for a few years and last time I had a set up I was running Black Ice rads in my system. Was nto sure to go with this time around. If I am not happy with the performance of what I have chosen I will just set down and re order some replacement stuff.
  6. aspevacek

    I5 2500k or 2500

    I have an MSI Z68A GD80(B3) I will say I love the board. My first Z68 board was a Gigabyte and it gave me all kinds of issues when I was first setting up the machine. I think my board was just a bad board because I have heard nothing but good things about the one I had selected.
  7. aspevacek

    G Skill

    I ordered a pair of Corsair Force Series 3 CSSD-F90GB3-BK 2.5" 90GB SATA III http://www.newegg.co...N82E16820233204 we will see how they do fo rme. I will use the velociraptors for general storage and the Hitachi's for just bulk storage of stuff. My board can have up to 7 Sata devices connected at once and 1 of those is set for my DVD burner. so 6 spaces open for HHD's Thx for the input on drives and I hope they perform as well as I think they will.
  8. aspevacek

    Forum Wars 2012 Announced

    I will start playing with clocks here on my system. If it turns out that stuff clocks ok I would be interested in taking part if possible. I few years back when AM2 first released I think I took part in Forum wars representing Club OC which it appears the forum has been left to the spammers at this point.
  9. aspevacek

    G Skill

    I have usually installed Drives in pairs. Usually run everything in Raid 0. Was thinking it would work on the SSD's as well from what I was reading on reviews. I guess the SSD's were kinda new on the market and I had read alot of bad stuff about short life spans and drives just going tits up for no reason. That kinda spooked me away from buying them versus Velociraptors when I started the system rebuild.
  10. aspevacek

    G Skill

    if I was to order a pair of SSD drives to use would OCZ agility 3's be a decnt choice? http://www.newegg.com/Product/Product.aspx?Item=N82E16820227726 I would keep a pair of Raptors and pair of Hitachis in the systme as I have mor ethen enough room for them.
  11. aspevacek

    PSU wattage for 2xgtx590

    I am willing to bet based on the clock limitations of the GTX 590 cards the 3 580s would beat them up.
  12. aspevacek

    PSU wattage for 2xgtx590

    I am running a pair of the EVGA GTX 590 Classifieds in SLI on a Corsair AX1200 I will say it is nice smooth power for them with out a hitch. http://www.flickr.com/photos/[email protected]/ this flikr has pics of my PC with wiring.
  13. Mine does not fail Prime at all until I ratchet the clocks beyond a safe stabel speed. I am going ot stick with a bad chip as the conclusion as you have swapped adn tried everything else under the sun and the problem is still there. The common factor is the processor......
  14. If it failed that I do believe that would be a processor issue, which seems to be the only thing you have not tried to replace.
  15. I will take 56 I again and thanks for the killer drawings guys
  16. Congrats looks like a very nice win
  17. aspevacek

    led lights not on

    check the orentation of the cables on the connector. It does make a difference on LED's which way they are plugged in...
  18. I am running 2 RAID 0 arrays on my 590 SLi and boot set is made with Hitachi T7K250 (160GB drives), the second Array is done with Samsung Spin Points 250GB drives. BGoth seem to work flawless and I have had no issues on that side of the house.
  19. aspevacek

    Why are my Temps so high?

    Currently in Bios on my AM2 I am reading the following : NB Core Voltage 1.21V ATX +5.0V Voltage 5.02V ATX +12V Voltage 12.28v +5V Dual Voltage 5.05V Battery Voltage 3.10V CPU Core Tempature 43°C PWM Area Tempature 27°C Chipset Tempature 31°C CPU Fan Speed 0 RPM CHS Fan Speed D454 RPM Chipset Fan Speed 3068 RPM CPU CORE Tempature 48°C Now I understand the 0 RPM on CPU, i tis on a water Block I do not understand the CHS Fan Speed? yes I typed it correctly D454 and switches to C852 and back every so often. The 2 CPU Core Temps I have basically blown off because I accpet them as errors after talking with AMD Tech Support about the issue. I typed this from my SLi-D based 939 rig and watched the monitor on the AM2 while I did so. I hop-e this clarifies what I refereed too. Even if I up the Core Voltage it reads in the same area I have played with 1.350 volts all the way too 1.5Something and the temps always hang around the exact same area. This is the Second 590 Sli board and the temps readings are around the same on both. Cooling did not matter either. Tested using a stock X2 4200 cooler, Zalmann AM2 9500, adn my Water Cooling. I do beielve with 27°C Ambient temps the water cooling should yeild better temps then the other 2, mabey I am mistaken there but it was always the case when I played with my 939 setup. Am I using this as a reason to complain about the board, HELLS NO, I love my 590SLi and refuse to change unless DFI puts something better out. I played with the CrossHair and I can not get used to the Bios layout ASUS chooses. I feel the crosshair would be a better product if they would get away from the stupid AMI bios they use and choose the Award layout. This is not a complaint or Gripe I am just showing other what readings I have and mabey it will help some others too....
  20. aspevacek

    Why are my Temps so high?

    I am having a simular issue. I have called AMD about it because I have had no stability issues with the setup. I am thinking it is just the board reading the temps incorrectly. My chip has been scalped and running under a DD TDX. It reads high on both DFI 590SLi's I have stuck it in. On my Asus Crosshair it was setting around 30 deg idle.
  21. aspevacek

    whats a good case for watercool in mind ?

    I personally like the layout and flexability of the CM Stacker 830. I have a decent water cooling layout in mine with tons o froom to move around and play with things inside. I will try to get some pics to my webserver so I can show them here....
  22. The 6400 you showed is not the same as the 7200 EPP I have and was showing him. I have not had an issue with the RAM in any of the 4 differenet AM2 boards I have tried it in. The 7200 EPP is well worth the added cost over the 6400 platinum sticks. Especially if you end up running a 500 series Nvidia Based board. Edited to ask why this was moved to the deals section? It pertains to AM2 and not systems overall. The memory is a normal price and nothing special...
  23. I will say it does work. Not to say anyone is wrong. I am sure for leagle reasons and the board being marketed as an NF4 Ultra chipset and not SLi. Here is a link to my 3D Mark 05 score running the UltraII with 2 7900GT KO cards installed. By the score I am inclined to belive it is functioning as a PROPER SLI setup...... 3D Mark 05 http://service.futuremark.com/compare?3dm05=2171315 3D Mark 06 http://service.futuremark.com/compare?3dm06=444509 the score is a good 1000 points higher then my 7900GTX score ?????? The hard mod to the chipset is 100% the same as doing it on the 939 NF4 Ultra chipset....
  24. http://shop3.outpost.com/product/4947111?s...CH:MAIN_RSLT_PG There ya go it is a good bit cheaper then Newegg. I bought mine instore @ Fry's for the exact same price. Sometimes they cost more then NewEgg other times they beat them I would say for the price this is very good RAM. They also had the Patriot 7200 that is non EPP and I had pretty good luck running it with the Ultra II M2
×