Jump to content

aspevacek

Members
  • Content count

    276
  • Joined

  • Last visited

Everything posted by aspevacek

  1. You have 2.5 GB o fRAM listed are all the sticks the same brand and chips and every thing? I just went thru a very similar issue with a buddy of mine who could not get windows to install, it was a mix matched set of ram causing his issues. try to drop the ram to a single stick of ram and run the install and see if that does anything for you.
  2. aspevacek

    875p-t raid raid boot screen

    I get the message at all speeds, RAID or NO RAID, and it does not matter if I have the Raptors connected or the pair of Maxtor 7200.8's. I just did a full system install to test because I got bored and wanted to test if I could make the message go away. Again I dont seem to have any negative effects with the message and until I do I will not worry about it.
  3. aspevacek

    My Best so far

    You are going to laugh but I have never pulled the heat spreaders off of the RAM to check. I gave the whole second system to my wife. I saw no need for 2 good systems setting on my desk when she was using an XP2500. So I am now using the Barton 2500 with a Nvidia 5700Ultra and 1GB of Corsair TwinX PC4000 on an Abit NF7-S2G. I will be upgradign the card on the Barton to a Saphire 9800Pro 256MB(Softmodded to XT) I am picking up from a friend for a steal.
  4. aspevacek

    My Best so far

    I have managed to up the voltage on my 3.0 and get just below 3.8 Ghz using the stock air cooling on the chip. I am setting at 41 deg cel at idle with the current setting of 1.4Volts and 250 FSB. I am just trying to figure how much more voltage I can apply to this thing with the factory cooler and have it not pop.
  5. aspevacek

    My Wiring

    Actually it is the Aero Cool Spiral Galaxies because they had them on a managers Special at the local Micro Center and I saved about $30.00 over the price of the silver stone. But the 2 cases are very similar when you look at the insides.
  6. aspevacek

    I need mo powa (cheap!)

    I can give a big thumbs up to a PCMCIS as I have been testing one in my P4 amchine for a litle while after a salesman at Microcenter was bragging at how clean the power was and gave me a substantle discount on it so I would test one. The rails have very little if any flucuation when benching so that would say to me it is a very decently made power supply. I felt bad cutting up the inside of any of my Antecs to redo the case wiring to make it an almost invisible wiring job. http://www.newegg.com/app/ViewProductDesc....-101-406&depa=0 this is just my 2 cents.
  7. aspevacek

    Dual Channel problems 875P-T

    Is there an issue with running more then 2 sticks of ram and the machine still running in dual channel mode? I have dual channel with 2X 512 MB sticks, bu tover the weekend i threw in anoth GB of ram (2x 512 sticks) and it actually decreased in performance. With 1 GB of ram the system states Dual Channel mode at POST, with 4 sticks if runs in a sigle channel mode.
  8. aspevacek

    DFI 875P-T P4 650J support

    Light, You have done nothing but classy lady gripe and complain every post I read. could you please put a cap on it as it is really getting on my last nerve. I am runnign a DO stepping Prescott and have 0 (yes ZERO) issues with my 875P-T, as a matter of fact I am very happy with the board in every way shape and form. This is only the second DFI I have purchased the first was a LanParty NF3 250GB UT, and that was also a very fine board. I would suggest if you want a simple board go get your self an ECS or something like that cause that way I would not have to read your negative posts non stop. I suggested ECS because you would not have to spend much money so you would not feel baqd if all the functions did not work properly.
  9. aspevacek

    [Resolved] Multiplier Lock

    Thank you that was the info I have been searching for
  10. I did a search of the forum but can not find this covered other then the 19X section. I dont have that chip nor would I want a multi that high. On I flashed my Bios with the 1-25 version and I am still not able to lower the multiplier on my 3.0 DO stepping chip. Is it only certain chips that it will work with or mabey I am just doing something wrong. Regardless of where I set it (14X and 15X are my choices) it boots at 15X.
  11. Will the LP 875P-T support then new 6 series chips intel has released, I am debating on swapping out my 3.0 and trying the 630 to see i fit will keep me happy till the dual core chips hit the market
  12. aspevacek

    Intel 630?

    Sorry you are correct I should hav eread down the list on my page further and seen that the topic had already been discussed.
  13. aspevacek

    Issues with Lanparty 875P-T

    well until I come up with the funding to purchase another highend power supply I will have to make due with what I have. It will only be a few days as I will haev all my bills paid and see what blow cash i have remaining.
  14. aspevacek

    Issues with Lanparty 875P-T

    I have the 875P-T using an adapter 20 to 24 pin because my power supply is just 30 days old and I decided to jump over from an AMD to an Intel as my main gaming rig. I am extreemly impressed with DFI boards as I have recently (November) just joined the DFI using people, I was a diehard MSI Fan but I had some issues with thier Customer Service so I will not be purchasing from them ever again. My first DFI was the Lanparty 250Gb UT for my AMD 3000+ and that caused me to try the intel flavor as well. I can honestly say fresh out the box I booted the 3.0 LAG 775 at 3.3 Ghz and pushed it straight to 3.62 Ghz on stock air cooling I will give that credit to a good cooler from intel and a superbly built main board from DFI. My Power Suppl yis an Antec True Control 550 with adjustable rails I was figuring it would be more then sufficient to use with an adapter.
  15. aspevacek

    Memory Confusion

    I have a set of TWINX 4000 on my DFI and it has done me just fine. The only problem I have with it is the timings are not that great with it.
  16. aspevacek

    Did I snag a good one?

    Sorry if this is a form of thread jacking but I am wondering what my chip is clasified as? from the chart ADA3000AEP4AX 3000+ 2000MHz 754-Pin O¥ìPGA 1.50V 70¨¬ C 512KB from my chip: ADA3000AEP4AX CBASC 0410RPBW I think it does ok but I can not get it above 245 HTT @X4 X9.5 it is super stable there just wont go higher. ONCE AGAIN SORRY Tony
  17. aspevacek

    Memory Timings

    Ok I am running Corsair XMS4000 TwinX 1024-4000PT I am unable to get the system stable at 1T setting. I have tried to up the voltage a bit on the ram. Currently the sytstem is clocked at 245 X4 X9.5 with ram set at Auto on all the memory settings, the system is rock solid and will do what ever I wish for it to do. Does anyone else run this ram and mabey have some ideas on settigns and adjustments I could try? Thanks Tony
  18. aspevacek

    Wishful thinking?

    the LPUT 250Gb is my first of many DFI products. I was a hardcore MSI fan till the release of NF3. I think the cables are the biggest area that needs help with the board. I did throw the cheap cables away that came with my board. I would suggest a littel better manual covering the features, or at least break down the advanced Bios settings a bit in the manual. I would like to take a second to thank DFI for putting out a good product for AMD owners because my whole AMD 64 experience has been a bad one till I made this purchase. Tony
×