Jump to content

Assassin X

Members
  • Content count

    399
  • Joined

  • Last visited

  • Days Won

    1

About Assassin X

  • Rank
    Married Geek
  • Birthday 10/07/1981

Profile Information

  • Gender
    Male
  • Location
    A chair.
  • Interests
    Being married, gaming, food.

OCC

  • Computer Specs
    -Phantom 410 (Red case)
    -Intel i5 Core 6600k Unlocked (Hyper 212 EVO cooler)
    -Z170X motherboard
    -GeForce GTX 1060
    -16gb DDR4 memory
    -CD/DVD-DL/Bluray Lightsribe writer
    -650 Watt Antec Power Supply.
    -x3 1TB HDs (WD's)
    -Win 7
    -WoW mouse
    -Fatality Sound Card (Sound Blaster)
    -Hyper X Headphones
    -Dell Gaming S2716DG Monitor
    -Tons of fan and ports
  1. Oddly enough I fixed it. I moved my video card to another PCI-E slot and now I no longer have the glitch. Can PCI-E slots screw up over time? Only had this motherboard under a year.
  2. So not sure how to ask this. I'm the only User on my pc. Due to a recent issues I found after adding a second user, the problem goes away. So if I want to use my PC under this new user I created, is there anyway for me to transfer everything over to the new one as if nothing had changed aside from the user? For example the desktop under the new user is default. Lots of stuff is missing...etc.
  3. I found out this is a issue with certain GeForce GTX 10## cards. They have some sort of VRAM issue where the buffer doesn't empty out like it should and its why it glitches and shows you what it does. They said some companies (like Gigabyte) released fixes for this. But I can't seem to find any. It also mentioned updating your BIOS on the GPU, how do you do that? If it helps here are the articles. Anyone know what I should do now then? https://www.digitaltrends.com/computing/gtx-1070-memory-issues-firmware-fix-evga-palit-gainward/ http://www.guru3d.com/news-story/manufacturers-roll-out-firmware-updates-for-geforce-gtx-1070-due-to-memory-issue.html
  4. Long story short is originally I went to another section on here about a scrambled screen issue. I ruled out the video card (got a new one). I then replaced the screen and things worked fine again. A few days later and I am now having another issue that is making me think it has to be the hard drive. Built a new rig last December. All parts were new, except a secondary HD thats for storage (though its only 3 years old). I can't explain this easily but pretend you took a screenshot of your screen right now (with whatever browers/programs you have open. Obviously this screenshot would take a picture of that moment in time of your screen. So now imagine every few hours as your doing whatever on your pc, that screenshot popped up for about 4 seconds. You can't click anything you see, but you can move your cursor just fine. Then after the 4 seconds it goes back to your current screen. Thats what is happening essentially. It keeps showing me basically my desktop as it was hours ago, like a frozen moment in time. Then it goes away. I mean this isn't freezing up anything, nothing really happens. When I watch youtube and what not, the audio still can be heard. Its really odd and I have never seen anything like this. I did update Windows, video drivers, monitor drivers...etc. I've scandisked and defragged my drives. I can't for the life of me figure out what else to do since I am not sure what it could be at this point. Like I said its not the end of the world but its still annoying when it happens just because you have to stop what your doing for a few seconds. As for what I did around the time all this stuff happened was nothing really. Haven't added anything new. Haven't removed anything. Though its when I did get a new screen and tried using two monitors (just for fun, don't use two now). Only thing I do sometimes is go here and delete everything (well that it lets me delete of course): C:\Users\Owner\AppData\Local\Temp I will mention whenever I open any of the Apps in the "Gigabyte App Center" the glitch happens every time. However it doesn't seem to do that for any other program, more so its random. Should I just uninstall that app center and see if that fixes it? I'm not even sure if its uninstallable since its a program for the motherboard. Or do you think its just the hard drive?
  5. Well maybe it didn't work. Now when I am browsing the web at random the screen shows the tabs (and site) I had opened like 14 hours ago. It shows it for about 4 seconds, then it goes back to where I am now. I can't click anything during that period. Weird! Could it be malware? Maybe I should do a scandisk? Reformating is a very much last resort. New hard drive from only a year ago.
  6. Thanks for the replies. I took the monitor back (under a replacement plan). Guy plugged it in and said it worked fine. Argued that they weren't going to replace it because it was a video card issue. I showed him the receipt showing I exchanged the card already. He still didn't believe me but in the end I won and he replaced it. Since getting the new one the issue has stopped for now. Also notice the color and brightness is better on this one. Maybe mine was a lemon from the start. First time I had to ever replace a monitor within a 3 mon th period.
  7. So I'm having a weird issue. I built my rig last year. And about 3 months ago I bought the "Dell Gaming S2716DG Monitor". Worked amazing. Well about a month ago I was working on a giant banner in photoshop (something like 14" by 7"). The file itself ended up being like 35mb. Well the next day I went into photoshop to edit a photo of something from my camera. When photoshop started up the screen got weird. When I would open something, there was a delay. Not as in the computer was slow, but like the screen wasn't processing things right on screen. And after I tried opening my screenshot the screen froze up mostly. I couldn't even see my cursor, however I could see things it was hovering over. It wasn't delayed. I could still open and close somethings but again, on screen it was weird. Then after trying to exit photoshop my screen scrambled. Its been doing that at random every few days or so. Today it happened again alt-tabbed back into a game that I had shrunk (while running) for two hours when I was out. (look at first picture for screenshot SS1). Well I managed to restart the PC and tried to adjust the resiolution to a smaller one. Thats when it literally shrunk the screen but didn't fit it to the monitor size (as most screen resolutions do). Se SS2 for that. You can notice a big black square where the screen should of stretched out. So then I just put the screen back to the max res where I had it. Well the screen turned black and that was it. I had to forcibly restart the PC using the reset button. Now I have ran virus checks. I even tried new cords. I replaced my video card with a new one thinking maybe it was a video card issue, which used to be the case ages ago with screen issues. But that didn't change anything. So I am guessing maybe its the monitor itself? Also I did check out the performance using various tools while the problem happens. Nothing seems to be wrong. The CPU usage stays low. Again, the computer itself doesn't seem to freeze per say. Its like the display can't show me things right. If your curious, the only thing I can really think of that maybe caused all this is one, we had a power outage around that time. And two, I went to plug in a HDMI cable while everything was on and when it rubbed near the HDMI port on the monitor I seen a tiny electrical flash. Granted I should know better then mess with cords when a PC is on. Lastly I did wonder if maybe its my PSU? Its only 650watts. Is that enough for what my rig has in it? I could try a defrag or scandisk. Maybe a memory test but I didn't want to do those yet since they take a long time and I have a project to finish by the end of the week. What do you think?
  8. Assassin X

    Got a new monitor, confused about stuff...

    Seemed to have worked. Only issue left is when I have the response time set to fast, I see alot of white ghosting type things when I move in a game. If I set it to normal there is almost no ghosting. Seems like it defeats the point of response time. Only real fix is to set the MHZ to 120 and response time to normal. Then there is no ghosting. (sigh)
  9. Assassin X

    Got a new monitor, confused about stuff...

    Ah ok, never knew that. I'd say maybe turn off the option to turn the screen off after 1 hour but I'm not sure if I will get a burnt image in the screen after awhile. Though if I recall that doesn't happen with LEDs right?
  10. Assassin X

    Got a new monitor, confused about stuff...

    Well today I went to exchange the cord due to it having a defect (random black flashes) But I didn't make it the store in time. When I got back I plugged the DP cortd back in, turned the screen on but it went into power saver mode. It wouldn't show my desktop. I unplugged the monitor and plugged it back in. Still nothing. Tried different DP slots and even my HDMI slots and nothing would show on screen aside from the power saved thing. I had to force shut down my computer using the power button then turn it back on. Then the screen worked. Any ideas why this would do that? Is it because I unplugged the DP cord while the screen was off (not literally unplugged though)? Or was it just some fluke? BTW I do have the deep sleep mode turned off on the screen. Only other thing I can think of is the I have the "Turn off after one hour" mode turned on under power settings. Could that be what screwed it up?
  11. Assassin X

    Got a new monitor, confused about stuff...

    Yeah after trying the HDMI cord the G-Sync wasn't available and the refresh rate would only go up to 60hz. I'm back with the display port now. Thanks for the links. I checked out the links but the one download for the ICC profile I couldn't find a link to it on that page. Are there any guides on messing with the colors of a monitor that uses DPs? I see white for example in this typing box but I also feel like I am seeing a bit of red almost or maybe brown, more so if I'm, not facing the exact center of the screen. I did try the calibration thing on the color management and for example the gamma part of it I can't get the screen to look like the middle option it tells you.
  12. Assassin X

    Got a new monitor, confused about stuff...

    Thanks for all the answers! Helped alot! So when it comes to response time then I want it to Normal, not Faster then? Or if I understand right your saying mine is already 1ms? Ah ok about the HDMI thing. I think I have a 2.0 cord. Though the guy tried telling me to not use HDMI because of something about the silver amount in it and when inserting/removing it, it can ruin the cord and your monitor. Not sure if its true or not. Normally I always use HDMI. Maybe I should go back to the HDMI then instead of the Display Port. That and it cost me like $30 for the DP, I could use the money back. Yeah I did notice after I bought it and did more research that people said they had to fine tune it since the color seemed off and washed out. I messed with the settings and have my brightness at 59% and contrast and 69%. But there is no real color option. On the Nvidia settings through for my card I seen it has under its setting "Choose how the color is set" and you can mess with all channels or individual. And with gamma and what not. It also has something about "Digital Vibrance" which can be enhanced. So I'm not really sure what to mess with color wise. I do photography and art projects for people do I don't want to mess colors up so much that they appear different on other computers or when printed. I did see when you mess with this stuff it does have refrence images, but I can't tell whats good or bad after I adjust stuff.
  13. So while I am a PC geek, I never really got deep into monitors. Always bought cheap ones. With my new rig I finally decided to get a quality monitor (well that I could afford). Before my question here is my monitor: https://www.amazon.com/Dell-Gaming-S2716DG-LED-Lit-Monitor/dp/B0149QBOF0 So my question(s) are: 1. Does it matter what my refresh rate is at? My old monitor only let me do 60hz, this one goes up to 144hz. 2. What is response time? I have it set to Fast, its normally on Normal. 3. Is Nvidia G-Sync anything useful? 4. It says it has a 1ms response time, do I have to change something to get it to that? Or is that what that is on my second question? 5. Lastly I was told to not use HDMI but instead use a DisplayPort. I had never heard of that before. I'm using it now, is it useful? Thanks for any answers! I use my PC for mainly gaming if that makes a difference.
  14. Thanks for the replies. Yeah once I removed the non-essential stuff from the supply the flickering stopped. I do still have my speakers plugged into it but I guess they aren't really needed.
  15. So having a weird issue. Yesterday I bought a 900watt backup battery so when the power goes out my computer stays on long enough for me to properly turn off the computer. Well set it up today and when I turned the everything on, my icons on the screen flicker for about 5 seconds then stop. Then after a minute or two they do it again. I take it this has something to do with the backup battery? Heres what I have plugged into it: -Desktop Tower -Monitor -Speakers -Light -Printer -Cord that splits for two fans Is it the extension cord with the two fans that maybe causing a weird power flux and hence my icons are flickering? Here is my PC setup stats if it helps: PCI-E ATI Radeon HD 4850 DDR3 1GB Graphics Card PCI-E Fatality Sound Card 8gb DDR2 Ram (x4 2gb sticks) 2x 1TB SATA Hard Drives (WD) Quad Core AMD Phenom X4 9750 1200 Watt Antec Power Supply CD/DVD-DL Lightsribe writer Win 7 64 Home Premium Pegatron M22N7B-LA Motherboard
×