Jump to content

paradoxdream

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by paradoxdream

  1. My question is can I add an 10ft extension cable with out loosing audio quality and If I were to do this this what way would be best? Option 1. Use my Rosewill RHB-320R 7 Ports USB 2.0 Hub with Power Adapter but this also will be powering my Razer Naga 2012 and my Belkin/Razer N52TE Nostromo http://http://www.newegg.com/Product/Product.aspx?Item=N82E16817182175 Option 2. Use a plain USB 2.0 extender Option 3. Use an USB 2.0 Repeater And if some one could tell me what the difference between an repeater and a powered hub is would be much appreciated. I am looking to order them today to have by Friday so i can get GW2
  2. For me when push comes to shove I would have to go with a PSU clean reliable power is the back bone of any system
  3. Update: Made some new changes finally got the leds set up the way I want them and made the new video card back plates. I couldn't get my buddy to help me out with the router so had to compromise on my own with acrylic and mesh. Also added some led rocker switches for the UV and the blue Leds. Led rockers Video card back plates Leds and dimmer on back side of the front door added a mesh cover for the hdd cage Video of the LEDS http://youtu.be/tNn_Xv_NW64
  4. the thought crossed my mind to get something like this but I don't use my keyboard for gaming Instead I use A 360 controller or Belkn n52te speed pad with A Razer Naga 2012 mmo mouse combo. Right now my desk is white with all my peripherals, monitor and printer black it was like this before I bought this case so It was a happy coincidence. I was thinking the same thing I moved it once from the side of the 5.25 bays to the side of the mobo tray but now you can see it from the window so I just took it out for now and it does look allot better. Hopefully by next week the rest of my stuff will get in and I will be closer to the finished product
  5. Got bored this morning and decided to mod my 360 controller to match my case. I painted the buttons ,analogs, Digital, top / bottom and the USB wire all black
  6. As an AMD owner I am most interested in that hotfix they were talking about any one have info on this?
  7. Up date: Made back plate for the video card but this is just a rough draft (prototype) I made it using acrylic sheet from home depot and some left over modders mesh when i get a router will redo. painted a cooler master 120mm fan all white and rapped in black modders mesh mounted on the HDD cage to help compensate for the heat on video cards. Painted the DVD drve Full view side off/on
  8. Hates working with thin acrylic

  9. Thanks guys, I am still planing out the LED's just want to make sure I got all the parts I need before I hit the buy button on Amazon. I was also toying with the idea of building A back plate for my 7770's since no one makes one because its a mid level card. Was thinking of getting some 3/32 plexiglass from home depot and cutting it to shape with some recessed vent cuts for the heat and 7770 recessed in to it but paint all the recessed bits black but this would require some routing skills i don't really have so might my buddy to help me out with that one.
  10. Made some changes took off the white tube covers because they looked to big near the pump so I tried something else. Not sure if I am going to keep this way or not still feeling it out as to what way I like better. Painted the CCT converter and wires Black and reseated the mesh on the back of the old hdd cage location behind the 200mm fan. Added a toggle switch to the front for the UV lights. Side off lights on Side on lights off/on Still trying to figure out how I am going to set up the Led's I was originally going to go with sound activated controller with 3.5mm line in but since I use Toslink for audio it would be a real pain to get it to work correctly with out killing the audio quality with all the splitters and digital to analog converter I would need to use. If I could use digital and analog at the same time this would be a non issue but Win 7 wont have any of that. I was thinking of maybe getting a water proof RGB led kit off amazon so I could have solid blue slow fade effect and mount them around the inside window, underneath the top mesh cover and in between the front filter and the 200mm fan but still not sure.
  11. Finished my first attempt at the PSU cover. I used Modders Mesh and dusted it black to make it look more uniform. I also covered the back area with some mesh were the HDD cage was to break up all the white in that area. Also added some UV lights painted the converter box black with all the wire that go to it so it stays hidden better and not sure if I just suck that bad at sleeving SATA cable or what but i couldn't get them on to save my life so I broke down and painted one and added heat shrink to see what it would look like. I am not sure about the light on the right might switch it out for an 8 inch and hide it better Trying to get a hold of a real camera so the pics won't be so distorted but my pone is all I have just now
  12. was looking at it and was thinking what if i used fine mesh painted black. It would be much harder to get the correct angles with the hdd cage being slightly taller than the psu but that way I could secure it with screws to the front of the hdd cage. I could also use some rubber C channel on the back of the mesh because it will be pretty close to the mobo and I am a little paranoid. That way you will be able to see some white accent from the sleeved PSU 4 pin square molex connections to the PSU.
  13. thanks I was toying with the idea of building a PSU cover that covers the one side and the top. I was thinking of going to an arts and crafts store and getting some plastic cutting and painting it black so you don't see XFX logo. That way all you would see is the black PSU cover with the White sleeved wires coming from it. I figure it shouldn't interfere with the PSU cooling since the air comes from the bottom and vent out the back.
  14. That is a great idea was looking to get rid of that logo just wasn't sure how to do it. I was looking at the radiator and noticed 3 holes on the side that look like mounting points was thinking of maybe getting something cut to fit it. I just finished installing the front 200mm fan and added a 120mm in the 3 free bays for better circulation, well at least that's the idea I will stress it and see if temps are better. I Also added the 24,8 and 6 pin PCI-E sleeves but the sleeving and heat shrink I ordered were the wrong size for the sata and the 6 pin that connects to the PSU for the molex connections
  15. Thanks for the info. This will be my first time cutting / painting / sleeving a PC. Just wanted to make sure that my plan wasn't to ambitious where every thing sounds good and easy in your head then you attempt it and run into all kinds of unforeseen problems
  16. Hi this is my first mod ever. The mods are pretty minor but have bigger plans for it soon. Sorry about quality of pics taken on my phone Mods so far: 1.Cut and painted tube sleeves White 2.Painted crossfire bridge 3.Painted video card cover and added a black pinstripe 4.Added a NZXT 120mm white fan rear exhaust I plan on 1.Painting the front fan white fins with black bracket and removing leds (Done but not happy with it) 2. Adding sound activated blue led strips for each audio channel and a always on UV light 3.Cutting the front mesh for better air flow (200mm) 4.Sleeving the sata, PCI-E,8 pin and 24 pin in a white high mesh 5. This is kinda out there for my current skill level but cutting most of the top mesh out building a bracket to hold the radiator so I can set up a push system Any thought or suggestions and tips are most wecome System Specs AMD FX 6300 @4.5 1.425 HIS AMD HD 7770 Crossfire ASrock 990FX Extreme 3 G.SKILL Ripjaws 8GB (2 x 4GB) 1333 7-7-7-21 1.5v XFX PRO 750 xxx ThermalTake Water 2.0 Extreme Mushkin Enhanced Chronos 120GB SATA III WD Green 1Tb 5400 WD Blue 640Gb 7200 Corsair 600T Case
  17. Hi long time reader first post in a long time, :thumbs-up: I decided to OC my Dragon System PII X3 720 BE (first real CPU OC ever) I went and bought A new cooler the CoolerMaster Hyper TX3 90mm and installed it and now I can't put my ram at stock speeds. I manually put all the ram info in the BIOS the same values that worked just fine for a while now. I don't understand how just changing the cooler would make my system not boot at stock settings It would just go to the ASUS post screen saying that my OC had failed even though I wasn't OC at this point. (DDR3 1333 OCZ HPC 6-6-6-20 2*2GB Dual channel) I had to under clock the ram to 1066 to get it to boot. So after being annoyed by the fact that I spent $$ and had to tare apart my tower to install every thing and that CoolerMaster gives you essentially bent paper clips to install the CPU fan and I had to look up a video and watch It like 5 times to figure how to install the CPU fan I decided to keep the ram at 1066 and up the FSB. I got it to CPU 15*225 3375Mhz @ 1.400v and the Ram 1200Mhz 6-6-6-20 1.76v (stock volts) Stable using OCCT , Prime 95, Folding @ home And playing games for a long while. All temps are good CPU Core *3 = 19 idol 28 load Motherboard = 30 idol 33 load One thing I did notice was before the cooler the CPU volts were around 1.3 (BIOS auto set) and after the cooler the CPU volts were 1.425 (BIOS auto set) I got paranoid and lowered it to 1.4v I am not sure if its just me but the system doesn't seam that much faster not sure if I was just expecting to much like some thing from minority report or some thing Now my questions are 1.how can I get my ram at the stock 1333 and boot so I can OC the ram to 1400+ 2.Why did it get all weird when all I did was change the cooling 3.is their a noticeable performance hit from DDR3 1333 to 1200 with the CPU overclocked 4. Why is the DRAM : Ratio different in everest from CPU-Z (everest = 16.6 CPU-Z = 3.8) 5. How is this as my first real CPU OC (good /bad/ok?) Thanks for reading this the system Info is as follows CPU-Z1 CPU-Z 2 Everest 1 Everest 2 System spec: Antec 900 (2 front fans at medium top and rear at hi) ASUS M4A78T-E MB (September 09 BIOS) AMD PII X3 720 BE @ 3375Mhz 15*225 1.400v CoolerMaster Hyper TX3 90mm OCZ Reaper HPC 10666 DDR3 1333Mhz 6-6-6-20 @ 1200Mhz 6-6-6-20 1.76v Sapphire HD4870 Toxic 1Gb DDR5 805/1015 West digital 640Gb Blue 7200 Sata3 16Mb West digital 1Tb Green 7200 Sata3 8Mb LG DVD combo Drive Sata3 Corsair 520HX 520w
  18. thx 67 worked still blue screening on me at 233 but got it to 232 htt2 vcore 1.55 mem volt 270 i guess my timings r to tight? (2336 T1)
  19. ty will try post back with results edit it worked i got it to 230 at htt2 but stoped because nv monitor shows the agp speed raising when i use clock gen or core center shouldn't this stay at 66mhz? i have it set at that in bios
  20. my htt is set at 4 ( out of option 1,2,3,4) cool an quiot off i followed a 64 o\c guide this is my first system oc
  21. thx for the replies i have bios ver 1.70 on live update says is most current so ime just screwed unless i get a different mobo?
  22. i'me trying to o\c my 3200 (new castle) and i cant get my fsb past 219 i've tried raising my vcore and my mem volts and looser timings but with no luck i only want to get it to 234 so my ram will run at 400 fsb again i was using the bios to oc but got got tired of having to reset cmose when i would go to far so now i'me using core center to find a decent o\c then i will set bios accordingly ime wondering if my chip set cooler is the prob because of the passive cooling on it any thoughts are most welcome system specs msi k8n neo plat ( http://www.msi.com.tw/program/products/mai...ail.php?UID=572 ) AMD Athlon 64 3200+ Newcastle 800MHz FSB Socket 754 Processor Model http://www.newegg.com/Product/Product.asp?...N82E16819103483 crosair cmx512-3200c2 2-3-3-6 T1 512*2 wstern digital 80gig 8mb 7200 wstern digital 120gb 8mb 7200 bfg 6800 gt oc ( http://www.bfgtech.com/6800GTOC.html ) ZALMAN CNPS7700-CU 120mm 2 Ball Cooling Fan http://www.newegg.com/Product/Product.asp?...N82E16835118115 COOLMAX CR-500B ATX 500W "140mm Fan" Power Supply http://www.newegg.com/Product/Product.asp?...N82E16817159032
  23. thx 4 your thoughts i finished tweeking my system (no oc) and ran 3dmark 01 / 03 old scores omega drivers (give or take a hundred) 01 = 20000 03 = 7000 new scores (nvida drivers 77.72) 01 = 16000 03 = 8000 now from what i read 01 is a cpu based score and 03 is graphical now is it me or does these scores seam a little off cuz i would inmagine that the cpu stills plays a strong role in 03 basicly i am wonderind if what i am seeing is driver "fixes" i tried to use omega drivers on the 6600 but it tells me my core is at 300mhz when it should be 525mhz so if any one can straighten this out fore me and put me on the right path i would be most thankfull
  24. ok after a nasty power surge (lightning hit the pole next to my complex blew out my cheap surge protector) i had a dead ATI 9800pro gigabyte k8npro Mb (150) antec psu 400w and a 3200 64bit clawhamer (o ya it sucked real bad) with not to much money to spend i set out for my rebuild (all products bought from shows and local mom an pop stores) hears what i changed OLD SYSTEM gigabyte k8npro Mb (150) ATI 9800pro antec psu 400w 3200 64bit clawhamer western digital 80gig 8meg 7200rpm soundblaster gamer 5.1 cheap 3200 ddr ram 1gig NEW SYSTEM msi k8n neo plat (250) 3000 64bit new castle bfg 6600 gt oc western digital 80gig 8 meg 7200 rpm western digital 120gig 8 meg 7200 rpm crosair cmx512 *2 ( 1gig) cool max psu 500w zelman ultra quite copper cpu cooler sound blaster gammer 5.1 now since i had to take a lower processor how much performance do u guys think i will lose any thoughts are most welcome and i got a belken surge master surge protector gold series
×
×
  • Create New...