Jump to content

markdewet

New Members
  • Content Count

    4
  • Joined

  • Last visited

About markdewet

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all, It seems I have resolved this issue, I installed Black Mesa, which uses 5.1 perfectly and now HL2 is also working on 5.1, perfectly. Thanks for all the assistance.
  2. @ir_cow @Fight Game My most humble apologies if I came across as snappy or abrupt, I was only trying to point out that I had already done all the possible tests, as found on Google, before posting my issue. I am sorry for offending, not my intention at all. @ir_cow Re adding manually to the config file, I would love to do that and I have tried to find out on Google how to do that but no luck. I do not even know the correct command or format. If you perhaps know, I would be most appreciative @Braegnok Thanks for the link, however it talks about Realtek and Sound Blaster and I have neither card. I appreciate the pointers
  3. @ir_cow Yes I saw that, but when I check the file properties it shows that is was in fact written to, so I don't think that is the issue. also, just to be sure, I have deleted the config.cfg file and let HL2 recreate it on first run, and it does create it and when I do any settings changes it still says the same thing. @Fight Game Please do me a favour and read my OP again, it CLEARLY states "Windows 7 sound options definitely set to 5.1 and all speakers are testing and working correctly". Thank you
  4. Hi, I realise this may be an old topic, but I have just got my hands on HL2 and trying to play the game but as above when I run the game and go to the options, select 5.1 and save, then for some reason it keeps saying in the console screen "Speaker configuration has been changed to stereo speaker" and then the option shows 2 speakers again. I have a 5.1 compatible sound card (ALC8768+ chipset), Windows 7 sound options definitely set to 5.1 and all speakers are testing and working correctly. I do not have any other game to test with, but movies definitely also play correctly with full surround. Can anyone please help? I have attached screenshots.
×
×
  • Create New...