Jump to content

CoolMaster

Members
  • Content Count

    1,928
  • Joined

  • Last visited

Everything posted by CoolMaster

  1. Ya I mean it hasn't happened again. maybe some cable was just barely loose I guess, because thats the only thing i did?
  2. Had a weird experience today this morning. I was turning on my computer and the computer wouldn't post but the fans were spinning.....but it sounded like the fans would spin up then spin down then spin up then spin down. but nothing ever came on the monitor. So i restarted ....and it did it again and again. So eventually I opened up the computer case and just wiggled some cables around (namely the 4 pin motherboard cable) and i pushed in my video card and made sure the SLI power connectors were ok.....then i booted it up again and it was fine..... So....any idea what happened? I tried unplugging the 4 pin mobo connector to see if thats what caused it, but the computer wouldn't even boot. I unplugged one of the video card connectors, but that wasn't it. Any idea? was it just a fluke or something? I figured maybe my power supply was going out but im not sure? it's about a 1 year old Antec 650 Watt Truepower.
  3. Hopefully AMD will have something to release here soon aswell though to compete against it
  4. I was surprised at how roomy my In win x-fighter was, much more room than an antec900 and my cpu degrees dropped by 2 and my gpu by 8!
  5. Im gonna post pics of new case. the inwin x-fighter. i must say it kicks my antec 900 case out of the water, and the 900 was a great case
  6. Rest in peace, I remember a longggg time ago he always used to help me out with my questions, was always so nice about it too. my condolences to the family.
  7. uh the multi goes as low as 1x all the way up to 14.5x
  8. well the highest it goes is 14.5x multi. and at 200 that makes it 2.9ghz (or what it is at at stock lol)
  9. oh I didn't know that worked. making the multiplier lower than max but upping the cpu freq. wont that like...mess things up?
  10. Ya Im using core temps with everest ultimate. it's saying at idle it's at 29c. but i only have a stock cooler But see my problem is......Like since 3.6ghz didn't work. but theirs only 2 cpu frequencys where my dram speed will stay at 1333 (200 on 1333 or 250 on 1066 will put it at 1333) So do I just maybe change the multiplier?
  11. but me upping the cpu freq and multiplier wont really damage it right?
  12. When u say overshoot your mark and do irreversible damage im assuming u mean the vcore? because I didnt change that Im assuming upping the vcore too much is the stuff that will damage ur cpu, just changing Freq and multipliers can't really damage it can it? i mean the temp was the same it just wasn't stable thats all
  13. Oh Ok i think I understand, so what your saying is that I should place my divider one step lower (to the 1066 one) then set my CPU freq at 240-250 to make my ram run at 1333. and then my new ghz would be something like 3.4 or something? I tried that before and it worked.....but I thought it would mess with the memory or something. anyways thanks a ton. hope my regor can run at 3.4ghz <_< edit:wow 3.6ghz....doesn't that seem too high. it's running idle right now at 36c. anyways here is my oc.....i mean does the memory look right? I put it at 1066 and when I put the CPU freq at 250 it went to 1333 like you said? hopefully it'll be stable. edit2: welp it crashed on prime95 after like 5 mins lol at 3.65 ghz . wonder what im supposed to do now? just maybe lower the multiplier.....or
  14. I have an Asus m4a77td board. and I've been trying to OC it. but I can't find the memory divider for it. So when I up the CPU freq it ups the dram freq..... and I only have 4 options for dram which are 800,1066,1333,1800 (i think) but each time they go up with my cpu freq, and I can't figure out how to unlink them or bring them back to stock speed (1333 for me) any ideas? of where this might be, i looked all in the bios options. amd athlon II x2 btw
  15. Update: I did a slight OC to 3.2ghz. but my DRAM freq is 733 whereas stock it's normally 667 Now Im aware Upping the CPU freq will in turn up the memory freq etc... and theirs zero way for me to unlink the cpu/dram. so is this ok? my temps seem to be fine, and i've been playing games on it at this setting for hours.(btw I checked for a dram multiplier....there was none) so is it ok for my memory freq to be going up like that? since I only have 4 choices when I go to dram frequency, and they all go up with cpu freq going up. unless im missing something.... (and I looked ALLL over my bios....so i guess im stuck with the memory just going up continually) However there was one high clock (3.6ghz) where the lower (normally 1066mhz) was 1333.....altho I dunno if that will work or not. cause right now pc probe is showing 36c idle and like no more than 40-41c load (when Im gaming)
  16. So IM completely new to ocing, my sig shows the parts I have. i attached an image because I was told to up the FSB, but I have SO many options on my bios I have no clue which one to change. I attached an image can anyone tell me which one I should be changing? or give me a step by step using this picture of what I should be messing with,its quite confusing. thanks
  17. Yay, thank goodness. hoping for an FPS increase
  18. So are u saying my processor is also severely bottlenecking my card ?
  19. Ok so I up the FSB, but then I want to make the NB/memory to be as close as possible to stock as they originally were correct?
  20. Ok I was just worried that my CPU would bottleneck it too much to allow any improvement
  21. Where would the FSB multiplier be? like under what option usually
  22. Either way it's an upgrade from an 4850 right?
  23. But how bad is it going to bottleneck my GPU? like really really bad? or not too bad? and ya it's a 245. my bad. updated signature
  24. Just curious if my AMD athlon II X2 (2.9ghz) is going to bottleneck my new 5850 SEVERELY (i went from an ATI 4850 512mb to the 5850) Like I expect it to bottleneck some, but is it going to be like REALLY bad? or at least still get some noticeable improvement (the 5850 is an x-mas present) I want to OC it some but do not know how
×
×
  • Create New...