Jump to content

skoville

Members
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by skoville

  1. Hi caviconpoder. Went through the same thing with getting a vid card. Went with the "PowerColor TurboDuo AXR9 280" and have no complaints. I can always double up if needed. I would go to a 750 PS just in case. I had VERY bad luck with Gigabyte.. I think it's the best and will be for a while. (can take 32 g ram) Weather you OC or not. I'm still chicken, LOL. I had the 9590 and on automatic it would hit 5.3g Others will be along with more/better opions. Is this stuff fun, or what! MB...ASUS SABERTOOTH 990FX R2.0 CPU...AMD FX-8350 8cores 4.3G PS...Thermaltake Toughpower TPD-0750M Mushkin SSD 480GB SATA III Mem...HyperX Fury Black Series 16GB HDD...3-Seagate Barracuda ST1000DM003 1TB Video card...PowerColor TurboDuo AXR9 280 BD-BE...ASUS Black 12X BD-R 2X BD-RE Cooler...Noctua NH-D14 120mm & 140mm SSO CPU Cooler Case...IN WIN GT1 White SECC Steel ATX Win 7-64 and... IBM Thinkpad 600E 400 MHz 544 mb ram 80 gb hdd
  2. Just trying to have fun.Checking dates is a good idea.
  3. LR2...What I've been reading so far is RAID0 is the fastest and put a 3rd HDD in there it's VERY fast. Right now I'm leaning towards using a SSD for OS and programs with 2T external for backups.Your way sounds good but what about 3 HDD's in RAID0 ? Anyone tried that?
  4. Hi Spike, My thoughts also. This started with weird memory readings. Sure was fun clicking "Performance" and seeing the CPU jump over 5G.
  5. Well finally got a magnifier and a vise, as well as a neighbor with keener vision, and it looks like the upper corner pin is missing. I've seen a couple of articles on replacing pins so I'll try to tackle it next rainy day. Thanks to all for helping.
  6. Hello Lab Rat 2 and all, I want to make the move to Raid and gathering info from my manual and posts I'm learning towards RAID 0 for the performance. One post stated RAID 0 with 2 HDD's would be the fastest and 3 HDD's would be very fast. What I'm thinking is 3 1T drives and 2T or 3T external HDD backed up often. I could start a new thread but thinking along the same lines as towhog66. Would 3 HDD's be that favorable or or just use 2 and the 3rd 1T HDD for the backup? If anyone remembers my FX9590 looks to have a pin missing. So I'm still up in the air with that.
  7. I don't think there's any missing but I'll have to wait 'till I get a better magnifier. I thought one was missing and it turned out to be pointing straight out. Tricky little so & sos. I didn't turn the MB over to see if one would fall out but the new CPU went right in. I'll check back when I know.
  8. I just ordered a magnifier visor but if it's still a site problem I could use a volunteer. I'm just outside Reno, Silver Springs, Nevada.
  9. Hello dr bowtie. I got bits and pieces of how to attempt this, you got it consolidated nicely. Warming it is a great idea.
  10. Play dumb? About what?? Someone suggested using a mechanical pencil to slip over the pin. Might try that. I called a computer repair place and asked. I can still hear him laughing.
  11. No. The CPU. I recall changing coolers and the CPU stuck to the cooler. I must have pulled it out cockeyed and bent a couple. Thanks for all the help I really didn't have a heat problem, but I replaced the 9590 with a 8350. I'd like to have them straightened if possible. My eyes aren't up to it. Newegg suggested contacting AMD. Anyone have any experience in this?
  12. Bent pins. If only I had more fingers than thumbs. 2nd one I screwed up. Think AMD does repair?
  13. I've checked a lot of posts but no joy. Win 7 64 Ultimate says 16 G (7.90) usable) Bios says 8G but shows both 8G moduals. CPU-Z states 16G but single channel. Have switched moduals to slot 2 & 4, same thing. Sabertooth 990FX R2 HyperX Fury Black 2x8GB DDR3 1866 Any help?
  14. hello, So I was sent a Rev 1 board. Am I missing anything from the Rev 3? Sabertooth 990FX R2.0 and why doesn't my computor specs update?
  15. Nice tip! Flight sims with on 3 monitors is mind blowing. I know, I know-Budget. Have to go dig around the closet for and have some fun. Good hunting.
  16. I believe you, I just did a quick search for the Asrok and came up empty. A look at his post total I'm sure he does.
  17. Yeah! Minnesota, lets go catch some Northern! Sometimes it's more important where you buy then the price. Look up the prices at NewEgg. Very good service. What is it going to be used for?If e-mailing the grand kids or shopping, you can save getting a 2 core instead of 4, etc. Once again, it depends on usage, but 250GB isn't much. What are they into? Photosop, movies? Video needs a lot of storage. Put the money Where it will do the most good.
  18. I didn't have my notification set and didn't know about the replys. I always have the manual near by and opened. I don't know what I was reading on the wires but after some sleep everything fell into place. For some reason my specs arn't updating. I'm using the Sabertooth. Thought it was just a sales pitch about the coating on the mobo but my temps dropped significantly. It's starting to be fun, again. Thanks all.
  19. Hi gang, Finnally got the SABERTOOTH 990FX R2.0 and installed. When I spoted the adapter plugs for all those wires to the FP I thought "wow, this is going to help a lot". WRONG! Of course my wires don't match what's on the plug. The one plug has USB on it. One of the holes is blocked off, so if I did know what wires go to it it won't fit a USB on the mobo. I know I've got it wrong because the computer won't shut down holding the on/off button. It also won't start unless the "DirectKey" button is pushed. Would anyone know of a schematic to get a better idea of the placements? Another thing is, when I try to let all 8 cores run it reverts to 5 cores after booting. I haven't done any OC-ing but think 8 cores will help All in all it seems to be a good mobo, I'm glad I listened to the suggestion. Well, I changed my CoreTemp settings and it shows all 8 cores. That was easy. Any help will be appreciated.
  20. You know, if I remember correctly, The last time this happened I got PO'd and whacked the battery a couple times and had vbat go to 4+. Emergency procedure #1. Not recommended, but felt good. This just started when I unplugged the unit to test another psu and used the power cord, being too lazy to get another one. I may just wait until I get my board back, so I don't have to go through it again. I just installed a R9 280, but this was doing this prior to that. All the task bar icons get all srewed up, too.
  21. Thia is absolutely maddening. I've had this happen with other boards. (still waiting for gigabyte return) Won't boot unless I clear cmos and reset clock, which doesn't stay, you have to go to last known good, etc. New battery. Speedfan says vbat 1.71, pull batt. voltmeter says 3.7. The last time I had this I just kept plugging away and suddenly I had 4v. on vbat and all was good. I have yet to find a post anywhere that fixes this. Except one guy that just leaves his running always. If I just stop computer, shut PSU off, hold start button, I don't have to pull batt. but have to reset clock and then F2.
  22. Why would a 8 core cpu bottle neck it? I've got the 9590, so I'm learning here, not hijacking. Can't afford a $350 card, either. LOL
  23. Get ready for fun! I would bump up the PSU some. Once you get going, you start getting better stuff and I would start with a 550 or 600. Not much more money. Keep us informed.
  24. Well after getting rid of the Nepton and installing the Noctua I had no boot. Tried an old video card and all came together. It hasn't even locked up as yet. Only cost me $15 shipping and $20 restocking fee. Not bad considering they don't bother to mention it's for a "Full size gaming " case. (sarcasm implied) Thanks for all pitching in.
  25. I'm hoping to mail out some pictures to a local newspaper befor I mess things up again. Have a repair disc(never worked) and a HDD on a usb for back up. OS wont install to a usb but I have a "IN WIN" case with the sata slot on top to put the HDD in.
×
×
  • Create New...