Jump to content

Encrypted_God

Members
  • Content count

    1,198
  • Joined

  • Last visited

Everything posted by Encrypted_God

  1. Encrypted_God

    Tacos

    **Cups his hand in front of his mouth to check his breath** Thanks man! Who's been throwing sand in the sand box!? Sheeesh..this place is filthy!! **Walks away nervously hoping kingdingeling didn't see the hot sauce stain on his bib**
  2. Encrypted_God

    Vista Tweaks and Tips

    Alternatively you can go to Tweakguides.com to download Koroush Ghazi's Tweak Guide. Have Fun!
  3. Yeah, I know. I am a bit of a late bloomer but hey. Anyways....I just bought a A64 Athlon X2 4200+ (939). Please, can you tell if there is anything I need to do? Currently I am using the 704 BIOS. . Reason why I am asking is that I don't think that I am getting the performance that I think I should. Somebody told me that there is somehting about a AMD dual core optimizer thingy....Anyways...tell me all that there is to know and I think I can handle the rest. Thanks guys for your patience.
  4. no_nonsense4857, mknwatt and will = grave diggers?
  5. Encrypted_God

    My First Dual Core

    yes..those 162's I think they are. I have good news! For some odd apparent reason I am able to OC. I still think that I should be getting a better bench though, yes?
  6. Encrypted_God

    My First Dual Core

    wow...how ironic is this. I only had min x2 since friday. So maybe I am drawing a conclusion to early. Anyways...I am up to 221MHZ with the mem. timings at SPD 3.3.3.8. Now..what I also did was uninstalled those latest drivers from nVidia and installed the 94.24 version. My rig is definately responding a whole lot better now. Apps are launching quicker it seems that I am stable. As you said, I am going to play with this until I can get this right. Right now I am going to stay at 221MHZ and play with the mem. timings for a while. Let's see where and how I can get these sticks to perform as they should.
  7. Encrypted_God

    My First Dual Core

    Thank you very, very much man for the informative post:nod: I upgraded from the 3700+ as well.
  8. Encrypted_God

    Newbee Needs Help With Overclocking

    As an Ex-Overclockersclub.com Staff member and quite active over there, I suggest THIS guide would answer some questions you may have. Good Luck!
  9. hey guys. I am losing my touch, not sure what's going on with that but nevertheless, I can't get my rig to run 1:1. Since I install an additional 1gig it's been this way. Currently I am running on a divider (2/3). I've tried the voltage thing, timings. I tried adjusting one setting at a time. Any ideas as to why I can't run 1:1 would greatly be appreciated. Oh...Hello to Bos
  10. Encrypted_God

    Where are you from?

    Same here. Except I am closer to St. Paul, Minnesota. Never heard of the term "Sisconsin".:confused:
  11. Encrypted_God

    Recommendations

    Thanks guys. I appreciate your help. He is still deciding as I told him to hold off until I get more information. I will look in on those. I am hoping that HP has a 17" monitor **EDIT** 512Mb Of memory total? Ehhh...I thought Vista needs ATLEAST 1Gb to run effiantly
  12. Encrypted_God

    Recommendations

    My step-father is looking for a laptop. He is a novice and a typical user so he doesn't need something real fancy. He does want a 17" screen and I personally think he should get something that is upgradeable. I don't know much or anything about laptops so I need some recommendations. He is willing to spend $800-$1000. Usage of the computer is basically at home playing cards on and traveling to Arizona for the winter months so my mother can retrieve email VIA dial-up (He doesn't have email or is interested on getting an addy) So you see there is a "no-need" to have a LT that has all the bells and whistles. But why spend 8-9K? Not sure but that's what he wants. So...whatta ya'll think?
  13. Encrypted_God

    Recommendations

    Sheeesh...I think I'll stick with my Rig. I prolly will never get a laptop. Yeah, convienance is a good thing but...as I said. I'll stick with my rig. Anyways, here is what I've found and had it Ok'd by him. He is not sure about the Vista thing but as you and I know it's pretty much standard these days. I can always put on XP for him.
  14. Encrypted_God

    Recommendations

    Thanks but as I said, he needs a 17" screen.
  15. Encrypted_God

    Blue screens and freezes

    I got it all figured out as I explained over HERE Kinda wierd but.... Hey thanks unforgiven. Good to see you are still around. :thumbs-up:
  16. Encrypted_God

    Blue screens and freezes

    Ok, as I explained HERE and HERE when I go access the internet my mouse will freeze and so will the "attempt to connect". The other issue is when I go to close the page I get a blue screen. Any takers on ALL OF MY PROBLEMS?! well, just the computer issues that is I am going to let this go and go lay down to watch a movie. I need to relax because I am just messed up about all of this. I'll check back tomorrow. Thanks again fellas :thumbs-up:
  17. Encrypted_God

    Seeing stars and Streaks

    Yep...the card took a crap. Called Newegg and got a RMA. So now I am back to my nForce3 LP UT 250G and the old trusty 6800GT Ultra. Oh well...I guess it's a waiting game now...(no pun intended). Thanks guys! *EDIT* Oh..It wasn't Clocked. I normally don't OC in the summer time but in the winter? it's OC Bliss...
  18. Encrypted_God

    Seeing stars and Streaks

    Ok..as I explained over HERE I get these stars and streaks when I move whatever window I am in. It's alos on the desktop as well. I thought maybe re-seating the HSF on both of the CPU and GPU but NOPE. THen I thought re-installing the driver but NOPE. Or how about flashing the BIOS? NOPE! I dunno....tackle this one guys. Thanks in advanced. Now one more issue and that is a internet one. Look for it.
  19. Encrypted_God

    Other PCI Bridge Device

    first time I repaired (2nd one) after that, I reformatted and did a FULL install. No I didn't use the CD because I don't have one. I just downloaded the 6.66 drivers from DFI. Trust me, I have done this MANY, MANY times so I know the in's and out's about installing/re-installing. Furthermore, this has NEVER happened before. Every time I installed the platform drivers it installed without a glitch.
  20. Encrypted_God

    Other PCI Bridge Device

    Hey guys. Getting right to the question; I purchased Vista-Home Premium around 3 months ago. Never installed it because I was scared. 2 nights ago I finally made the jump. I downloaded the compatibility software and it told me that everything was fine exceot for the XFi and a raid contoller card. Before the install I removed both cards. During the install I got a blue screen <_< When I rebooted eveerything was _______ up. I tried everything I know about computers but nothing. So then I went BACK to XP Pro. NOw I never had a problem installing XP with Raid -0. But this time I faught like hell. Finally I got everything stable, not so. I unded up re-installing XP by doing the 2nd Repair. Whew...things seem to be 'OK', Not so. Both times I do my usual driver install with the platform first then all the rest. Now here's the issue; When I install the platform I do the normal thing but I get to win. It detects a PCI Bridge Device, listed as "other". Here's the screeny. Now I uninstalled then re-installed the platform. Same thing. I do have the Marvell Yukon PCI Gigabyte Ethernet Controller installed and that works fine and I can access the internet but still...I have this "other" device that is prompting me to install. I've searched everywhere on my comp but to no avail. I can only assume that it's the other onboard ethernet? I dunno...But I guess this is a two part question. So let's start with the first one; This "other" PCI Bridge Device. then the other issue is when I access the internet and seeing stars or streaks on the LCD (as shown in the screeny but that is actually what happens when I move the window around) . I will post those those in the respective places.. Look for it please. Thanks guys for your help (as usual) Man...all kinds of chaos over here...LOL
  21. Encrypted_God

    Other PCI Bridge Device

  22. Encrypted_God

    Other PCI Bridge Device

    You're absolutely right and I meant to do that butr forgot nrg (you crazy brit you; ). Specs are:
  23. Encrypted_God

    Red Orchestra

    My site is up-n-runnin' for about 4 months now along with my server. My site is www.187thMgDiv.com and my server addy is 8.9.17.47:7757. Come and play with us!! or join my clan.
  24. Encrypted_God

    Red Orchestra

    Hi all.... I would like to say that this site is looking really, really well. Well done staff!!! Things "APPEAR to be running good. I would like to ask if any of you are a Red Orchestra gamer to step forward. If not, go check this game out!. For those that know of or likes to play this game, tell me what you like about it.
  25. Encrypted_God

    Red Orchestra

    Yeah...I know of the "busy" thing. Same here...but I MAKE time for my fun...Specially with RO. Tripwire had just updated the game. It's a whole lot better now IMO. You can read about it here. RE: Sig to big. I am fixing it now :thumbs-up:
×