Jump to content

RandomDude

Members
  • Content Count

    2
  • Joined

  • Last visited

About RandomDude

  • Rank
    New Member
  1. Ah i forgot about that. Well i read somewhere that harware acceleration actually makes videos choppy so im not sure i'll turn it back on,for movies and such it doesnt matter wherever i go puttlocker,movpod,allmyvids and such it doesnt matter every video i watch anywhere online chops and lags causing all the problems i mentionted i havent tested it on movies stored on computers will try that too see if its online only. Oh and also im using the latest flash player.
  2. Hello im new to the forum,i registered because i have a problem i never encountered before and i need help solving it. 3 Years back i got a custom built PC: I5 2500K 3.3GHz with Coolermaster Hyper 212+ GTX560Ti HAWK 4GB DDR3 Kingston HyperX MSI P67-C43(B3) Thermaltake Toughpower XT775W Lately ive been experiencing this problem where when i watch videos or movies my graphics card usage will spike after 2 min or so causing the video to stutter and this keeps on happening until i move the mouse but then it just stops for a min and starts again. Im not sure what is causing this it might be the video card or motherboard update live update 5 gave me but everything else is running just fine. I disabled hardware acceleration but nothing has changed and now the videos kinda skip a bit like they are having bad frames,they dont run smooth at all they are a bit choppy and this is annoying the hell out of me. I am currenty using the latest nvidia driver 331.82 i belive,my motherboard bios version is 1J and my graphics card bios version is 70.24.11.00.00 could it be that one of these is causing the problem is it possible that they are just bad if so i can easily rever the motherboard bios but i dont know how to flash my graphics card nor do i have the default bios. Is it perhaps a software issue like OS? im planing on reinstalling Win 7 Ultimate SP 1 in hope that it will fix the problem. If you have experienced this and/or know how to solve it please respond. Thank you. There is no more video lag but my gpu usage still spikes when i watch videos its like every 2-5min it spikes heat doesnt go up but the fans ramp up and it can be pretty annoying
×
×
  • Create New...