Jump to content

C0mpn00b

Members
  • Content Count

    25
  • Joined

  • Last visited

About C0mpn00b

  • Rank
    New Member
  1. Was just looking thru these posts and noticed some folks are using different toolbars and stuff, I use style xp and was wondering if anyone knows of anything better for customizing desktop features pm me if ya got any ideas.
  2. Only reason I'm looking at a 5200+ is because, I'll be deploying in about 4 months and just need something that is going to get me by until I get back and I'll prob get a 6600 or the 6800. Also can anyone tell me what the difference between pci express and agp really is, break it down barney style.
  3. Looking to buy dual channel so gonna need the same stuff and I think my video card is about to crap out so I'm in desperate need of an upgrade. Let me know what ya got if anything.
  4. Kinda off topic, but where did you get the desktop theme, I just reinstalled pro and I'm looking for something cool, I've got style xp but I like the look of that tool bar and such.
  5. So does that mean that my primary and slave are going to need to change also, because when I go in to change them it also does not register the fact that I have the second hd. Can anyone get the drivers I need and email them to me asap. I'm still at work and going home soon, but don't have the drivers I need on a 3.5 disk so I need to get them and save them to a 3.5 before i leave work, if you can I would greatly appreciate it. [email protected]
  6. I don't get the xhour thing? Anyone care to xplain.
  7. I've reformatted in window's by going to the manage under my comp, and formatted there also created the partion on it and everything. Do I need to go to the f4 raid section on the mb bios and format on there.
  8. Ok so I just installed my first sata hd and i'm having some issues. The hd is showing up in the raid section of the md bios, as in i boot up and it goes through it's process of booting up and once it gets to the part where is says something about the raid utility thing where you hit f4, it shows up there also. My prob is now I'm trying to load windows on it, but for some reason it keeps loading onto my old 40g, I want to load onto the new hd but it doesn't even give me an option of which i want to load on. Any help would be greatly appreciated and if your a night owl and live in the US, let me know or pm, might have to get some phone tech support if anyone can. I'm at work atm but searching the site so that when i get home I can get this thing up and running
  9. Ok so I went to manage, it shows up there also, but when i right click it I don't get any options for partition/formatt or anything. Ok figured it out, had to set it up like the other, basic disk, and then go thru and partition and formatt. How long does it normally take to format a hd.
  10. Well, working on getting some pics prob done by sunday, so until then. I'll let this topic rest, but now i'm having a new issue, I got a new sata hd when i got the new fan, I switched the jumpers to enable the sata feature, but it is still not showing up on my bios. It does however show up on my device manager, also a buddy of mine said something to me about formatting it, but since i'm so new to working on my comp. on my own I have no clue what the heck to do. If anyone can help I would greatly appreciate it.
  11. Installed new fan tonight, such a pin in the . with those clips, but anyways temps aren't changing at all, still running at the exact temps as before according to my senor on case and on the mb bios screen. Anyone have a clue why it would be doing that.
  12. Yeah the mb supports sata that's why i ordered the sata drive, but i'm not sure where to get the sata cable from, unless i missed that it came with my mb. Ok installed new HD, simple enough, but now my comp is acting like it's not there. Any thoughts on how to get it to recognize it.
  13. Just got my new Hitachi 160gb sata in today from newegg. I ordered it OEM and now i'm perplexed as to how i'm supposed to hook it up, If anyone can point me in the right direction I would greatly appreciate it.
  14. Also since i'm kinda new to this, since it's an oem hd can anyone tell me what cables i'll need to buy or such in order to hook the new hd up and also, I hear people talking about Raid0 config. not too familar with that either so any help with that would be pimp.
×
×
  • Create New...