Jump to content

lost

Members
  • Content count

    775
  • Joined

  • Last visited

Everything posted by lost

  1. lost

    Setting up proxy server

    Anyone know how to set up a proxy server? What program to use? .. etc Back story: For the summer, I got myself a boring job at school. I wanted to set up a proxy server at home, so I could spend the hours playing Starcraft 2, and WOW. I wanted to set up my own proxy server at home, to connect to from school to play. I've tried googling, but all the search results I get show me how to connect to the free proxy servers online.
  2. lost

    Setting up proxy server

    That's a web page proxy server. I need something where I can use WinSocks with, or change the Proxy setting in a mac.
  3. lost

    Setting up proxy server

    Last year, I saw people bring in WOW on their flash drive, and they were able to play it on the school computer. But when I tried yesterday with my laptop, plugging into the computer, internet worked fine, but none of the games would connect. So I figured they blocked the ports the game needs?
  4. lost

    view vent passwords

    just upgraded my computer to win 7. i copied the ventrilo2.ini file from winxp's Application Data folder, and the servers show up, but none of the passwords got transferred over. apparently the passwords won't show due to security concerns? well i used EasyBCD to get back into windows xp, so is there any way i can view the passwords? turns those ****'s into something useful?
  5. Something went wrong with my OCZ psu. When I tried the paperclip trick, it wasn't powering up completely, the fan light was faint and same with the fan speed. When I plugged a video card, it wouldn't power up at all. (I tried 2 different video cards, I think my current video card got messed up with the PSU)(I tested both the 6 pin connectors, and even the 2x4-pin to 6pin convert, and the PSU not power on at all). I placed a ticket into OCZ, still no response. I don't have the receipt for it either so i'm not sure what will happen. If OCZ doesn't do anything, I'm going with a different brand. My old PSU, when that got messed up, Ultra, they replaced it and upgraded it, horrah for life time warranty. According to all the psu calculators i tried out, i should be fine with anything over 450, I figure 500+ would be safe. Hardware: cpu: core 2 duo vid card: 4770, might upgrade it depending on what xfx decides to do with the ticket hds: 1ssd, 3 regular dvd: 1 ram: 1gbx4 fans: 2 front, 2 back, 1 cpu fan My budget is 75, but willing to spend $100 at the most. Looking at: CORSAIR CMPSU-550VX 550W ATX12V V2.2 SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply SeaSonic S12II 520 Bronze 520W ATX12V V2.3 / EPS 12V V2.91 80 PLUS BRONZE Certified Active PFC Power Supply also recommended in the PSU list They have 5 years, 2 more compared to OCZ
  6. lost

    1 laptop or 2?

    i'm a student and i work night shift at a hostel. i'm debating between 2 things right now. my price range is about $1,000. (1) get a slim laptop, prob a hp envy15 for both my schooling needs (to take to class for notes and not have to wait for school computers) and to game at work (2) get a refurbished asus gaming laptop, prob a g50/g51, for work ($600-700). and a slim laptop for school. i mean the 260m that came out in the asus g50 is old, but it still does fairly well in the charts.
  7. it kinda slid of its elevated platform and the front bottom corner fell an inch. now whenever i try to start it up, i'l just beep at startup and won't boot up. i tried a few setups: 1) just have the motherboard connected to the power supply. nothing happened. 2) motherboard+video card+ram. nothing 3) motherboard+video card+ram+HD. nothing 4) same as 3, but with the cpu this time. it starts beeping. would it be safe to assume i messed up the cpu when the front edge of the comp dropped an inch?
  8. well i need to do this sooner or later or the ssd will just die of neglect. lol. i read this guide on lifehacker.com on moving the user folder http://lifehacker.com/5467758/move-the-users-directory-in-windows-7 would moving the program files in that same manner be effective? i remember years ago when i tried to change the default program directory to another drive for windows xp, some programs didnt like that and would give me errors (speciallythe radeon app)
  9. lost

    symlinks program and user folder

    doing a fresh windows 7 install on the SSD. since its only 80 gb, it's not enough for all the programs/games. i saw that link on how to move your users folder to D:\ and hard link. so i was wondering if that would be possible to do with the Program folder as well.
  10. i also think 1080 is too little for a 15" monitor. i run my 22" monitor with 1680x1050 and i have all my browsers zoomed in to some degree.
  11. i work the late shift at a hotel, and it gets pretty boring. i was thinking about getting a refurbished dell studio xps 16 core 2 duo 2400 with radeon 3670 512 MB for like $750. it scored a 4308 rating on 3dmark06. will prob play starcraft 2 on it, and world of warcraft.
  12. lost

    C++ Assistance needed

    that's a part of C++ we never covered
  13. in the forums, there is a thread with an author and preview. but when i click on it, the first post doesn't match. is there some kind of trick on doing this spoof?
  14. lost

    Cheap Gaming Laptop

    Lol, no such thing as spending 600 to 700 dollars on a gaming laptop?
  15. lost

    Looking for a headset

    how is the weight of the g35? i have a steel 5h sitting in the closet because it feels heavy. i've been using sennheiser pc 131 for a few years now. no complains except it hurts my ear after long use, but i guess most headphones are like that.
  16. lost

    Cheap Gaming Laptop

    hmm, i was checking out the m11x earlier, the 335M did have better score, the 11inch might seem small. i'll check it out. thank you.
  17. lost

    Office Chair.

    i would like to one day own a herman miller aeron chair
  18. was thinking about fixing up comp over spring break. was originally planning on install win7 on a intel x-25m, but the speeds on the ocz doesnt look bad. http://www.newegg.com/Product/Product.aspx...7-476-_-Product any input guys?
  19. (excuse the terrible drawing, did it while i was bored at work on a laptop without a mouse on mspaint) this is my room as it stands. (arrows pointing north) bed on the east side. the cable wire (thick black wire) comes in from there, goes around and to my computer, where it is connected to the cable modem which is connected to the router. that's how it was when i first got it, but over the years devices started to add up. d-link dir655 router is connected to 4 things via wire. Current Setup: Cable Modem (blue) Connected to DLink DIR 655 (gray). 4 wired devices connected to DLink: 2 wired computers, Vonage VOIP, Tmobile @Home 4 wireless devices: 2 laptops, 1 desktop, 1 ps3 those 4 devices total makes my room a lot warmer then id like it to be. i was thinking about building a box to those some of the things in, and place it by my north window so all the heat will be directed out the window, keeping the room cooler. i think the only device i want to keep outside would be the DIR655 which i'll connect to my computer and keep it available for the wireless connections. I tried to connect my modem directly to the [email protected] router, and then connect the d-link 655 router to it, but nothing worked that way. i'll try again over the week to make the weekend i guess. but i think i'm going to need something, i don't know what, but its colored green, that i can connect to my modem, and then connect the 2 voip devices and the dlink 655 router to it. THE BOX that's going to contain my devices. i was thinking about a acrylic backboard where i'll fasten the devices to, i'll probably have to think of a good way to do this, cover it with some kind of netting to keep the bugs from wondering it. enclose it in a wooden box. and put it between the window and base
  20. well i spent a good hour trying to make the setting work with the tmobile at home router connected to the modem, and my dlink 655 connected to the tmobile at home router, but no luck
  21. i'm in the market for a budget gaming laptop to use at work. i sit there with nothing to do for 8 hours. i have a acer extensa 4620z that i am looking to replace. i'd be fine playing wow or l4d2 on low to medium settings just to make the 4 hours go by faster
  22. lost

    budget gaming system

    lol well i have to do stuff, but thats only if something pops up. the night shift is usually boring. i was over at notebookcheck (http://www.notebookcheck.net/Mobile-Graphics-Cards-Benchmark-List.844.0.html) and they rated a radeon x1900with a 3dmark06 score of 3390, and thats what my cousin has on his desktop, and it plays fine there. so i'm fine with a graphic card as old as that. i should prob hit up ebay
  23. lost

    budget gaming system

    would 500 dollars be asking too little? i purchased an acer extensa 4620z ages ago, and reinstalled XP on it. it gets alt leveling playable fps rates
  24. so this is the current situation. the ps3 in the other end of the house isn't getting a strong signal from my router. i purchased a WG602v3 a year or so back thinking if i ever wanted to increase the range my wireless connection, that i could. where it would repeat or increase the range of my router so the ps3 would get a good signal so i can play on it. but i'm really having a hard time getting it to work like how i want it to work. according to this, http://kb.netgear.com/app/answers/detail/a...%2C/r_id/100109 i'm suppose to set it up as a point to point device? anyone have any advise for this? i'm confused and lost getting tired running up and down each time trying to figure the WG602 and seeing if the PS3 works edit: my router is D-Link's DIR-655 when i purchased the WG602, this is what i was reading http://www.microsoft.com/athome/setup/wirelesstips.aspx or something i can connect to the PS3 using the network cable and connect wireless to the router?
×